1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powerbook1400cs OS 9.1 druckt keine Umlaute !

Dieses Thema im Forum "MacBook" wurde erstellt von contender403, 27.03.2003.

  1. contender403

    contender403 Thread Starter MacUser Mitglied

    Mitglied seit:
    27.03.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Kann beruflich ein älteres Powerbook 1400 nutzen. OS 9.1 installiert, MS Office 98. Problem: Alle Texte, die ich zuhause mit iMac 400 und ebenfalls OS 9.1 erstelle, werden auf dem Bildschirm korrekt angezeigt, beim Ausdrucken aber werden alle Umlaute (ä,ö,ü) nicht dargestellt, stattdessen ein Leerzeichen. Zudem Paragraphenzeichen statt ß u.a. Dies gilt für MS Word Texte, aber auch Filemaker - Formularausdrucke. Wie gesagt, nur beim Ausdruck, nicht auf dem Display.

    Als Drucker habe ich verschiedene ausprobiert, alles Netzwerkdrucker, hp oder Kyocera, doch jedesmal das gleiche Ergebnis. Frage: Braucht OS 9.1 beim älteren Powerbook irgendeinen anderen Tastencode, Zeichensatz o.ä.?

    :confused:
     
  2. Andi

    Andi MacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.670
    Zustimmungen:
    815
    welcome...

    Hallo contender403,

    bei den Einstellungen des Druckers gibt es hinter Allgemein noch eine Funktion Zeichensätze. Dort hakst Du Zeichensätze immer beifügen an.
    Dann sollte es gehen...

    Gruß Andi
     
  3. contender403

    contender403 Thread Starter MacUser Mitglied

    Mitglied seit:
    27.03.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Danke

    Super, damit klappt es! Vielen Dank!
     
Die Seite wird geladen...