Powerbook1400cs OS 9.1 druckt keine Umlaute !

  1. contender403

    contender403 Thread Starter MacUser Mitglied

    MacUser seit:
    27.03.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Kann beruflich ein älteres Powerbook 1400 nutzen. OS 9.1 installiert, MS Office 98. Problem: Alle Texte, die ich zuhause mit iMac 400 und ebenfalls OS 9.1 erstelle, werden auf dem Bildschirm korrekt angezeigt, beim Ausdrucken aber werden alle Umlaute (ä,ö,ü) nicht dargestellt, stattdessen ein Leerzeichen. Zudem Paragraphenzeichen statt ß u.a. Dies gilt für MS Word Texte, aber auch Filemaker - Formularausdrucke. Wie gesagt, nur beim Ausdruck, nicht auf dem Display.

    Als Drucker habe ich verschiedene ausprobiert, alles Netzwerkdrucker, hp oder Kyocera, doch jedesmal das gleiche Ergebnis. Frage: Braucht OS 9.1 beim älteren Powerbook irgendeinen anderen Tastencode, Zeichensatz o.ä.?

    :confused:
     
  2. Andi

    Andi MacUser Mitglied

    MacUser seit:
    16.05.2002
    Beiträge:
    7.590
    Zustimmungen:
    674
    welcome...

    Hallo contender403,

    bei den Einstellungen des Druckers gibt es hinter Allgemein noch eine Funktion Zeichensätze. Dort hakst Du Zeichensätze immer beifügen an.
    Dann sollte es gehen...

    Gruß Andi
     
  3. contender403

    contender403 Thread Starter MacUser Mitglied

    MacUser seit:
    27.03.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Danke

    Super, damit klappt es! Vielen Dank!
     
Die Seite wird geladen...
Ähnliche Themen - Powerbook1400cs druckt keine Forum Datum
MacBook Air spielt keine Videos mehr ab? MacBook 09.01.2017
Gebrauchtes MacBook: Keine Möglichkeit Admin PW zurückzusetzen MacBook 08.11.2016
Drucker HP 2510 druckt nicht an Easybox 803 MacBook 13.02.2016
Drucker druckt nur Bilder MacBook 09.09.2013
Canon LBP 5000 druckt keinen text MacBook 27.07.2011

Diese Seite empfehlen