Power Mac G5 startet nicht.

cars

Mitglied
Thread Starter
Mitglied seit
19.11.2008
Beiträge
67
Hallo und herzlich willkommen,

ich habe hier einen PM G5, den ich seid mehreren Monaten wieder ans Stromnetz angeschlossen habe und Einschalten wollte.
Allerdings macht es beim einschalten nur einmal "Klack-Klick" und die Power-Lampe leuchtet kurz auf. Danach passiert nix mehr.
Der PM hat bis zuletzt immer tadellos funktioniert.
Ist ein 1,8Ghz Dualprozessor mit 2GB RAM. Hab auch nicht dran rumgebastelt oder so.

Weiß jemand Rat?
 

cars

Mitglied
Thread Starter
Mitglied seit
19.11.2008
Beiträge
67
Nein, wieso auch. An der gleichen Dose hängt ja sonst der MacPro. Und die Lampe am Einschaltknopf leuchtet auch auf und das Netzteil macht ein "klack-klick"-Geräusch. Allerdings geht der Mac dann sofort wieder aus. Der Gong kommt auch nicht.
 

Otiss

Aktives Mitglied
Mitglied seit
28.12.2003
Beiträge
3.158
Nein, wieso auch. An der gleichen Dose hängt ja sonst der MacPro. Und die Lampe am Einschaltknopf leuchtet auch auf und das Netzteil macht ein "klack-klick"-Geräusch. Allerdings geht der Mac dann sofort wieder aus. Der Gong kommt auch nicht.
Kauf erstmal eine neue Batterie ! Danach sollte der G5 wieder starten !
 

cars

Mitglied
Thread Starter
Mitglied seit
19.11.2008
Beiträge
67
Der Mac startet wieder. Hab den PM-RAM zurückgesetzt. Also Startknopf gedrückt gehalten, Netzstecker ausgesteckt, gewartet bis die Power-Lampe ausgeht und danach den Startknopf wieder losgelassen. Alles wieder angeschlossen und ganz normal gebootet.
Danke für eure Hilfe.
 
K

Krizzo

von der Methode hab ich ja noch nie was gehört :suspect:

wo hast du die her?

Aber gut, dass es läuft :)
 
Oben