POP in Mail.app – bzw. mail.alice-dsl.de?

Difool

Frontend Admin
Thread Starter
Mitglied seit
18.03.2004
Beiträge
10.483
N'Abend MUler,

kann es angehen, dass Mail unter Tiger nicht mehrere POP-Accounts unterstützt?
Oder geht das doch...?
Bzw. das "alte" mail.alice-dsl.de Lied für Hansenet-User.


Habe die Ehre,
Difool
 

autoexec.bat

Mitglied
Mitglied seit
21.01.2005
Beiträge
2.138
Wieso sollte das nicht gehen? Einfach in den Einstellungen -> Accounts auf das + klicken?! kopfkratz
 

Difool

Frontend Admin
Thread Starter
Mitglied seit
18.03.2004
Beiträge
10.483
Nun Mail sagt mir dann, dass ich schon einen POP habe und läßt es nicht zu.
Verstehe ich auch nicht so richtig...
 

odif

Mitglied
Mitglied seit
14.07.2005
Beiträge
417
Du musst die Accounts einfach mit , voneinander trennen.
 

autoexec.bat

Mitglied
Mitglied seit
21.01.2005
Beiträge
2.138
Difool schrieb:
Nun Mail sagt mir dann, dass ich schon einen POP habe und läßt es nicht zu.
Verstehe ich auch nicht so richtig...
Ach so, klar. Zufällig bei beiden Accounts die gleiche Beschreibung? :)
 

Difool

Frontend Admin
Thread Starter
Mitglied seit
18.03.2004
Beiträge
10.483
Kein gleicher Name, weil einer 1und1, der andere hansenet.

Mit nem Komma? Wie? Wo?
 

odif

Mitglied
Mitglied seit
14.07.2005
Beiträge
417
Ich habe folgende Lösung:

Zum Versenden habe ich drei verschiedene E-Mail-Adressen.

Beim Empfangen rufe ich nur von einem Account ab. Die E-Mails der anderen Accounts werden an diesen weitergeleitet.

Bei den Einstellungen ist es so: Beim Feld E-Mail-Adresse habe ich die Adressen einfach mit Komma voneinder getrennt hingeschrieben.
Die restlichen Angaben beziehen sich, wie schon gesagt, ja nur auf einen Account.
Beim SMTP musst du gegebenenfalls für jede E-Mail-Adresse noch einen eigenen Server einstellen.


Wenn du die E-Mails von verschiedenen Server runterladen willst, kannst du, soweit ich weiß, auch die Server-Adressen mit Komma trennen. Damit habe ich aber keine ERfahrungen.
 

Difool

Frontend Admin
Thread Starter
Mitglied seit
18.03.2004
Beiträge
10.483
Habs gepeilt!
Doch der gleiche Name – ...dachte da trägt man die Serverart ein... :rolleyes:

Für die Hamburger & Co:
Aber die "Alice-dsl" Adresse will trotzdem nicht.
Nicht mit SSL, nicht ohne. Nicht mit webmail.hansenet.de, weder mit mail.alice-dsl.de...schiet egol, welche Ports...
*seufz*

edit: in der alice Mailadresse in den Einstellungen auch schon das @ mit einem % ersetzt...
Liegts an Hansenet? Am Zertifikat?

Hab mir die Adresse zwar weitergeleitet, aber ich möchte sie auch zum verschicken nutzen.
 
Zuletzt bearbeitet:
Oben