PB: Probleme mit Tastaturbeleuchtung und Lüfter

  1. TomcatTom

    TomcatTom Thread StarterMacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    102
    Zustimmungen:
    0
    Hallo!

    Seit ich gestern im Dock auf Systemeinstellungen geklickt habe und ich danach freundlich in mehreren Sprachen aufgefordert wurde, den Computer neu zu starten, reagiert das PowerBook etwas seltsam.
    Nach den Start schaltet sich sofort der Lüfter ein und hört nicht mehr auf zu laufen. Die Tastaturbeleuchtung und die Bildschirmhelligkeit reagieren nicht mehr auf unterschiedliche Lichtbedingungen.

    Über Nacht habe ich das Book ausgeschaltet, vorhin wieder eingeschaltet und es lief alles normal (nur der Lüfter läuft...). In den Systemeinstellungen alles kontrolliert und die Einstellungen waren korrekt. Kurz danach habe ich nochmal auf die Systemeinstellungen im Dock geklickt - freundliche Aufforderung zum Neustart.
    Also neu gestartet, jetzt funktionieren Tastaturbeleuchtung und Bildschirmhelligkeit wieder nicht.
    In den Systemeinstellungen gibt es zurzeit auch keine Möglichkeit, den Monitorhelligkeit bzgl. der wechselnden Lichtverhältnisse zu aktivieren (bzw. zu deaktivieren) - die Option fehlt einfach!

    Weiß jemand, woran das liegen könnte?
    Und wie kann ich das Problem beheben?
    Ist ja alles noch Neuland für mich und das erste Problem, das nach zehn Tagen Mac auftaucht...

    Danke! Tom
     
    TomcatTom, 27.03.2005
  2. Carmageddon

    CarmageddonMacUser Mitglied

    Mitglied seit:
    18.02.2005
    Beiträge:
    689
    Zustimmungen:
    104
    Hallo Tom,

    probier fürs erste:

    Programme->Dienstprogramme->Festplattendienstprogramm->dieses Programm starten->Dein Startvolume auswählen und Volume-Zugriffsrechte reparieren

    Das sollte helfen. Wenn nicht, melde Dich nochmal.

    Carma
     
    Carmageddon, 27.03.2005
  3. TomcatTom

    TomcatTom Thread StarterMacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    102
    Zustimmungen:
    0
    Hallo Carma,

    Rechte wurden repariert.
    Dann Neustart - brachte keine Änderung.

    Seltsam, dass dieses Problem so plötzlich auftaucht, auch dass der Lüfter die ganze Zeit läuft. Das PB war zehn Tage im ständigen Einsatz oder wurde schlafen gelegt. Ich habe auch noch nichts am vorinstallierten 10.3.7 geändert...
     
    TomcatTom, 27.03.2005
  4. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    du kannst mal versuhen, das pram and das nvram zu loeschen. Darin sind die Parameter fuer die Bildschirmeinstellungen die beim booten geladen werden abgelegt.

    mit apfel+alt+p+r starten und in der Kommandozeile die dann kommt folgendes eingeben:

    reset-nvram
    reset-all

    danach bootet der Rechner normal weiter.

    Cheers,
    Lunde
     
    lundehundt, 27.03.2005
  5. TomcatTom

    TomcatTom Thread StarterMacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    102
    Zustimmungen:
    0
    Hmmm, ich glaube, ich bin zu blöd...

    Muss ich das Book erst komplett ausschalten und dann mit der Tastenkombination starten? Oder geht das auch bei einem Neustart?
    Bei mir ertönt jedenfalls, solange ich die Kombi gedrückt halte, das Startgeräusch (das längste war jetzt 6 Mal).
    Wenn ich die Tasten loslasse, bootet er ganz normal...

    Gibt es da einen Trick?
     
    TomcatTom, 27.03.2005
  6. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    I'm sorry - mit apfel+alt+p+r loeschst du das PRAM (wenn der startgong 3 mal ertoent)

    Mit apfel+alt+o+f bootest du in die open firmware (das war meine Verwechslung der shortcuts)

    Cheers,
    Lunde
     
    lundehundt, 27.03.2005
  7. TomcatTom

    TomcatTom Thread StarterMacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    102
    Zustimmungen:
    0
    nvram-reset hat jetzt funktioniert, danke.

    Das Problem ist aber trotzdem noch nicht gelöst.
    Weiter das Laufen des Lüfters, keine Tastaturbeleuchtung & Helligkeitsanpassung des Bildschirms. In den Systemeinstellungen weiter keine Optionen zum Anklicken... :(
     
    TomcatTom, 27.03.2005
  8. aclumb

    aclumbMacUser Mitglied

    Mitglied seit:
    18.11.2003
    Beiträge:
    329
    Zustimmungen:
    3
    ist es denn der lüfter?also ich habe auch ein neues pb und bei mir hört man eben ständig die festplatte vorne links.das ist nicht der lüfter.zwar ärgerte mich das am anfang auch,aber jetzt ist es eben so und die schnellere platte ist ja auch was.
     
    aclumb, 27.03.2005
  9. TomcatTom

    TomcatTom Thread StarterMacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    102
    Zustimmungen:
    0
    Ja, es ist definitv der Lüfter. Hinten aus den Schlitzen wird unaufhörlich warme Luft rausgepustet!
     
    TomcatTom, 27.03.2005
  10. Flooo

    FloooMacUser Mitglied

    Mitglied seit:
    10.11.2003
    Beiträge:
    3.327
    Zustimmungen:
    50
    Hi,

    Hatte einen ähnlichen Fall in dem alle Lüfer angingen, auch ein neues PB, 15 Zoll SD.

    bei mir war aber wirklich nach eine Ruhezustand alles an, so laut habe ich noch nie ein Notebook gehört.

    Der Bildschirm war dunkel.

    Konnte aber keinen zusammenhang mit klick auf Systemeinstellungen finden.

    Grüße,

    Flo
     
    Flooo, 27.03.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme Tastaturbeleuchtung Lüfter
  1. eiermann
    Antworten:
    7
    Aufrufe:
    319
    Fl0r!an
    05.07.2017
  2. Crunchips
    Antworten:
    13
    Aufrufe:
    432
    Crunchips
    02.07.2017
  3. taeb.de
    Antworten:
    7
    Aufrufe:
    147
    taeb.de
    25.06.2017
  4. Pinky69
    Antworten:
    0
    Aufrufe:
    308
    Pinky69
    29.06.2011
  5. Seife
    Antworten:
    0
    Aufrufe:
    454