Partition wird nicht erkannt

Carax1975

Neues Mitglied
Thread Starter
Dabei seit
15.11.2022
Beiträge
5
Punkte Reaktionen
0
Hallo,ich hoffe ihr als Profis könnt mir helfen.Ich selber habe vom Mac kaum Ahnung.Ich habe einen I-Mac 20 Zoll 2008 auf dem läuft osx EL Capitan und Windows 11.Beides auf einer 128GB SSD.Habe mir nun einen I-Mac 21,5 Zoll zugelegt und die HDD aus dem 20 in den 21 eingebaut.Startet aber nach 2-3 Minuten nur mit EL Capitan.Die Windows Partion wird nicht erkannt.Was kann ich tun? Wer hat eine Ahnung?
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
66.576
Punkte Reaktionen
15.189
Siehst du die, wenn du alt drückst beim Start?
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
66.576
Punkte Reaktionen
15.189
Kannst du mal im Terminal
diskutil list
Machen, wie die Platte aussieht?
 

Carax1975

Neues Mitglied
Thread Starter
Dabei seit
15.11.2022
Beiträge
5
Punkte Reaktionen
0
Oh mann das kann dauer.Muß die Platte erst wieder umbauen.Ich melde mich nochmal wenn es soweit ist.Dir vielen Dank für Deine Mühe.Bis dann.
Axel
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
66.576
Punkte Reaktionen
15.189
Kannst du auch in USB Gehäuse packen und dort machen.
Hattest du Windows über BIOS oder EFI Modus installiert?
 

Carax1975

Neues Mitglied
Thread Starter
Dabei seit
15.11.2022
Beiträge
5
Punkte Reaktionen
0
USB Gehäuse habe ich nicht .BIOS oder EFI keine Ahnung,bin Anfänger
 

Carax1975

Neues Mitglied
Thread Starter
Dabei seit
15.11.2022
Beiträge
5
Punkte Reaktionen
0
so jetzt bin ich weiter.diskutil list zeigt nur eine patition an. windows über EFI
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
66.576
Punkte Reaktionen
15.189
Kannst du mal die Ausgabe kopieren?
 
Oben