Parallels-Citrix RemoteSitzungen langsam

DD13

Mitglied
Thread Starter
Mitglied seit
31.10.2011
Beiträge
240
Warum sind bei mir die Remotesitzungen in einer Win10 VM mittels CitrixWorkspace so langsam? Es ist wirklich so, dass man klickt und dann erstmal warten kann. Ich bin nun noch auf Parallels 15 umgestiegen, was aber keinen Vorteil gegenüber Version 14 brachte. In Windows 10 selbst nutze ich immer die aktuellste Version von Citrix (früher Receiver nun Workspace). M.E. hatte ich diese Probleme mit Parallels 14 und Windows 7 sowie dem damaligen Citrix Receiver nicht.

Kann ich da noch etwas einstellen ? ...musste ich zwar damals nicht, aber wenns hilft...Ressourcen habe ich im übrigen ausreichend zugeordnet und alle anderen Programme der VM laufen einwandfrei und schnell-man könnte meinen nativ.

Hat noch jemand diese Situation feststellen können.

Da ich die Sitzungen getrennt vom System halten will, ist die Nutzung des nativen MacOS keine Lösung für mich. Es sollte schon über die VM funktionieren.
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
27.460
Das hängt doch ganz wesentlich von der Netzwerk- und Internetverbindung ab, oder verstehe ich das jetzt falsch?

Auf welchem Rechner nutzt du denn dein Parallels?
 

DD13

Mitglied
Thread Starter
Mitglied seit
31.10.2011
Beiträge
240
Werde das auch einmal mit einer Ubuntu VM testen wie in dem Link genannt. Wenn dies funktioniert ist es ja eindeutig ein Problem Parallels->Win10->CitrixWorkspace.
 

Klobi

Aktives Mitglied
Mitglied seit
27.05.2004
Beiträge
2.375
Da ich die Sitzungen getrennt vom System halten will, ist die Nutzung des nativen MacOS keine Lösung für mich. Es sollte schon über die VM funktionieren.
Ich mache so was mit einem anderen User. Das reicht Dir auch nicht? Ansonsten könnte ich mir vorstellen, das Parallels mit Citrix Probleme hat. Mal im Forum von denen fragen.
 

dg2rbf

Aktives Mitglied
Mitglied seit
08.05.2010
Beiträge
6.774
Hi,
so manche Hardware Nahe programmierte Software macht in VM's gerne Probleme.
Franz
 

MacKaz

Mitglied
Mitglied seit
12.01.2020
Beiträge
282
Ich würde die Grafik-Unterstützung schrittweise herunterschrauben.
Unter VMWare Fusion führt es bei mir in gleicher Kombi zu solchen Problemen, wenn ich „3D-Grafiken beschleunigen“ aktiviere.