OS X 10.4.2 möchte nach dem Start ein Passwort von mir!?

  1. THEIN

    THEIN Thread StarterMacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    929
    Zustimmungen:
    16
    In unregelmäßigen Abständen (zuletzt nach dem Update von iTunes 6 und Quicktime) meldet sich OS X nach dem Hochfahren mit der Meldung, es wolle irgend ein Passwort von mir haben. Das Admin-Passwort akzeptiert er nicht und auch sonst bin ich noch nicht drauf gekommen, was für ein Passwort das sein soll. :rolleyes:

    Ich klicke dann auf "Abbrechen" und alles läuft normal weiter. Wie kann ich diese nicht regelmäßige und für mich auch nicht nachvollziehbare unnötige Passwort-Abfrage nach dem Start wieder loswerden?! (Ich weiß aber auch nicht einmal, wie ich es sicher nachstellen kann!) :(

    Danke,
    Thorsten
     
    THEIN, 14.10.2005
  2. RDausO

    RDausOMacUser Mitglied

    Mitglied seit:
    16.06.2003
    Beiträge:
    1.382
    Zustimmungen:
    28
    Schau mal im Dock bei den Benutzern, ob Du Deine Kennung auf Automatisch stellen kannst.

    RD
     
    RDausO, 15.10.2005
  3. THEIN

    THEIN Thread StarterMacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    929
    Zustimmungen:
    16
    Ich habe mal bei Benutzer (in der Systemsteuerung) nachgeschaut und die automatische Anmeldung ist aktiviert. Und jetzt?!
     
    THEIN, 15.10.2005
  4. THEIN

    THEIN Thread StarterMacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    929
    Zustimmungen:
    16
    OS X möchte nach dem Start ein Passwort für den Schlüsseöbund?!?

    Und schon wieder will OS X dieses Passwort nach der Anmeldung von mir, anscheinend für den Schlüsselbund selber!!! OS X möchte den Schlüssel "System" verwenden und will jetzt ein Passwort für den Schlüsselbund von mir haben. Ich habe aber für den Schlüsselbund an sich gar kein Passwort vergeben und das Admin-Passwort akzeptiert er auch nicht. Wo kann ich diese Passwortabfrage - die ja seltsamerweise auch nicht immer kommt - abstellen? Irgendwo im Schlüsselbund selber?! Aber wo!?! :mad:

    Thorsten

    edit: Ich habe jetzt das Kennwort für den Schlüsselbund "Anmeldung" geändert. Wobei das alte und das neue Kennwort identisch sind und meinem Admin-Kennwort entsprechen. Ob diese Bestätigung des Rätsels Lösung war?! :(
     
    THEIN, 16.10.2005
  5. froxxx

    froxxxMacUser Mitglied

    Mitglied seit:
    17.10.2005
    Beiträge:
    34
    Zustimmungen:
    0
    hallo,

    hat das was du in deinem letzten posting beschrieben hast, das problem gelöst?
    ich hab nämlich dasselbe problem und die schlüsselbund box akzeptiert bei mir weder admin noch mein eigenes passwort (hab nachgelesen, angeblich ist das passwort für die keychain per default gleich dem anmeldepasswort für den user). egal, keines von beiden funktioniert.
     
    froxxx, 07.11.2005
  6. Quant

    QuantMacUser Mitglied

    Mitglied seit:
    26.06.2005
    Beiträge:
    749
    Zustimmungen:
    7
    Ich hab auch das problem mit dem Schlüsselbund beim Start unter 10.4.3
     
    Quant, 07.11.2005
Die Seite wird geladen...
Ähnliche Themen - möchte nach dem
  1. Sparrow-White
    Antworten:
    2
    Aufrufe:
    79
  2. toschma
    Antworten:
    9
    Aufrufe:
    238
    SwissBigTwin
    09.02.2017
  3. fbalz
    Antworten:
    1
    Aufrufe:
    286
    MineCooky
    17.06.2016
  4. snoop187
    Antworten:
    4
    Aufrufe:
    1.789
    Blaubeere2
    05.03.2016
  5. FlowinBeatz
    Antworten:
    7
    Aufrufe:
    798
    FlowinBeatz
    07.11.2015