OS X 10.3.7 und Safari - es ist zum k...

Diskutiere das Thema OS X 10.3.7 und Safari - es ist zum k... im Forum Mac OS X & macOS.

  1. Nightwing

    Nightwing Thread Starter

    Hallo.
    Sagt mal, geht es Euch auch so? Trotz PB G4/17" und 1 GB Ram ist seit Update auf 10.3.7 die Luft raus... Bes. bei Safari seh ich den Beachball dauernd. Was zum Geier ist da los?
    Vorher niemals gewartet und jetzt?
    Hab keine intensiven Hintergrundthreads laufen.
    Gruß
    Frank
     
  2. Lace

    Lace Mitglied

    Beiträge:
    1.622
    Zustimmungen:
    13
    Mitglied seit:
    05.06.2003
    Solche Probleme habe ich nicht. PB G4/15"
     
  3. cbecker-nrw

    cbecker-nrw Mitglied

    Beiträge:
    1.866
    Zustimmungen:
    13
    Mitglied seit:
    16.08.2004
    hab auch null probleme, G5 Dual siehe sig.

    edit: welches safari ist jetzt eigentlich aktuell? hab 1.3 (v. 168)
     
  4. adi1981

    adi1981 Mitglied

    Beiträge:
    213
    Zustimmungen:
    1
    Mitglied seit:
    18.03.2003
    Bei mir läufts sogar besser!
    (Ausser einzelne Spiele)

    PB G4 15"
     
  5. Nightwing

    Nightwing Thread Starter

    Safari ist 1.2.4. Woher habt ihr die 1.3 ???
     
  6. adi1981

    adi1981 Mitglied

    Beiträge:
    213
    Zustimmungen:
    1
    Mitglied seit:
    18.03.2003
    meines wissens ist 1.3 mit webcore 2.0 noch nicht draussen!! -- leider :D
     
  7. cbecker-nrw

    cbecker-nrw Mitglied

    Beiträge:
    1.866
    Zustimmungen:
    13
    Mitglied seit:
    16.08.2004
    weis selber nicht wo das genau herkommt, ist mir zugeschickt worden und läuft ohne probleme...
     
  8. adi1981

    adi1981 Mitglied

    Beiträge:
    213
    Zustimmungen:
    1
    Mitglied seit:
    18.03.2003
    zugeschickt? von wo? :D
    so ein zuschicker bräuchte ich auch mal....
     
  9. cbecker-nrw

    cbecker-nrw Mitglied

    Beiträge:
    1.866
    Zustimmungen:
    13
    Mitglied seit:
    16.08.2004
    das war nen ganz normaler mensch, keinerlei kontakt zu apple oder developern oder sonst was... keine ahnung wo das herkam...
     
  10. adi1981

    adi1981 Mitglied

    Beiträge:
    213
    Zustimmungen:
    1
    Mitglied seit:
    18.03.2003
    aha, ist das vielleicht diese version:
    Safari 1.3 Developer Preview 1
    *such* *such*
     
  11. Mick321

    Mick321 Mitglied

    Beiträge:
    921
    Zustimmungen:
    2
    Mitglied seit:
    04.06.2004
    Weißt nicht, wo es herkommt und haust es Dir direkt auf die festplatte? Du hast ja Nerven.
    Michele
     
  12. adi1981

    adi1981 Mitglied

    Beiträge:
    213
    Zustimmungen:
    1
    Mitglied seit:
    18.03.2003
    no risk, no fun :D
     
  13. Nightwing

    Nightwing Thread Starter

    Kleiner Wurm, als Safari getarnt, was ?! ;-)))
     
  14. Ochi

    Ochi Mitglied

    Beiträge:
    473
    Zustimmungen:
    4
    Mitglied seit:
    03.11.2003
    Übrigens: Mein Safari-Problem seit dem Update:
    Ist mehr als ein Fenster geöffnet, wird unabhängig vom selektierten Fenster bei Benutzung eines Lesezeichens der Link immer nur im zuerst geöffneten Fenster aufgerufen, nicht in dem, in dem das Bookmark angeklickt wurde...

    Hat jemand ähnliche Probleme?
     
  15. Nickless

    Nickless Thread Starter

    Ne, das nicht. Aber ich muss auch sagen, dass der Safari seit dem Update verdammt langsam geworden ist ... ok, ich hab auch nur ein PB G3 mit 292Mhz :D aber trotzdem. Scrollen mit den Cursortasten war vorher kein Problem. Jetzt ist das Ding völlig damit überlastet.
     
  16. flippidu

    flippidu Mitglied

    Beiträge:
    2.699
    Zustimmungen:
    87
    Mitglied seit:
    25.08.2003
    Kann ich hier alles nicht bestätigen, Safari 1.2.4 (v125.12) scrollt merklich schneller als vorher (mit der Maus auf dem Balken, mit den Pfeiltasten hat sich nichts geändert) und die Links öffnen sich im richtigen Fenster.
    Alles Paletti :)

    Schon mal die Bookmarkicons gelöscht? Das hilft oftmals.
     
  17. Yog

    Yog Mitglied

    Beiträge:
    73
    Zustimmungen:
    0
    Mitglied seit:
    13.12.2003
    Ich habe dergleichen noch nicht wirklich beobachten können, aber mir ist aufgefallen, dass Safari nun durchaus in der Lage ist, sehr plötzlich und sagenhaft schnell unerwartet beendet werden kann...
    Vor dem Update hatte ich vielleicht 2 solcher Beendungen im Monat, jetzt 4 allein am WE... motz kopfkratz
     
  18. nielzholgersson

    nielzholgersson MacUser Mitglied

    Beiträge:
    592
    Zustimmungen:
    0
    Mitglied seit:
    20.11.2004
    Hast du vielleicht einen Vigor Router? Dann schaue doch mal hier: https://www.macuser.de/forum/showthread.php?t=64140

    Vielleicht hilft dir das ja :rolleyes:
    Gruss nielzholgersson
     
  19. urf

    urf Mitglied

    Beiträge:
    276
    Zustimmungen:
    0
    Mitglied seit:
    13.09.2004
    bei mir läuft's wie geschmiert G4 17". Hatte zwar ein mulmiges gefühl nach 10.3.6, aber seit .7 läuft's doch etwas zügiger - und vorher war's (nach einigen Querelen) schon sehr schnell...

    und wenn's nur am Browser liegt, dann wechsle doch zu Firefox...

    Frank
     
  20. MarkusNied

    MarkusNied Mitglied

    Beiträge:
    1.144
    Zustimmungen:
    12
    Mitglied seit:
    27.12.2003
    Habe einen imac g5. Vor 10.3.7 war der Sat1 Ball nie zusehen. Leider ist Safari wirklich langsam geworden und der Ball ist oft zu sehen.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...