1. Willkommen in der MacUser-Community!
    Seit 2001 sind wir ein Treffpunkt und Austausch-Forum rund um alle Apple Produkte.
    Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos.
    Information ausblenden

Nervig!!!

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von sesamoeffne, 26.02.2003.

  1. sesamoeffne

    sesamoeffne Thread Starter MacUser Mitglied

    Mitglied seit:
    08.12.2002
    Beiträge:
    383
    Zustimmungen:
    1
    Hallo, liebe Surfer,
    weiß jemand wie man das nervige automatische scrollen beim netscape navigator 7.02 wegbekommt?
    Ich weiß, ich weiß, man sollte lieber safari verwenden aber nach dem ausprobieren von netscape 7.02 (deutsche version) bin ich fast restlos zufrieden. ist nur ein bißchen langsam hat aber sonst alles.

    sesamoeffne
     
  2. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Was meinst Du denn genau damit.
    nuzt Du ein Webwheel an deiner maus?
     
  3. sesamoeffne

    sesamoeffne Thread Starter MacUser Mitglied

    Mitglied seit:
    08.12.2002
    Beiträge:
    383
    Zustimmungen:
    1
    Itheman

    nuzt Du ein Webwheel an deiner maus?

    nein, habe eine eintastenmaus.
    Wenn ich die Pfeiltasten zum rauf und runterscrollen gedrückt halte scrollt der text. das ist auch gut so. wenn ich den druck auf die maustaste aufhebe hört das scrollen nicht auf sondern geht weiter, bis ich den Mauspfeil wegbewege. das nervt mich weil das bei keiner mir bekannten anwendung so ist.
    üblicherweise kenne ich es so daß das scrollen mit dem Druck auf die Maustaste beginnt und mit beendigung des drucks aufhört. und genau das hätte ich bei netscape gern.

    sesamoeffne
     
  4. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Ich hatte unter OS 9.1 bei netscape 7.02 auch probleme mit meinem Mausrad.
    da scrollte er nur ein mal und blieb dann stehen.
    unter OS x habe ich die probleme nicht mehr.
    Hat Du unter "Einstellungen"> Mausrad schon mal eine andere Einstellung probiert?
    vieleicht auf eine Taste umstellen.
    Sonst wüßte ich auch nicht wie man es einstellen kann.
     
  5. metac0m

    metac0m MacUser Mitglied

    Mitglied seit:
    15.02.2003
    Beiträge:
    100
    Zustimmungen:
    0
    es handelt sich hier doch nicht um ein maus-rad problem. ;)

    das liegt sehr wahrscheinlich am netscape und mir ist keinerlei methode bekannt das programm davon abzubringen. vielleicht wartest du auf einen neuen build von netscape oder versuchst eine ältere version.

    ansonsten ist safari natürlich auch eine sehr schöne alternative. ;)
     
  6. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    @metacOm

    ich meine ja auch nicht die Einstellung der Maus, sonder in Netscape unter
    Einstellungen gibt es auch die Option das Scrollen Einzustellen.
    ;)
     
  7. sesamoeffne

    sesamoeffne Thread Starter MacUser Mitglied

    Mitglied seit:
    08.12.2002
    Beiträge:
    383
    Zustimmungen:
    1
    scrollen

    ich meinte auch die einstellung in netscape.
    merkwürdig ist jetzt allerdings daß die geschichte auf meinem ibook jetzt klappt, auf dem imac jedoch nicht. muß mal weiterprobieren, berichte hier dann davon.

    sesamoeffne
     

Diese Seite empfehlen