Nach 10.3.6 update geht externer monitor nicht mehr

Dieses Thema im Forum "MacBook" wurde erstellt von pernhart, 14.12.2004.

  1. pernhart

    pernhart Thread Starter MacUser Mitglied

    MacUser seit:
    06.05.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo..

    habe folgendes unerklärliche Phänomen mit meinem 12 " powerbook.

    Nach dem ich auf 10.3.6 geupdatet habe, zeigt mein externes TFT display zwar noch ein Bild aber dunkler als sonst und vor allem mit völlig falschen Farben.

    Wenn ich das Book an den Fernseher anschliesse gibts gar kein bild mehr von sich.

    Hat jemand von euch ähnliche Probleme????

    p.S. hab danach wieder das originale jaguar installiert...selber Fehler
     
  2. macmaniac_at

    macmaniac_at MacUser Mitglied

    MacUser seit:
    26.09.2004
    Beiträge:
    3.586
    Zustimmungen:
    103
    hmm.... da würde ich dann aber eher an nen Hardwarefehler denken...
    Schon mal den Hardwaretest laufen lassen?
     
  3. pernhart

    pernhart Thread Starter MacUser Mitglied

    MacUser seit:
    06.05.2004
    Beiträge:
    5
    Zustimmungen:
    0
    ja..hardwaretest zeigt keine Probleme an...aber der testet ja auch nur das video ram.
    auch Techtool findet keine Probleme.

    dachte erst es wären die kabel adapter...aber ist relativ unwahrscheinlich das vga und der video adapter gleichzeitig amschmieren
     
  4. oneOeight

    oneOeight MacUser Mitglied

    MacUser seit:
    23.11.2004
    Beiträge:
    47.183
    Zustimmungen:
    3.687
    systemeinstellungen/monitore, da dann unter farben ein entsprechendes profil wählen bzw den monitor kalibrieren, falls keine passendes profil da ist
     
  5. Rakor

    Rakor MacUser Mitglied

    MacUser seit:
    05.11.2003
    Beiträge:
    2.785
    Zustimmungen:
    3
    Wenn die Monitoreinstellungen alle stimmen könnte man noch versuchen den PRAM zurückzusetzen....
     
  6. pernhart

    pernhart Thread Starter MacUser Mitglied

    MacUser seit:
    06.05.2004
    Beiträge:
    5
    Zustimmungen:
    0
    ja--auch das hab ich schon probiert...leider blieb auch das erfolglos
     
  7. Rakor

    Rakor MacUser Mitglied

    MacUser seit:
    05.11.2003
    Beiträge:
    2.785
    Zustimmungen:
    3
    Eine ganz dumme Frage. Der Monitor geht an anderen Rechnern ohne Probleme oder?
     
  8. pernhart

    pernhart Thread Starter MacUser Mitglied

    MacUser seit:
    06.05.2004
    Beiträge:
    5
    Zustimmungen:
    0
    ja der Monitor läuft an nem anderen Rechner super.

    wie gesagt zeigt seit dem auch der Video Adapter kein bild mehr auf dem Fernseher.
     
  9. Rakor

    Rakor MacUser Mitglied

    MacUser seit:
    05.11.2003
    Beiträge:
    2.785
    Zustimmungen:
    3
    Hast du irgendwas mit dem Gerät gemacht? Stromstoss, mechanischer Stossm etc?
    Sind die Adapter sauber eingesteckt (wahrscheinlich ja).
    Wie alt ist das Gerät?
    Im Notfall mit Apple telefonieren.... :-/
     
Die Seite wird geladen...

Diese Seite empfehlen