Mojave für Unsupported-Mac

Diskutiere das Thema Mojave für Unsupported-Mac im Forum Mac OS X & macOS.

  1. Pinky69

    Pinky69 Thread Starter Mitglied

    Beiträge:
    1.806
    Zustimmungen:
    73
    Mitglied seit:
    06.11.2003
    Top, Glückwunsch!
    Dann hat‘s ja doch noch funktioniert.
     
  2. Pinky69

    Pinky69 Thread Starter Mitglied

    Beiträge:
    1.806
    Zustimmungen:
    73
    Mitglied seit:
    06.11.2003
    Bin ja mal gespannt ob wir das jetzt bei jedem zukünftigen Update auf diese Art machen müssen oder ob es direkt funktioniert. ;)
     
  3. Mlle Aurora

    Mlle Aurora Mitglied

    Beiträge:
    250
    Zustimmungen:
    37
    Mitglied seit:
    01.03.2008
    Aber die Mühe lohnt sich; die alten Geräte laufen gut mit Mojave.
     
  4. Mlle Aurora

    Mlle Aurora Mitglied

    Beiträge:
    250
    Zustimmungen:
    37
    Mitglied seit:
    01.03.2008
    Es ist hier so dass das update auf 10.14.2 wieder nicht über Systemeinstellungen -> Software Update angezeigt wird, auch nicht (wie bei meinem offiziell unterstützten iMac) nach zweimaligem Versuch ...
     
  5. Pinky69

    Pinky69 Thread Starter Mitglied

    Beiträge:
    1.806
    Zustimmungen:
    73
    Mitglied seit:
    06.11.2003
    Ja hast Recht, musste auch einen neuen Patch-Stick generieren und damit dann das Update (10.14.2) auf den bestehenden Rechner installieren. Hat aber ohne Probleme funktioniert. ;)
     
  6. Mlle Aurora

    Mlle Aurora Mitglied

    Beiträge:
    250
    Zustimmungen:
    37
    Mitglied seit:
    01.03.2008
    Ok, ist zwar etwas umständlicher, aber schön dass es wieder geht. Dann wage ich es wieder ...
     
  7. rolinn

    rolinn Mitglied

    Beiträge:
    1.450
    Zustimmungen:
    24
    Mitglied seit:
    22.06.2005
    Also ich habe eben auch mal das Update auf 10.14.2 über den Patcher gewagt. Musste nach zwei gescheiterten Bootversuchen das Cache Rebuild durchführen. Soweit läuft es gut. Nur das Booten dauert deutlich länger als auf 10.14.1.
     
  8. reinhardz

    reinhardz Mitglied

    Beiträge:
    57
    Zustimmungen:
    3
    Mitglied seit:
    13.11.2010
    Ich habe Mojave erfolgreich auf meinem 2008er iMac installiert, alles wunderbar – aber seitdem funktioniert die Lautstärkeregelung nicht mehr, und es sind rhytmische Nebengreräusche zu hören (also kein Rauschen), immer bei voller Lautstärke. Aus den Programmen heraus lässt sich die Lautstärke runterregeln, aber die Negengeräusche bleiben. PRAM, SMC und Neustart sowieso, wie auch die üblichen Einstellmöglichkeiten haben nichts gebracht. Hat jemand das selbe Problem gehabt oder eine Idee dazu ?
     
  9. Pinky69

    Pinky69 Thread Starter Mitglied

    Beiträge:
    1.806
    Zustimmungen:
    73
    Mitglied seit:
    06.11.2003
    @rolinn. Das Vebosed Cache Rebuild sollte lt. Anleitung doch eh immer gemacht werden sobald das Patch installiert ist und der Neustart ansteht. Also eigentlich alles OK bei dir. ;)



    IMG_0138.jpg
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...