• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Meldung: "Akku 100% geladen" abstellen / Akkupflege

wesomo

Mitglied
Thread Starter
Mitglied seit
26.11.2012
Beiträge
47
Hallo

Hab mein MacBook tagsüber in meiner Praxis am Netzteil hängen und schreibe immer mal zwischen Patienten kurze Dokus. Bei Pausen kann's sein dass ich auch mal etwas länger dahinter sitze. Nun frage ich mich ob's überhaupt sinnvoll ist das Gerät am Netzteil hängen zu haben. Das smarte laden des iPhones versucht ja, wenn ich richtig verstanden habe, das lange hängen am Ladegerät bei voller Ladung zu verhindern?! Ich brauche über den Tag um die 10-20% Akku. Über die Woche ergibt das dann natürlich doch wieder einen volle Zyklus und bisher hab ich immer versucht das Gerät wenn's geht am Netzteil zu lassen.

So oder so: Sollte ich weiter mit Netzteil arbeiten muss ich die Info bzw. den störenden (!) Signalton irgendwie abstellen, finde ich den Systemeinstellungen aber keine Möglichkeit hierfür.

Wieder mal vielen Dank für Hilfe!
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
26.131
Wenn du eine Steckdose in der Nähe hast, lass es ruhig eingesteckt. Und mach dir bitte nicht so viele Gedanken um den Akku. Benutzt das Gerät einfach. Alt wird der Akku mit der Zeit so oder so.
 
  • Gefällt mir
Reaktionen: Bringeshin, spatiumhominem und dg2rbf

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.713
Moin.

Von welchem Signalton reden wir?

Wenn man mit einer Akkuladung locker über den Tag oder sogar mehrere Tage kommt und einen ganz oder fast ganz vollen Akku zu jeder Zeit nicht nötig ist, sollte man das MacBook nicht immer am Netzteil lassen. Das spart auch Kabelsalat und ist bequemer. Bei MacBooks mit TB3 Anschlüssen (die neueren) gibt es seit macOS 10.15.5 ein Akkumanagment. Man könnte mal schauen wie sich das bei dem persönlichen Einsatz verhält und das Netzteil dran lassen.
Ansonsten kann man auch einfach machen. Ein Akku kann etwas länger leben aber dramatisch ist das nicht. Wer möchte kann natürlich mehr auf ihn achten :).
 

wesomo

Mitglied
Thread Starter
Mitglied seit
26.11.2012
Beiträge
47
Von welchem Signalton reden wir?
Wenn der Mac geladen ist erscheint regelmäßig (ca. 1 x / Minute) ein grünes Batterie-Symbol mit der Meldung "100 % geladen" begleitet von einem kurzen "Bung". Der Ton erklingt leider häufiger als das Symbol erscheint. Wenn ich das Netzteil ziehe ist Ruhe → sonstiger Hinweis / Nachricht... dürfte es wohl nicht sein.

Hatte das beim alten (2015er) Macbook pro nicht und dachte, das müsse mit der Akkuwartung zu tun haben. Daher die Frage ob ich regelmäßig kürzere Nutzung besser im Batteriebetrieb mache.

So oder so würde ich besagten Hinweis gern deaktivieren
 

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.713
Komisches Signal. Kenne ich nicht, noch nie davon gehört, weiß nicht wo oder ob man das abstellen kann ...
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
46.786
ein grünes Batterie-Symbol mit der Meldung "100 % geladen" begleitet von einem kurzen "Bung".
Das ist das Signal dass der Akku nun geladen wird und nicht das er fertig geladen ist.
Da scheint es wie bereits erwähnt werden ein Problem zu geben.
 

wesomo

Mitglied
Thread Starter
Mitglied seit
26.11.2012
Beiträge
47
Wollte gerade einen Screenshot der Info erstellen, aber zu Hause scheint selbige nicht aufzupoppen.
Kann es am Netzteil eines Drittherstellers liegen welches ich in der Praxis verwende?
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
26.131
Wollte gerade einen Screenshot der Info erstellen, aber zu Hause scheint selbige nicht aufzupoppen.
Kann es am Netzteil eines Drittherstellers liegen welches ich in der Praxis verwende?
Aber natürlich kann es das. Bei dieser Konstellation deutet ja sogar alles darauf hin.
 

wesomo

Mitglied
Thread Starter
Mitglied seit
26.11.2012
Beiträge
47
Okay. Werde in dem Fall mal ein neues Netzteil probieren. Der Vollständigkeit hier noch ein Screenshot der Meldung:
IMG_0190.jpg
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
46.786
Die kommt wenn der Mac aus ist und man ihn ansteckt soweit ich das noch in Erinnerung habe.
 

tocotronaut

Mitglied
Mitglied seit
14.01.2006
Beiträge
23.901
Der quatsch wurde soweit ich weiß eingeführt, als Apple sich den kleinen knopf und die LED's an der Seite gespart hat.
 

wesomo

Mitglied
Thread Starter
Mitglied seit
26.11.2012
Beiträge
47
Was ist das denn für eine Anzeige?
Das ist wohl wirklich eine Meldung die nur erscheint wenn ich mein Dritt-Anbieter-Netzteil in Verwendung habe und der Akku aufgeladen ist (im Standby Modus, nicht ausgeschaltet). Mehr kann ich dazu auch nicht sagen. Aber beim Original-Netzteil erscheint die Meldung nicht
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
26.131
Was ist denn das für ein Netzteil? War da eine Software dabei? Das ist doch nicht original vom System.
 

wesomo

Mitglied
Thread Starter
Mitglied seit
26.11.2012
Beiträge
47
Marke: BETIONE. 87 Watt.
Darf ich hier Amazon-Links posten? Dann stell ich einen rein.

Software war keine dabei - wäre mir auch etwas suspekt gewesen ;-)
 

wesomo

Mitglied
Thread Starter
Mitglied seit
26.11.2012
Beiträge
47
Für etwaige interessierte Mitlesende:
Neues Netzteil ist da - Akkumeldung ist weg. War also offenbar wirklich das Netzteil
 
  • Gefällt mir
Reaktionen: dg2rbf

havaiana

Mitglied
Mitglied seit
20.12.2011
Beiträge
7
Für etwaige interessierte Mitlesende:
Neues Netzteil ist da - Akkumeldung ist weg. War also offenbar wirklich das Netzteil
..bei mir selbiges Problem mit einem Netzteil von Interteck (deshalb bin ich auf den Beitrag gestoßen). Welches Netzteil funktioniert denn nun bei dir? Danke 😊