Mein Safari sucht englisch

Diskutiere das Thema Mein Safari sucht englisch im Forum Mac OS Apps.

  1. marhei

    marhei Thread Starter Mitglied

    Beiträge:
    172
    Zustimmungen:
    8
    Mitglied seit:
    04.02.2008
    Hi,
    mein Safari sucht nicht mit google.de sondern mit google.com wie kann ich das ändern??
     
  2. Artemidis

    Artemidis Mitglied

    Beiträge:
    1.408
    Zustimmungen:
    52
    Mitglied seit:
    18.05.2007
  3. Abalone

    Abalone Mitglied

    Beiträge:
    1.239
    Zustimmungen:
    258
    Mitglied seit:
    24.08.2006
    wie kann ich denn Inquisitor wieder deinstallieren ??
     
  4. master_p

    master_p Mitglied

    Beiträge:
    1.070
    Zustimmungen:
    23
    Mitglied seit:
    31.01.2005
    Man muss es eigentlich gar nicht ändern, dass Safari auf google.de sucht. Denn man kann in den Google-Einstellungen wählen, in welcher Sprache man bevorzugt suchen lassen will.

    Dazu braucht es auch keinen Google-Account, sondern nur die Zulassung von einem Google-Cookie. Da kann man dann auch die (für DSL-User) lästige 20-Ergebnisse-anzeigen-Einstellung verändern.
     
  5. marhei

    marhei Thread Starter Mitglied

    Beiträge:
    172
    Zustimmungen:
    8
    Mitglied seit:
    04.02.2008
  6. Abalone

    Abalone Mitglied

    Beiträge:
    1.239
    Zustimmungen:
    258
    Mitglied seit:
    24.08.2006
    kann mir jemand sagen, wie ich dieses Plugin Inquisitor wieder deinstallieren kann ??
    Bitte..
     
  7. Abalone

    Abalone Mitglied

    Beiträge:
    1.239
    Zustimmungen:
    258
    Mitglied seit:
    24.08.2006
    danke hat sich erledigt !
     
  8. Leto

    Leto Mitglied

    Beiträge:
    271
    Zustimmungen:
    6
    Mitglied seit:
    18.09.2007
    Inquisitor sucht auf yahoo!

    Inquisitor sucht nur englisch und auf yahoo.
    Kann ich das auf google.de ändern oder wenigstens auf deutsch?

    Danke
    Leto
     
  9. marhei

    marhei Thread Starter Mitglied

    Beiträge:
    172
    Zustimmungen:
    8
    Mitglied seit:
    04.02.2008
    änder bei dir die google einstellungen
     
  10. Leto

    Leto Mitglied

    Beiträge:
    271
    Zustimmungen:
    6
    Mitglied seit:
    18.09.2007
    :kopfkratz:
    steh grad auf der Leitung
    in den Safarieinstellungen find ich nichts :noplan:
     
  11. marhei

    marhei Thread Starter Mitglied

    Beiträge:
    172
    Zustimmungen:
    8
    Mitglied seit:
    04.02.2008
    ne auf google.com einstellungen (bzw. Settings) und dann auf deutsch suchen
     
  12. Leto

    Leto Mitglied

    Beiträge:
    271
    Zustimmungen:
    6
    Mitglied seit:
    18.09.2007
    Ich glaub wir verstehen uns falsch.
    Hab auf der Google Seite alles geändert, aber mein Problem war das Inquisitor nur auf yahoo sucht. Auf Yahoo! habe ich solche Einstellungen wie bei Google (anzeigen auf Deutsch) nicht gefunden.:confused:
     
  13. Musicfreak

    Musicfreak Mitglied

    Beiträge:
    513
    Zustimmungen:
    9
    Mitglied seit:
    28.02.2007
    Also... Leto... geh mal auf die Safarieinstellungen ("Apple-Taste" + ";"), danach gehst du auf die Registerkarte von Inquistor und da kannst du die Suchmaschine einstellen. Zum Beispiel, dass du mit Google Deutschland (Germany) suchen lassen willst.
     
  14. Leto

    Leto Mitglied

    Beiträge:
    271
    Zustimmungen:
    6
    Mitglied seit:
    18.09.2007
    :hamma::hamma::hamma:
    Hab´s endlich!!!!

    War einfach nur versteckt in der Leiste. siehe Bild

    Danke!
     

    Anhänge:

  15. Musicfreak

    Musicfreak Mitglied

    Beiträge:
    513
    Zustimmungen:
    9
    Mitglied seit:
    28.02.2007
    Ich habs auch zuerst suchen müssen^^.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...