mcbook läßt sich nicht starten

fi_wo

Mitglied
Thread Starter
Registriert
04.06.2006
Beiträge
384
meine tochter hat ein problem : gestern erschien auf dem mb die aufforderung upzudaten.man konnte nichts mehr anklicken.
und seitdem läßt sich das ding nicht mehr starten. hab ein paar bilder gemacht - leider nicht so gut aber ich hoffe man kann allles erkennen.
wer hat eine idee wie man das ding wieder hochfahren kann?????
 

Anhänge

  • IMG_0001.JPG
    IMG_0001.JPG
    171,7 KB · Aufrufe: 42
  • IMG_0004.JPG
    IMG_0004.JPG
    72,3 KB · Aufrufe: 41
  • IMG_0003.JPG
    IMG_0003.JPG
    122,5 KB · Aufrufe: 42

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.422
Da sind wohl Dateien auf der SSD defekt.
Der kann schon grundlegende Sachen nicht öffnen.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.422
Neu fornatieren und Backup zurück, falls vorhanden.
Sonst neu installieren.
 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
3.232
Wiederherstellung starten und im Festplattendienstprogramm mal Erste Hilfe ausführen.
 

fi_wo

Mitglied
Thread Starter
Registriert
04.06.2006
Beiträge
384
versteh ich ja aber -wie bekomm ich das ding überhaupt zum laufen? backup gibts keines :(
 

fi_wo

Mitglied
Thread Starter
Registriert
04.06.2006
Beiträge
384
neuster stand : erste hilfe hat nix gezeigt beim neustart wieder dasselbe spiel.
also hab ich jetzt mal auf ox x neu installieren geklickt und das läuft grade.......
 

yew

Aktives Mitglied
Registriert
29.02.2004
Beiträge
7.716
Hi
von welchem System wurde das Update gemacht?

Gruß yew
 

fi_wo

Mitglied
Thread Starter
Registriert
04.06.2006
Beiträge
384
weiß ich leider nicht.
aber es kam die meldung das ein paket nicht vorhanden ist und X nicht installiert werden konnte.
also zum service.
danke trotzdem für die hilfe
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.422
Das ist das Problem mit den abgelaufenen Zertifikaten.
 

yew

Aktives Mitglied
Registriert
29.02.2004
Beiträge
7.716
Hi
wurde die SSD jetzt gelöscht oder ist das System noch droben?

Hast du schon einen Safe-boot probiert? .... starten mit gedrückter Shift-Taste?
..... nicht, dass noch alte inkompatible Erweiterungen die Kernel-Panik beim Start auslösen


Gruß yew
 
Oben