mcbook läßt sich nicht starten

fi_wo

Mitglied
Thread Starter
Dabei seit
04.06.2006
Beiträge
384
Punkte Reaktionen
2
meine tochter hat ein problem : gestern erschien auf dem mb die aufforderung upzudaten.man konnte nichts mehr anklicken.
und seitdem läßt sich das ding nicht mehr starten. hab ein paar bilder gemacht - leider nicht so gut aber ich hoffe man kann allles erkennen.
wer hat eine idee wie man das ding wieder hochfahren kann?????
 

Anhänge

  • IMG_0001.JPG
    IMG_0001.JPG
    171,7 KB · Aufrufe: 42
  • IMG_0004.JPG
    IMG_0004.JPG
    72,3 KB · Aufrufe: 41
  • IMG_0003.JPG
    IMG_0003.JPG
    122,5 KB · Aufrufe: 42

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
65.298
Punkte Reaktionen
14.162
Da sind wohl Dateien auf der SSD defekt.
Der kann schon grundlegende Sachen nicht öffnen.
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
65.298
Punkte Reaktionen
14.162
Neu fornatieren und Backup zurück, falls vorhanden.
Sonst neu installieren.
 

Der Reisende

Aktives Mitglied
Dabei seit
27.12.2011
Beiträge
4.750
Punkte Reaktionen
2.404
Wiederherstellung starten und im Festplattendienstprogramm mal Erste Hilfe ausführen.
 

fi_wo

Mitglied
Thread Starter
Dabei seit
04.06.2006
Beiträge
384
Punkte Reaktionen
2
versteh ich ja aber -wie bekomm ich das ding überhaupt zum laufen? backup gibts keines :(
 

fi_wo

Mitglied
Thread Starter
Dabei seit
04.06.2006
Beiträge
384
Punkte Reaktionen
2
neuster stand : erste hilfe hat nix gezeigt beim neustart wieder dasselbe spiel.
also hab ich jetzt mal auf ox x neu installieren geklickt und das läuft grade.......
 

yew

Aktives Mitglied
Dabei seit
29.02.2004
Beiträge
8.184
Punkte Reaktionen
2.283
Hi
von welchem System wurde das Update gemacht?

Gruß yew
 

fi_wo

Mitglied
Thread Starter
Dabei seit
04.06.2006
Beiträge
384
Punkte Reaktionen
2
weiß ich leider nicht.
aber es kam die meldung das ein paket nicht vorhanden ist und X nicht installiert werden konnte.
also zum service.
danke trotzdem für die hilfe
 

yew

Aktives Mitglied
Dabei seit
29.02.2004
Beiträge
8.184
Punkte Reaktionen
2.283
Hi
wurde die SSD jetzt gelöscht oder ist das System noch droben?

Hast du schon einen Safe-boot probiert? .... starten mit gedrückter Shift-Taste?
..... nicht, dass noch alte inkompatible Erweiterungen die Kernel-Panik beim Start auslösen


Gruß yew
 
Oben Unten