MBP early 2011 geht unvermittelt aus

Diskutiere das Thema MBP early 2011 geht unvermittelt aus im Forum MacBook. Hi Zusammen! Mein MBP geht neuerdings unvermittelt aus. Egal ob am Netzteil oder im Akkubetrieb. Dummerweise geht...

edom80

Mitglied
Thread Starter
Mitglied seit
06.10.2004
Beiträge
94
Hi Zusammen!
Mein MBP geht neuerdings unvermittelt aus.
Egal ob am Netzteil oder im Akkubetrieb.
Dummerweise geht er danach nicht wieder an. Der Akku ist voll geladen.
Zuletzt hat noch das entfernen und wieder einsetzen des Akku geholfen den Rechner wieder zu starten.
Komischerweise zeigt die Batteriestandsanzeige an der Seite garnichts an und der Magsafe Stecker flimmert auch nur ganz schwach.
Ist jemandem das Problem schonmal untergekommen?
PRam und SMC Reset habe ich schon versucht...
Im Netz finde ich Lösungen gegen die unvermittelten Abstürze aber bei keine Beschreibung bzgl. der Stromlosigkeit...

Gruß und dank vorab!
 

WeDoTheRest

Mitglied
Mitglied seit
19.10.2012
Beiträge
5.680
Hier kommt sicher gleich der Roman78 vorbei. :D
Hast Du mal ein anderes Netzteil probiert?
Dieses schlagartige aus gehen könnte auch eine defekte Grafikkarte sein.
 

edom80

Mitglied
Thread Starter
Mitglied seit
06.10.2004
Beiträge
94
Den Roman kenn ich noch nicht...

Das Mainboard wurde schonmal wegen des bekannten GraKa Fehlers getauscht vor zwei Jahren. Damals hat aber das Display rumgesponnen...
 

Pinky69

Mitglied
Mitglied seit
06.11.2003
Beiträge
2.863
kann erneut auftreten das Grafikkarten Problem.
 
  • Gefällt mir
Reaktionen: WeDoTheRest und dg2rbf

WeDoTheRest

Mitglied
Mitglied seit
19.10.2012
Beiträge
5.680
Apple hat das Motherboard zwar ausgetauscht, aber auf dem ist die gleiche anfällige GraKa.
 

edom80

Mitglied
Thread Starter
Mitglied seit
06.10.2004
Beiträge
94
Ist dieses abschalten und nicht wieder einschalten so ein typisches Symptom des GraKa Fehlers?
 

WeDoTheRest

Mitglied
Mitglied seit
19.10.2012
Beiträge
5.680
Kann durchaus sein. Aber die Frage nach einem anderen Netzteil hast Du noch nicht beantwortet.
 

edom80

Mitglied
Thread Starter
Mitglied seit
06.10.2004
Beiträge
94
Oh sorry, anderes Netzteil hab ich schon versucht. Allerdings von einem MacBook Air. Das hat in der Vergangenheit funktioniert.
 

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
3.660
Den Roman kenn ich noch nicht...

Das Mainboard wurde schonmal wegen des bekannten GraKa Fehlers getauscht vor zwei Jahren. Damals hat aber das Display rumgesponnen...
Moin :D

Das könnte in der Tat durch eine defekte Grafikkarte kommen, muss aber nicht. Geht er jetzt überhaupt nicht mehr an oder läuft er sporadisch schon?
 

edom80

Mitglied
Thread Starter
Mitglied seit
06.10.2004
Beiträge
94
Nee jetzt geht garnix mehr. Auch nach Batterie ab- und anklemmen.
Ich will kein überteuerters Butterfly-Book kaufen :rolleyes:
Werde versuchen ein neues Logic-Board zu bekommen.
Hab nochmal nachgeschaut, der letzte Logicboard Tausch ist doch schon 4 Jahre her... Wie die Zeit vergeht!
 

edom80

Mitglied
Thread Starter
Mitglied seit
06.10.2004
Beiträge
94
Leider rührt sich ja nichts mehr. Ich kann also nicht mal einen USB stick booten.
 

Roman78

Mitglied
Mitglied seit
02.10.2006
Beiträge
3.660
Achso.... na das bekomme ich auch schon wieder hin. Dafür muss man dann erst den Widerstand auslöten und danach die Änderungen machen. Allerdings geht dann der Monitor nicht mehr un man muss per Bildschirmfreigabe oder per USB-Grafikkarte die Einstellung vornehmen.
 

edom80

Mitglied
Thread Starter
Mitglied seit
06.10.2004
Beiträge
94
Aus Zeitnot habe ich jetzt ein gebrauchtes Logicboard gekauft und zumindest geht er jetzt wieder an.

Leider ist die Firmware noch nicht kompatibel mit der APFS Systemplatte. Hat jemand einen heissen Tip zum SMC bzw. Firmware Update?

Hab dazu auch einen Thread eröffnet:
https://www.macuser.de/threads/firmware-update-ohne-systemzugang-fragezeichenfolder.836101/

Danke schonmal für alle Hilfestellungen bis hierhin!!!
 
Oben