Mails unter High Sierra tlw. komplett schwarz angezeigt

Diskutiere das Thema Mails unter High Sierra tlw. komplett schwarz angezeigt. Hallo zusammen, nach dem Update auf High Sierra zeigt Mail einige der Mailverläufe komplett...

Tom81

Mitglied
Thread Starter
Mitglied seit
17.12.2008
Beiträge
36
Hallo zusammen,

nach dem Update auf High Sierra zeigt Mail einige der Mailverläufe komplett schwarz an. Wenn ich die Mail dann anklicke (=Öffne), wird sie korrekt angezeigt. Keinen Schimmer, was da falsch läuft. Jemand ne Idee?

Bildschirmfoto 2017-09-27 um 22.28.17.png

Danke,

Thomas
 

Maulwurfn

Mitglied
Mitglied seit
06.06.2004
Beiträge
25.853
Kann ich bei mir nicht nachvollziehen. Ich würde ggf. im ersten Schritt nochmal drüber installieren, unter Erhalt der Daten und Einstellungen.
 

Tom81

Mitglied
Thread Starter
Mitglied seit
17.12.2008
Beiträge
36
Was meinst du, Maulwurf? Das OS oder Mail nochmal installieren?
 

MacMat

Mitglied
Mitglied seit
01.11.2005
Beiträge
340
Hallo Maulwurf!

Geht das denn? Einfach den Installer nochmals laden und drüberbügeln? Ich habe dafür sonst in der Vergangenheit die Combo Updater genutzt, aber bei einer 0er Version gibt es die ja noch nicht..
 

A1234

Mitglied
Mitglied seit
26.12.2011
Beiträge
112
Ich hab alles nochmal drübergebügelt, die Konversationen ausgeschaltet, aber keine Besserung in Sicht.
Bei mir bleiben die Mails auch schwarz wenn ich sie per Doppelklick öffne.
Das merkwürdige ist, dass dies nur bei einigen Absendern passiert.

Trotzdem absolut unbefriedigend, weil Mail mein Hauptarbeitsmittel ist.
Deswegen bleibt auf dem Arbeitsrechner erstmal weiterhin Sierra. Da funktioniert wenigstens alles.
 

tocotronaut

Mitglied
Mitglied seit
14.01.2006
Beiträge
23.555
Hast du den Envelope index mal gelöscht?

- Mail -> Mail Beenden
- Finder -> Gehe Zu -> Gehe zum Ordner -> ~/Library/Mail/V5/MailData ->Alle Dateien (bei mir sind es drei) die mit Envelope Index beginnen löschen.
- Mail Starten. Dann werden die Mails nochmal neu eingelesen.

Ob es bei deinem Problem hilft weiss ich aber nicht.
 

A1234

Mitglied
Mitglied seit
26.12.2011
Beiträge
112
Habe ich gemacht, sogar mehrfach. Ändert leider nichts.

Auf meinem zweiten Rechner (iMac, Hd) tritt des Problem seltsamerweise nicht auf.... das MBP mit nachgerüsteter SSD muckt aber rum...
Merkwürdig, bei mir ist es auch der Mac mini mit nachgerüsteter SSD.

Das könnte ja auch bedeuten, dass es auf meinem MacBook Air nicht auftritt, aber das Risiko ist mir echt zu hoch.
 

MacMat

Mitglied
Mitglied seit
01.11.2005
Beiträge
340
Mittlerweile habe ich von anderen Nutzern aus einem Nachbarforum die Rückmeldung dass auch hier das Problem nur bei Macs mit nachgerüsteten SSDs auftritt...
 

ufo2010

Mitglied
Mitglied seit
19.10.2014
Beiträge
1.031
Mittlerweile habe ich von anderen Nutzern aus einem Nachbarforum die Rückmeldung dass auch hier das Problem nur bei Macs mit nachgerüsteten SSDs auftritt...
Heißt im Umkehrschluss das Apple doch mehr über seine Rechner weiß wie angenommen. Wer also die Standartkonfiguration verlässt hat schon mal Probleme am Hals.
 

A1234

Mitglied
Mitglied seit
26.12.2011
Beiträge
112
Dann können wir nur hoffen, dass es einen Fix für das Problem gibt.
Mein Arbeitsrechner ist zwar unverändert, trotzdem ist mir das Risiko zu hoch dort High Sierra zu installieren
 

MacMat

Mitglied
Mitglied seit
01.11.2005
Beiträge
340
Ich habe das Problem bei mir dadurch behoben, dass ich:

1. Systemeinstellungen gestartet habe
2. anschliessend Monitore angewählt habe
3. dann dort auf Farben gegangen bin
4. Kalibrieren gedrückt habe
5. Alle defaults akzeptiert habe

Hiernach werden die Mails wieder richtig dargestellt!

Wahrscheinlich geht es auch indem man direkt das Profil Farb-LCD anwählt. Ich habe auf meinem MBP ein Profil des Bildschirm Kalbriergerätes Spyder 5 installiert. Wenn ich das wieder aktiviere, klappt die Mail Anzeige wieder nicht mehr!!!! Auch bei verschiedenen anderen Profilen funktioniert die Anzeige nicht richtig, z.B. Adobe RGB oder allgemeines RGB.

Ist jemand Developer und kann das mal Apple melden??
 
  • Gefällt mir
Reaktionen: dg2rbf und Tom81

macinsell

Mitglied
Mitglied seit
18.07.2005
Beiträge
551
also das hat nichts mit SSDs zu tun. Es ist das Farbprofil für den Monitor. Meins vom Spyder 5 lässt auch nach einem Clean Install die Mails schwarz werden. Schalte ich um auf das Farb-LCD Profil von Apple wird alles normal dargestellt. Ob das ein weiteres Problem mit der erweiterten Speicherkarte von MBPs 15 Zoll und HighSierra ist? Meins ist Late 11.
 

Tom81

Mitglied
Thread Starter
Mitglied seit
17.12.2008
Beiträge
36
DANKE MacMat! Das war's ... mein mit dem Spyder5 kalibriertes Bildschirmprofil war der Grund. Einfach in den Monitoreinstellungen "Farb-LCD" angeklickt und sofort war alles da! Juhu!!! Danke!
 
  • Gefällt mir
Reaktionen: dg2rbf

macinsell

Mitglied
Mitglied seit
18.07.2005
Beiträge
551
Tja Tom81, das ist nicht zielführend ohne entsprechende Profil zu arbeiten. Du kannst mit dem Farbprofil des Spiders arbeiten, wenn Du unter Energiesparen in den Systemeinstellungen, den Wechsel der Grafikmodi deaktivierst.
Das Problem mit den schwarzen Mails ist nur bei dem Onboardgrafikchip gegeben.
 

AchimB

Mitglied
Mitglied seit
16.04.2007
Beiträge
589
Auch von mir vielen Dank. Ich hatte mit meinem MacBook pro dasselbe Problem.

High Sierra scheint in einigen Punkten nicht der große Wurf gewesen zu sein. Der Verkäufer meines Vertrauens hatte mich gewarnt es zu früh zu installieren. Er meinte Apple macht mit den schnellen OS-Wechseln den gleichen Fehler wie Microsoft in der Vergangenheit. Er hat wohl nicht so ganz unrecht. Wenn ich mir überlege wie lange ich mit Tiger gearbeitet habe ohne einmal etwas zu vermissen muss ich bei apple schon einen gewissen Aktionismus feststellen.

Aber noch einmal: Vielen Dank

Achim
 
  • Gefällt mir
Reaktionen: dg2rbf
Mitglied seit
22.06.2005
Beiträge
1.535
Leider tritt das Problem auch bei Monitoren auf, die mit dem Colormunki Photo kalibriert sind. Ohne das Profil zu arbeiten, ist tatsächlich nicht zielführend...

... und jedes Mal das Profil umstellen... ist ja nicht gerade Mac like... obwohl in letzter Zeit läuft da so einiges schief...
 

Anhänge

  • Gefällt mir
Reaktionen: dg2rbf
Oben