Mails unter High Sierra tlw. komplett schwarz angezeigt

Diskutiere das Thema Mails unter High Sierra tlw. komplett schwarz angezeigt im Forum Mac OS Apps.

  1. Tom81

    Tom81 Thread Starter Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    17.12.2008
    Hallo zusammen,

    nach dem Update auf High Sierra zeigt Mail einige der Mailverläufe komplett schwarz an. Wenn ich die Mail dann anklicke (=Öffne), wird sie korrekt angezeigt. Keinen Schimmer, was da falsch läuft. Jemand ne Idee?

    Bildschirmfoto 2017-09-27 um 22.28.17.png

    Danke,

    Thomas
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    22.328
    Zustimmungen:
    5.433
    Mitglied seit:
    06.06.2004
    Kann ich bei mir nicht nachvollziehen. Ich würde ggf. im ersten Schritt nochmal drüber installieren, unter Erhalt der Daten und Einstellungen.
     
  3. Tom81

    Tom81 Thread Starter Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    17.12.2008
    Was meinst du, Maulwurf? Das OS oder Mail nochmal installieren?
     
  4. MacMat

    MacMat Mitglied

    Beiträge:
    330
    Zustimmungen:
    22
    Mitglied seit:
    01.11.2005
  5. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    22.328
    Zustimmungen:
    5.433
    Mitglied seit:
    06.06.2004
    Ja, High Sierra nochmal drüber zu installieren.
     
  6. MacMat

    MacMat Mitglied

    Beiträge:
    330
    Zustimmungen:
    22
    Mitglied seit:
    01.11.2005
    Hallo Maulwurf!

    Geht das denn? Einfach den Installer nochmals laden und drüberbügeln? Ich habe dafür sonst in der Vergangenheit die Combo Updater genutzt, aber bei einer 0er Version gibt es die ja noch nicht..
     
  7. A1234

    A1234 Mitglied

    Beiträge:
    112
    Zustimmungen:
    3
    Mitglied seit:
    26.12.2011
    Ich hab alles nochmal drübergebügelt, die Konversationen ausgeschaltet, aber keine Besserung in Sicht.
    Bei mir bleiben die Mails auch schwarz wenn ich sie per Doppelklick öffne.
    Das merkwürdige ist, dass dies nur bei einigen Absendern passiert.

    Trotzdem absolut unbefriedigend, weil Mail mein Hauptarbeitsmittel ist.
    Deswegen bleibt auf dem Arbeitsrechner erstmal weiterhin Sierra. Da funktioniert wenigstens alles.
     
  8. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.414
    Zustimmungen:
    3.495
    Mitglied seit:
    14.01.2006
    Hast du den Envelope index mal gelöscht?

    - Mail -> Mail Beenden
    - Finder -> Gehe Zu -> Gehe zum Ordner -> ~/Library/Mail/V5/MailData ->Alle Dateien (bei mir sind es drei) die mit Envelope Index beginnen löschen.
    - Mail Starten. Dann werden die Mails nochmal neu eingelesen.

    Ob es bei deinem Problem hilft weiss ich aber nicht.
     
  9. MacMat

    MacMat Mitglied

    Beiträge:
    330
    Zustimmungen:
    22
    Mitglied seit:
    01.11.2005
    Habe ich gemacht, sogar mehrfach. Ändert leider nichts.

    Auf meinem zweiten Rechner (iMac, Hd) tritt des Problem seltsamerweise nicht auf.... das MBP mit nachgerüsteter SSD muckt aber rum...
     
  10. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    22.328
    Zustimmungen:
    5.433
    Mitglied seit:
    06.06.2004
    Ja, das geht.
     
  11. A1234

    A1234 Mitglied

    Beiträge:
    112
    Zustimmungen:
    3
    Mitglied seit:
    26.12.2011
    Merkwürdig, bei mir ist es auch der Mac mini mit nachgerüsteter SSD.

    Das könnte ja auch bedeuten, dass es auf meinem MacBook Air nicht auftritt, aber das Risiko ist mir echt zu hoch.
     
  12. MacMat

    MacMat Mitglied

    Beiträge:
    330
    Zustimmungen:
    22
    Mitglied seit:
    01.11.2005
    Mittlerweile habe ich von anderen Nutzern aus einem Nachbarforum die Rückmeldung dass auch hier das Problem nur bei Macs mit nachgerüsteten SSDs auftritt...
     
  13. ufo2010

    ufo2010 Mitglied

    Beiträge:
    976
    Zustimmungen:
    220
    Mitglied seit:
    19.10.2014
    Heißt im Umkehrschluss das Apple doch mehr über seine Rechner weiß wie angenommen. Wer also die Standartkonfiguration verlässt hat schon mal Probleme am Hals.
     
  14. A1234

    A1234 Mitglied

    Beiträge:
    112
    Zustimmungen:
    3
    Mitglied seit:
    26.12.2011
    Dann können wir nur hoffen, dass es einen Fix für das Problem gibt.
    Mein Arbeitsrechner ist zwar unverändert, trotzdem ist mir das Risiko zu hoch dort High Sierra zu installieren
     
  15. MacMat

    MacMat Mitglied

    Beiträge:
    330
    Zustimmungen:
    22
    Mitglied seit:
    01.11.2005
    Ich habe das Problem bei mir dadurch behoben, dass ich:

    1. Systemeinstellungen gestartet habe
    2. anschliessend Monitore angewählt habe
    3. dann dort auf Farben gegangen bin
    4. Kalibrieren gedrückt habe
    5. Alle defaults akzeptiert habe

    Hiernach werden die Mails wieder richtig dargestellt!

    Wahrscheinlich geht es auch indem man direkt das Profil Farb-LCD anwählt. Ich habe auf meinem MBP ein Profil des Bildschirm Kalbriergerätes Spyder 5 installiert. Wenn ich das wieder aktiviere, klappt die Mail Anzeige wieder nicht mehr!!!! Auch bei verschiedenen anderen Profilen funktioniert die Anzeige nicht richtig, z.B. Adobe RGB oder allgemeines RGB.

    Ist jemand Developer und kann das mal Apple melden??
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...