macOS Big Sur macOS 11.1 installiert nicht (MacBook Air 2019)

rofrol

Neues Mitglied
Registriert
22.03.2013
Beiträge
33
Hallo zusammen,
ich bekomme im Safe Mode die gleiche Meldung wie im normalen Modus auch. Das Laden funktioniert zu 100%, anschließend kommt aber die Meldung: Nicht geladen. Beim Laden ... ist ein Fehler aufgetreten. Auch beim Versuch mit dem Terminal funktioniert es nicht. Hier die Ausgaben:

name@names-iMac ~ % softwareupdate -ia
Software Update Tool
Finding available software
Downloading macOS Big Sur 11.1-Update
Downloading: 100.00%

Failed to download & prepare update: Error Domain=SUMacControllerError Code=7740 "[SUMacControllerErrorPrepareFailed=7740] Failed to perform Prepare operation: [MobileSoftwareUpdateErrorDomain(MSU):MSU_ERR_FILESYSTEM_DOESNT_VERIFY(3)_1_MobileSoftwareUpdateBOMErrorDomain:1|FullReplacementRequired|]" UserInfo={SUMacControllerErrorIndicationsSummary=|FullReplacementRequired|, SUMacControllerErrorIndicationsMask=2, SUMacControllerErrorIndicationsDescription=-> Full replacement is required [as opposed to incremental patch]., NSUnderlyingError=0x7fb427c1d1f0 {Error Domain=MobileSoftwareUpdateErrorDomain Code=3 "'./System/Library/LinguisticData/RequiredAssets_es.bundle/AssetData/Unigrams-es.dat' did not verify and is not on the exception list." UserInfo={target_update=20C69, NSLocalizedDescription='./System/Library/LinguisticData/RequiredAssets_es.bundle/AssetData/Unigrams-es.dat' did not verify and is not on the exception list., NSUnderlyingError=0x7fb427c1d4f0 {Error Domain=MobileSoftwareUpdateBOMErrorDomain Code=1 "contents of '/System/Volumes/Update/mnt1/System/Library/LinguisticData/RequiredAssets_es.bundle/AssetData/Unigrams-es.dat' don't match bom (4bdd278 vs e35b4061)" UserInfo={NSLocalizedDescription=contents of '/System/Volumes/Update/mnt1/System/Library/LinguisticData/RequiredAssets_es.bundle/AssetData/Unigrams-es.dat' don't match bom (4bdd278 vs e35b4061)}}, MSUFullReplacementRecommened=true}}, NSDebugDescription=[SUMacControllerErrorPrepareFailed=7740] Failed to perform Prepare operation: [MobileSoftwareUpdateErrorDomain(MSU):MSU_ERR_FILESYSTEM_DOESNT_VERIFY(3)_1_MobileSoftwareUpdateBOMErrorDomain:1|FullReplacementRequired|], NSLocalizedDescription=Die Vorbereitung des Softwareupdates ist fehlgeschlagen. Versuche es erneut.}

Hat jemand eine Ahnung, was mein iMac 2017 mir sagen möchte? Bei meinem MBP funktionierte alles einwandfrei.
 

MatMacS

Neues Mitglied
Registriert
31.01.2010
Beiträge
7
Ich habe exakt das gleiche Problem, ebenfalls an einem iMac 2017 :-(
Leider bin ich auch noch nicht fündig geworden. Der gängige Tipp den Rechner im Safe-Modus hochzufahren, hat bei mir leider auch nicht funktioniert. (Hat dabei auch alle externen Geräte abgestöpselt...)
Kann nur hoffen, dass da noch jemand was schlaues findet, oder sich der Fehler mit dem nächsten Update behebt :-(
 

OldyMan

Neues Mitglied
Registriert
16.02.2008
Beiträge
45
Hast Du die Möglichkeit Big Sur auf ein leeres Medium zu installieren? Ich habe ein ähnliches Problem, kann auf meinen 2018 Mac mini, Big Sur auch nur auf einer leeren SSD installieren, ansonsten habe ich keine Change ein Update auf einer SSD mit Daten darauf durchzuführen!
 

Touri61

Registriert
Registriert
21.12.2020
Beiträge
1
Ich habe genau dieses Problem auch und mein Sohn hat es für sich gelöst. Er hat einfach sein MacBook Air auf die Werkseinstellung gesetzt und bei dem Neustart wurde dieses Update anstandslos installiert. Über die nachfolgenden Arbeiten wollen wir uns hier allerdings nicht unterhalten und ich denke, dass man Apple mal mehr als ganz kräftig auf die Füße treten sollte, was der Mist wohl soll.
 

MatMacS

Neues Mitglied
Registriert
31.01.2010
Beiträge
7
Also was funktionieren soll ist, sich Big Sur 11.1 als Komplettinstallation aus dem App Store zu laden (das hat bei mir geklappt) und dann das Betriebssystem vollständig neu zu installieren. Letzteres hab ich aber noch nicht angestoßen, denn eigentlich will ich doch nur ein Update machen und nicht das OS nochmal neu installieren...
Hat das schon jemand durchgezogen? Wie intelligent ist das Installationspaket - stellt es fest, dass Big Sur eigentlich schon installiert ist? Oder macht es wirklich wieder eine komplett vollständige Neuinstallation?
 

schwede11

Mitglied
Registriert
24.08.2005
Beiträge
659
..und ist Dein altes System damit nun aktualisiert worden oder komplett Neu?
Habe das gleiche Problem möchte aber nicht NEU alles aufsetzen müssen.
 

rofrol

Neues Mitglied
Registriert
22.03.2013
Beiträge
33
Es wird lediglich das OSX (das aktuelle) neu installiert. Alle anderen Daten, Programme, Einstellungen etc. bleiben erhalten. Ich hab's auch so gemacht und es hat funktioniert. Eigentlich eine Katastrophe, dass ein simples Update über die Wiederherstellungskonsole zu Ende gebracht werden muss.
 

dg2rbf

Aktives Mitglied
Registriert
08.05.2010
Beiträge
7.757
Hi all,
Au Au, scheinbar ist Big Sur noch mit einigen Bugs behaftet, täglich grüsst das Murmeltier :)
 

schwede11

Mitglied
Registriert
24.08.2005
Beiträge
659
Es wird lediglich das OSX (das aktuelle) neu installiert. Alle anderen Daten, Programme, Einstellungen etc. bleiben erhalten. Ich hab's auch so gemacht und es hat funktioniert. Eigentlich eine Katastrophe, dass ein simples Update über die Wiederherstellungskonsole zu Ende gebracht werden muss.
 

kayko

Registriert
Registriert
25.12.2020
Beiträge
1
Ich hatte mit meinem MBP 2019 auch das Problem. Update blieb bei 10min vorbereiten... stehen. Auch über Nacht änderte sich die Situation nicht. Mehrfaches Neustarten und ein P+R-Reset halfen nicht. Habe dann das MBP im abgesichteren Modus gestartet. Dann lief das Update problemlos durch.
 

schwede11

Mitglied
Registriert
24.08.2005
Beiträge
659
Danke für Eure Tips mein System ist jetzt wieder aktuell mit minimalsten Aufwand :)
 

louisbergmann

Mitglied
Registriert
03.11.2012
Beiträge
577
Hallo allerseits, ich hab das gleiche Problem allerdings hab ich kein OS mehr drauf da ich vor dem Installieren von big sur die Platte gelöscht hatte. So komm ich dann auch nicht in den abgesicherten Modus oder? Ich dachte zuerst es hätte was mit der Uhrzeit zu tun und hab diese über Terminal aktualisiert, aber nützt nix. Es ist ein brandneues MBP 13 2020 mit M1 von meiner Frau. Habt ihr noch eine Idee? danke euch, vg louis
 
Oben