MacBook Pro Display defekt?

daniel21

Neues Mitglied
Thread Starter
Registriert
31.03.2006
Beiträge
28
Hallo Community,

als ich am Freitag von der Arbeit kam habe ich wie gewöhnlich mein Macbook Pro aufgeklappt um es aus dem Ruhezustand aufzuwecken. Dies geschah auch, allerdings mit heftigen Farbfehlern und Verzerrungen :(

Habe folgendes unternommen:

Festplattendienstprogramm ausgeführt -> Fehler bleibt bestehen
Power Unit Reset (4 Sec. Einschalttaste gedrückt) -> Fehler bleibt bestehen
komplettte Neuinstallation von Mac OSX -> Fehler bleibt bestehen
Apple Hardwaretest (mehrfache ausgeführt) -> keine Fehler vorhanden :kopfkratz:

Auf dem Display sieht es folgendesmaßen aus:

Die Schrift ist nicht lesbar, es sind regelrechte Farbverläufe zu sehen (regenbogenartig).

Aber jetzt kommts:
Habe mal das Macbook Pro an meinen LCD-TV angeschlossen und siehe da:
keine Bildstörungen, alles normal......... :confused:

Ich vermute das entweder das Display defekt ist, oder aber die Grafikkarte.

Und das nach nur 4 Monaten .... :heul:

Hier mal ein Bild (sorry wegen der Bildqualität ist vom Handy):
http://home.arcor.de/mgastmann/macbookpro.jpg

Werde am Montag wohl das Macbook pro einschicken müssen.
Hatte von euch jemand evtl. das selbe Problem ?

Wünsche allen ein schönes Wochenende.

Grüße

Daniel
 

Itekei

Aktives Mitglied
Registriert
11.11.2003
Beiträge
5.080
Autsch, das sieht nicht gut aus. Denke das musst Du wirklich einschicken.
 

SwissMike

Mitglied
Registriert
01.11.2003
Beiträge
725
So sieht es bei mir etwa aus wenn ich den Kontrast unter Universal Access rauf drehe.
 

Ramon87

Mitglied
Registriert
11.01.2007
Beiträge
386
also wenn es auf deinem Display, aber an einem externen Gerät nicht zu sehen ist (zur gleichen Zeit natürlich), dann liegt es eher am Display bzw. am Inverter-Board. Bei einem Grafikkarten-Schaden müssten beide Geräte die gleichen Fehler aufweisen.
 

volksmac

Aktives Mitglied
Registriert
04.05.2004
Beiträge
3.186
du ärmster, da solltest dich an apple wenden zwecks reparatur !
aber hast ja garantie, sei froh das es jetzt passiert ist .
 

blubb

Mitglied
Registriert
29.07.2004
Beiträge
132
hast du schonmal ein anderes Farbprofil versucht?

Denn steckst du ein macbook an einen extern monitor wird automatisch ein anderes Farbprofil verwendet => warum weiß ich nicht :)

Systemeinstellungen => Monitor => Farben
 

MeNz666

Mitglied
Registriert
14.06.2004
Beiträge
796
es könnte auch sein,das mit der verbindung logicboard--->tft was nicht stimmt.Amsonsten halt mal die sache mit den einstellungen checken,wie bereits geschrieben.

MeNz666
 

DystoBot

Mitglied
Registriert
09.11.2005
Beiträge
966
Ich hatte das Problem nachdem ich Vista gebootet habe. Meine Vermutung ist der Grafiktreiber vermurkste die Einstellungen.
PRAM Reset hatte immer geholfen. Seit ich Vista nicht mehr nutze ist das problem weck.
 

Anthrazit

Aktives Mitglied
Registriert
30.11.2003
Beiträge
1.358
Aufgrund der Verzerrungen im Bild, vermute ich, dass tatsächlich ein Hardware-Defekt vorliegt. Bevor du das MBP aber einschickst, versuche folgendes:

Mit der Kombination CTRL+ALT+Apfel+; lässt sich der Kontrast herunterregeln (mehrmals drücken). Bessert sich dabei was auf deinem Display ?

EDIT: Ach ja, du hast ja schon OS X neuinstalliert. Dann bringt's wahrscheinlich eh nichts, da die Kontrasteinstellungen vermutlich auf der Festplatte liegen... :rolleyes:
 

DystoBot

Mitglied
Registriert
09.11.2005
Beiträge
966
Ich lese gerade das du keinen PRAM Reset gemacht hast. Den Einschaltknopf vier Sekunden drücken ist kein PRAM Reset.

DRÜCKE mal Alt + Apfel + P + R nach dem einschalten und warte bis es zweimal Gongt. UMBEDINGT testen.
 

xxsneyda

Mitglied
Registriert
29.08.2003
Beiträge
141
entweder ist das lvds kabel defekt, welches das lcd mit dem logicboard verbindet, oder das lcd selbst.
geh am besten mal zu deinem nächsten apple service provider, das ist meist komfortabler als das ding einzuschicken.
 

daniel21

Neues Mitglied
Thread Starter
Registriert
31.03.2006
Beiträge
28
es läuft wieder

so, der Sonntag ist gerettet :)

Habe nochmal ein wenig im Forum gestöbert und auf der Apple Homepage eine Lösung gefunden.

Habe Option-Control-P-R beim starten gedrückt, wodurch die Grafikkarte neu initialisiert wird und siehe da es ist alles beim alten !! :D JUHU bin ja so froh das mein Macbook Pro nicht eingesendet werden muss.

So erstmal das nervige Bild vom Server löschen ^^

Ich bedanke mich bei allen usern für die zahlreichen Kommentare und Tipps zu Fehlerbeseitigung!

Viele Grüße und einen guten Start in die neue Woche wünscht euch

Daniel
 

DerFrager

Neues Mitglied
Registriert
25.03.2004
Beiträge
38
Ich kann den Fehler bestätigen, trat bei meinem Macbook Pro auch nach Vista auf. Pram-reset hat geholfen und Vista ist wieder runter.

Schönen Abend
 

macinsell

Mitglied
Registriert
18.07.2005
Beiträge
566
könnte es vielleicht am kallibrieren des monitors gelegen haben. ich hatte probleme beim mbp als ich falsche kallibrierungseinstellungen beim eyeone eingestellt hatte. nach der richtigen einstellung war das profil deutlich kleiner und es gab keine darstellungsfehler mehr.
 
Oben Unten