MacBook: Kamera defekt?

Dieses Thema im Forum "MacBook" wurde erstellt von mk84, 28.03.2008.

  1. mk84

    mk84 Thread Starter MacUser Mitglied

    Beiträge:
    487
    Zustimmungen:
    27
    Mitglied seit:
    07.03.2007
    Hallo,

    gerade habe ich mal wieder Photo Booth geöffnet, da ich zu faul war, zum Spiegel zu rennen ;-)

    Und siehe da: Photo Booth startet, allerdings bleibt das Bild schwarz und die Kamera geht nicht an, das grüne Licht bleibt aus....Möchte ich ein Bild machen, startet der Countdown, dann Auslösefunktion, aber es wird kein Bild geschossen.....

    Was ist da los?? Kann doch nicht sein, dass die Cam kaputt ist, oder??
     
  2. HANNIBAL78

    HANNIBAL78 MacUser Mitglied

    Beiträge:
    319
    Zustimmungen:
    3
    Mitglied seit:
    08.12.2005
    ich habe gerade das gleiche problem!
    was kann das sein?
     
  3. Margh

    Margh MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    Mitglied seit:
    26.03.2004
    Läuft iChat parallel? Aber eigentlich sollte das bei nicht aktiver Videokonferenz keine Probleme bereiten.
     
  4. Dege

    Dege MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    0
    Mitglied seit:
    15.12.2005
    Hatte ich auch einmal temporär, ein Neustart hat Abhilfe geschaffen!
     
  5. naaby

    naaby MacUser Mitglied

    Beiträge:
    481
    Zustimmungen:
    11
    Mitglied seit:
    12.12.2004
    Hatte ich auch, hab aber auf dem Screen dann die Nachricht gehabt, dass keine Kamera angeschlossen ist. Derweil ging auch ein Usb-Port nicht (iSight geht glaube ich intern über Usb). AEG (Ausschalten Einschalten Gehtwieder) hat bei mir geholfen.
    ein MB 3.1 war das ...
     
  6. eisdiele

    eisdiele MacUser Mitglied

    Beiträge:
    643
    Zustimmungen:
    17
    Mitglied seit:
    17.07.2006
    aus und wieder einschalten hilft bei isight problemen wohl ziemlich häufig :)
     
  7. monday

    monday MacUser Mitglied

    Beiträge:
    661
    Zustimmungen:
    22
    Mitglied seit:
    17.08.2006
    Du wirst wohl oder übel zum Spiegel gehen müssen. Oder was Dege, Naaby und Eisdiele empfehlen: Mac runterfahren und wieder einschalten.

    Grüsse
     
  8. mk84

    mk84 Thread Starter MacUser Mitglied

    Beiträge:
    487
    Zustimmungen:
    27
    Mitglied seit:
    07.03.2007
    Ok, danke für die Tipps.....Das AEG Prinzip hat hier wohl für Abhilfe gesorgt, die Kamera funktioniert wieder einwandfrei. IChat war übrigens nicht in Betrieb, eigentlich wurde diese Software noch nie von mir genutzt

    NACHTRAG:

    So ein Mist, jedesmal, wenn ich nun Photo Booth starte, bleibt die Kamera aus, nichts tut sich.....!!!! Ich möchte doch nicht nur deshalb jedesmal das MacBook neustarten....:-((((
     
  9. knarx

    knarx MacUser Mitglied

    Beiträge:
    467
    Zustimmungen:
    1
    Mitglied seit:
    09.06.2006
    habe das gleiche problem am iMac und wäre für Abhilfe sehr dankbar.

    Was soll AEG bedeuten? :confused:


    [​IMG]
     

    Anhänge:

  10. shamez23

    shamez23 MacUser Mitglied

    Beiträge:
    2.157
    Zustimmungen:
    205
    Mitglied seit:
    19.10.2006
    Ausschalten-Einschalten-Gut.

    Versucht doch mal ob einer der diversen Resets was bringt.
     
Die Seite wird geladen...

Diese Seite empfehlen