MacBook Air M1 entlädt sich im Standby (zugeklappter Zustand)

TommyBG86

Neues Mitglied
Thread Starter
Registriert
08.07.2021
Beiträge
6
Hallo,

ich habe festgestellt, dass mein MacBook im zugeklappten Zustand sich über Nacht doch schneller entlädt als ich es von einem MacBook gewohnt bin. Sprich ca. 2 % pro Stunde. Am nächsten Tag habe ich dann plötzlich 12-20 % weniger Akku.

Habe mich im Netz schlau gemacht und so wirklich viel findet man nun darüber nicht.
Vielleicht wichtig zu erwähnen, das Gerät erst 6 Ladezyklen und OS 11.4 ist installiert.

Im Terminal bekomme ich Folgendes angezeigt, wenn ich nach Darkwakes suche (die Anzahl ist wesentlich mehr aber derselbe Grund):
Code:
2021-07-07 10:09:21 +0200 DarkWake                DarkWake from Deep Idle [CDNP] : due to NUB.SPMI0Sw3IRQ nub-spmi.0x02 rtc/SleepService Using BATT (Charge:55%) 3 secs  
2021-07-07 13:23:04 +0200 DarkWake                DarkWake from Deep Idle [CDN] : due to SMC.OutboxNotEmpty smc.70070000 lid/ Using BATT (Charge:48%) 8 secs  
2021-07-08 00:08:21 +0200 DarkWake                DarkWake from Deep Idle [CDN] : due to SMC.OutboxNotEmpty smc.70070000 wifibt wlan/ Using BATT (Charge:100%) 16 secs

Was ich versucht habe:
Befehle wie
sudo pmset -a tcpkeepalive 0 und sudo pmset -a powernap 0
Neuinstallation von Big Sur

Die Darkwakes sind nun wesentlich weniger geworden aber diese sind weiterhin noch da.

Handelt sich evtl. doch um einen Hardwarefehler oder ist es normal? Ich wundere mich, weil ich diesbezüglich nicht viel und auch nichts Aktuelles im Netz finde und mich frage, ob eine Reklamation direkt beim Händler notwendig wäre, da das Gerät noch nicht so alt ist.
 

SirVikon

Aktives Mitglied
Registriert
05.10.2005
Beiträge
8.346
Also 2% pro Stunde im Standby sind definitiv zu viel. Hast du mal in der Konsole geschaut, was der Rechner da die Nacht über macht? Hast du es mal mit einem frischen User ausprobiert? Hängt noch externe Peripherie am Mac wenn du es zuklappst?

Etrecheck sonst mal hier posten ... irgendwas stimmt da nicht.
 

TommyBG86

Neues Mitglied
Thread Starter
Registriert
08.07.2021
Beiträge
6
Also 2% pro Stunde im Standby sind definitiv zu viel. Hast du mal in der Konsole geschaut, was der Rechner da die Nacht über macht? Hast du es mal mit einem frischen User ausprobiert?
Ich habe mit pmset -g log | grep DarkWake diese Darkwakes gefunden, sonst wüsste ich nicht wie ich noch mehr rausfinden kann.

Hast du es mal mit einem frischen User ausprobiert? Hängt noch externe Peripherie am Mac wenn du es zuklappst?
Habe gleich das Betriebssystem neu aufgesetzt. Davor Platte formatiert und frisch installiert aber die Darkwakes sind dieselben geblieben. Habe nichts Sonstiges daran angeschlossen.

Etrecheck sonst mal hier posten ... irgendwas stimmt da nicht.
Damit habe ich leider überhaupt keine Erfahrung. Was genau ist das?
 

SirVikon

Aktives Mitglied
Registriert
05.10.2005
Beiträge
8.346
Nun ja, wenn das System "nackt" ist, dann brauchen wir auch kein Etrecheck. Ich weiß nicht, was darkwakes sind, aber in der Console steht sonst, was der Rechner über Nacht so getrieben hat.
 

TommyBG86

Neues Mitglied
Thread Starter
Registriert
08.07.2021
Beiträge
6
Nun ja, wenn das System "nackt" ist, dann brauchen wir auch kein Etrecheck. Ich weiß nicht, was darkwakes sind, aber in der Console steht sonst, was der Rechner über Nacht so getrieben hat.
Der Fehler ist ja trotz Neuinstallation noch vorhanden. Wie kann ich denn in der Konsole nachschauen was der Rechner über Nacht so treibt?
 

Freemaxx

Aktives Mitglied
Registriert
26.08.2011
Beiträge
1.521
Bei mir wird die Konsole mit dieser Art von Einträgen geflutet, auch Nachts wenn ich das MB nur zugeklappt habe:

Jul 8 13:02:23 FreemaxxPro com.apple.xpc.launchd[1] (com.apple.mdworker.shared.05000000-0000-0000-0000-000000000000[11157]): Service exited due to SIGKILL | sent by mds[91]
 

TommyBG86

Neues Mitglied
Thread Starter
Registriert
08.07.2021
Beiträge
6
Bei mir wird die Konsole mit dieser Art von Einträgen geflutet, auch Nachts wenn ich das MB nur zugeklappt habe:

Jul 8 13:02:23 FreemaxxPro com.apple.xpc.launchd[1] (com.apple.mdworker.shared.05000000-0000-0000-0000-000000000000[11157]): Service exited due to SIGKILL | sent by mds[91]
Es geht mir in erster Linie um den Akkuverbrauch der in dem Zustand stattfindet. Ich weiss jetzt nicht genau was ich deinem Text entnehmen soll
 

Freemaxx

Aktives Mitglied
Registriert
26.08.2011
Beiträge
1.521
Das ich das gleiche Problem habe und mir das MacBook in der Nacht den Akku leer zieht (ist aber ein Intel und kein M1)
 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
3.369
Könnte es auch sein, dass der Akku erst ein paar mehr Ladezyklen haben muss bevor sich das einpendelt?
 

stepi0

Mitglied
Registriert
21.01.2020
Beiträge
104
Tatsächlichh hatte ich dieses Phänomen auch in der letzten Woche. Allerdings unter macOS Monterey. Abends noch 50% Akku und morgens 30-20%...
Habe das als "Beta-Bug" abgestempelt und nicht weiter beachtet. Mittlerweile (3-4 Tage später) funktioniert das MacBook Air wieder ganz normal und der Akku verhält sich nun, wie es sein sollte.
 

GanapathiBrahm

Neues Mitglied
Registriert
04.07.2021
Beiträge
11
ch habe festgestellt, dass mein MacBook im zugeklappten Zustand sich über Nacht doch schneller entlädt als ich es von einem MacBook gewohnt bin. Sprich ca. 2 % pro Stunde. Am nächsten Tag habe ich dann plötzlich 12-20 % weniger Akku.
Hatte ebenfalls dieses Problem, bei mir wurde das Display nicht ausgeschaltet, erst nach 24 Std.
im Terminalmode mit
pmset -g die Werte anschauen:
standbydelayhigh 86400
standbydelaylow 10800
diese Werte dann mit
sudo pmset -a
auf 60 geändert.

Nachtrag: Äh, ich sehe gerade, Du spricht von einem M1, diese Werte sind für Intel
 

fb1909

Mitglied
Registriert
21.11.2020
Beiträge
81
Habe in letzter Zeit auch das Problem, dass irgendwas mit meiner Akkulaufzeit am MBA M1 nicht stimmt. Generell kommt es mir vor, als wären die angegebenen 18h bei mir in weiter Ferne.
Nutze das Gerät eher sporadisch zum recherchieren, surfen, bisschen Office und RAW Entwicklung. Vielleicht 5-10h pro Woche in Summe. Dabei selten mal länger als 1-2h am Stück. Daher ist es auch nicht ganz so einfach zu sagen wie lange der Akku jetzt wirklich mit einer Ladung durchhält.
Gefühlt muss das Ding spätestens alle 8-10 h an die Steckdose. Was mir jetzt allerdings aufgefallen ist, ist der Verbrauch im zugeklappten Zustand. Kommt mir ein wenig hoch vor.
Beispiel: Gestern Abend um 23:45 Uhr mit 62% zugeklappt. Vor dem zuklappen habe ich alle offenen Programme komplett geschlossen. Heute Morgen um 6:45 Uhr waren es dann nur noch 57%. Wenn er jetzt natürlich im zugeklappten Zustand derartig an Ladung verliert, würde das natürlich ein Stückweit die Gesamtlaufzeit erklären. In der Aktivitätsanzeige steht übrigens meist Spotlight an erster Stelle wenn er länger zugeklappt war.

Jemand eine Idee?
 
Zuletzt bearbeitet:

TheWizard

Mitglied
Registriert
23.09.2012
Beiträge
301
Idee keine. Ich kann Dir aber sagen, dass wir das Netzteil immer wieder suchen, weil wir es so selten brauchen... ;)
Also die Entladung über Nacht dürfte im Bereich der Nachkommastellen sein.
Irgendein Thread weckt das MBA immer wieder auf (bei Dir), sonst ist das nicht plausibel...
 

TheWizard

Mitglied
Registriert
23.09.2012
Beiträge
301
Hab mir gerade mal unser MBA geschnappt: in der Aktivitätenanzeige/Energie steht ja auch, welche Threads im Ruhezustand Energie ziehen. Da ist bei mir an erster Stelle "WindowServer". Und insgesamt ist die Batterie in den letzten 12 Stunden praktisch gar nicht gesunken. Meine Frau hat dabei ne Stunde Rezepte gesurft.
Der backupd könnte eine Ursache sein. Ob der im Standby arbeiten darf kann man einstellen.
 

fb1909

Mitglied
Registriert
21.11.2020
Beiträge
81
Hier mal die Verbrauchsnazeige der letzten 10 Tage und der Reiter Energie aus der Aktivitätsanzeige mit den letzten 12h. Gestern hatte ich ihn heruntergefahren. Somit kein Verbrauch. Dienstag bis Donnerstag war er zugeklappt. Da sind in Summe ca. 15% verloren gegangen. Am Sonntag trotz nur ca. 1h Nutzung (Spotify, Office, Surfen) über 25% verbraucht. Montag auch gut 5% in zugeklapptem Zustand. Letzte Ladung vor genau einer Woche. Nutzungszeit Seite ca. 2,5-3h. Jetzt habe ich noch 38% Restladung.
 

Anhänge

  • Bildschirmfoto 2021-08-06 um 14.03.52.png
    Bildschirmfoto 2021-08-06 um 14.03.52.png
    563 KB · Aufrufe: 26
  • Bildschirmfoto 2021-08-06 um 14.07.43.png
    Bildschirmfoto 2021-08-06 um 14.07.43.png
    622,8 KB · Aufrufe: 25

Nutzloser

Mitglied
Registriert
25.11.2014
Beiträge
319
Hast du was angeschlossen ? Ich hab nämlich das Problem wenn ich etwas angeschlossen lasse nachts über Nacht d.h. den Monitor und die Stromversorgung obwohl beides über eine externe Schalt Steckdose ausgeschaltet ist verliere ich 20 %, stecke ich beides nachts ab verliert der Rechner nicht 1 %. Bitte auch daran denken
 
Oben Unten