Logitech MX Master 3 - Scrollverhalten

Diskutiere das Thema Logitech MX Master 3 - Scrollverhalten im Forum Mac Zubehör.

  1. SuckOr

    SuckOr Thread Starter Mitglied

    Beiträge:
    46
    Zustimmungen:
    8
    Mitglied seit:
    26.02.2014
    Hallo Community,

    ich nutze einen Mac Mini 2018. Dafür habe ich irgendwann mal ein Magic Trackpad 2 gekauft und das auch so genutzt. Doch irgendwie fehlte mir die Maus. Das Trackpad gehört für mich irgendwie an den Laptop (in Verbindung mit der beschränkten Displayfläche) aber bei meinem Ultrawide war mir das zu viel Wischerei.

    Deshalb habe ich mir als Ersatz die Logitech MX Master 3 angeschafft. Tolle Maus, Haptik, Software-Features... Alles wunderbar.

    Nur eines stört mich tierisch: Das Scrollverhalten. Irgendwie ist das ganze hackelig und "komisch". Ich kann es gar nicht richtig beschreiben. Mit dem Trackpad war das scrollen so präzise, mit der Logitech hackelig. Ihr merkt vielleicht, mir fehlen etwas die Worte.

    Flüssiger Bildlauf in Logi Options ist schon aktiviert.

    Gibt es da irgendwie Einstellungen, die vorgenommen werden müssen, um das Scrollvergnügen präziser zu gestalten?
     
  2. Froyo1952

    Froyo1952 Mitglied

    Beiträge:
    742
    Zustimmungen:
    302
    Mitglied seit:
    14.10.2019
    Oberhalb des Scrollrades sitz ein Schalter. Hast Du diesen schon einmal ausprobiert?
    Ich bin übrigens mit genau dieser Maus an meinem Mini hochzufrieden.
     
  3. tafie

    tafie Mitglied

    Beiträge:
    64
    Zustimmungen:
    1
    Mitglied seit:
    23.10.2008
    Ich habe ähnliche Fragen.
    Wenn ich den Modus so eingestellt habe, dass es so in Etappen scrollt, dann ist es manchmal viel zu viel. Z.B. in pdf-Dateien kann ich dann gar nicht nur ein kleines Stück runter oder hoch. Oder auch bei Bildberbeitung. Aber im Freilaufmodus ist diese Präzision auch nicht zu erreichen.
    Das ist tatsächlich das Einzige, was mich an der Maus stört. Ansonsten sind jetzt endlich meine Schmerzen im Handgelenk weg, die ich immer bei längerem Arbeiten mit der Magic 2 hatte.
    Wenn jemand weiß, wie ich das mit dem Logi Options besser einstellen kann, dann wäre ich sehr dankbar.
    Grüße
     
  4. marcel90

    marcel90 Mitglied

    Beiträge:
    302
    Zustimmungen:
    91
    Mitglied seit:
    02.03.2016
    Hast du in Logitech Options bei der Maus die Option "Flüssige Bildläufe" auf aktiviert gesetzt?

    Aber ich gebe dir recht, mit dem Trackpad, läuft das Scrollen natürlich weicher.
     
  5. tafie

    tafie Mitglied

    Beiträge:
    64
    Zustimmungen:
    1
    Mitglied seit:
    23.10.2008
    Ja, ist aber kein Unterschied. Jedenfalls nicht so, dass ich präzise genug sein kann. Das konte die Apple Maus besser, weil ich das da dann selbst mit meinen Fingern machen konnte.
     
  6. marcel90

    marcel90 Mitglied

    Beiträge:
    302
    Zustimmungen:
    91
    Mitglied seit:
    02.03.2016
    @tafie mein Post war mehr auf die erste Frage bezogen.
    Nun zu dir. Was versteht du eigentlich unter "Etappen scrollen"? Ich habe mal ein Screenshot von meinen Einstellungen von Logi angehängt. Damit läuft meine Maus eigentlich sehr angenehm und kann gut und präzise da hin scrollen wo ich möchte.
     

    Anhänge:

  7. Leslie

    Leslie Mitglied

    Beiträge:
    1.524
    Zustimmungen:
    528
    Mitglied seit:
    16.04.2006
    Für Fremdhersteller-Geräte wird das Smooth Scrolling technisch einfach nicht so unterstützt wie für Apple-Devices. Ich habe auch TrackPad, Magic Mouse und die MX Master 3 sowie auch deren Vorgänger im Einsatz und weiß was Du meinst, bei allen sonstigen Vorzügen der Logitech-Maus. Das ist für den Hardware-Bereich nicht ganz so gravierend wie die Unterschiede im Scroll-Verhalten unterschiedlicher Software z. B. zwischen Safari und Chrome am Mac, aber schon deutlich spürbar und wenn die Maus-Hersteller das mit einem Software-Update einfach in den Griff bekommen könnten, hätten sie das wohl schon geliefert.
     
  8. SuckOr

    SuckOr Thread Starter Mitglied

    Beiträge:
    46
    Zustimmungen:
    8
    Mitglied seit:
    26.02.2014
    Ich denke das Problem des "komischen Scrollens" sind die Rasterungen des Mausrads. Nutze ich den Freilauf, passt wieder alles. Unter Windows ist das besser gelöst.
     
  9. Leslie

    Leslie Mitglied

    Beiträge:
    1.524
    Zustimmungen:
    528
    Mitglied seit:
    16.04.2006
    Windows unterstützt "Fremdhersteller" (sind da ja fast alle) auch deutlich besser bzw. ist da offener und besser dokumentiert. Ist z. B. auch kein Zufall, dass Smooth Scrolling in Chrome unter Windows und Linux funktioniert, aber nicht am Mac.
     
  10. redfootthefence

    redfootthefence Mitglied

    Beiträge:
    570
    Zustimmungen:
    240
    Mitglied seit:
    25.04.2016
    Den Freilauf hatte ich auch immer aktiviert (MX Master 2), wobei sich das Mausrad ohne den Widerstand für mich etwas zu leicht anfühlt. Aber ich habe mich mittlerweile daran gewöhnt.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...