Landeseinstellung nach Update auf 10.2.3 futsch ?

Dieses Thema im Forum "Mac OS" wurde erstellt von embee, 07.01.2003.

  1. embee

    embee Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    07.01.2003
    Hallo Leutz!

    Hat sonst noch jemand das Problem, dass sich offensichtlich nach dem Update auf 10.2.3 bei jedem Neustart die Landeseinstellung (Tastatur) auf US einstellt?

    Ich kann in den Landeseinstellungen imTastaturmenü US deaktivieren - frisst er auch. Beim nächsten Neustart ist alles wieder futsch!


    Ich habs unter 10.1.2 nicht beobachtet, allerdings habe ich auch "sehr schnell" upgedated.


    Powerbook Titanium 867 (neueste Version)

    Lösung? Bei Apple ist nix dazu zu finden.

    Gruß -embee-
     
  2. Cubelady

    Cubelady MacUser Mitglied

    Beiträge:
    553
    Zustimmungen:
    0
    Mitglied seit:
    01.05.2002
    "runnig thread"

    Hallo embee,
    dieses Thema ist zwar schon x-mal angesprochen worden, aber weil du es bist, hier die Lösung deines Problems! Es handelt sich um einen Bug im System, der wohl immer noch nicht von Apple behoben wurde! :mad:

    Bis er behoben wird muss man sich selber helfen.
    Es gibt 2 Dateien die das Verursachen und ähnlich lauten.Löscht man eine oder beide sollte das Problem verschwinden.
    Meistens ist der Unruhestifter die Datei
    "com.apple.HIToolbox.[aaaaaaaaaaaa-aa].plist"
    im Ordner "Benutzer/[Benutzername]/Library/Preferences/ByHost/"
    (a steht für eine Ziffern-und Buchstabenfolge).
    Lösche diese Datei melde Dich ab und wieder an.Dann sollte OS X das Flaggenmenü nicht mehr an.In schwierigen Fällen kannst oder musst Du auch die Datei "com.apple.HIToolbox.plist" im Ordner "Benutzer/[Benutzername]/Library/Preferences/]".
    Lege aber Sicherheitshalber eine Sicherheitskopie, der Dateien an.
     
Die Seite wird geladen...

Diese Seite empfehlen