Lahme Ente: IPhoto

  1. Mork vom Ork

    Mork vom Ork Thread StarterMacUser Mitglied

    Mitglied seit:
    03.03.2005
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo, Liebe Gemeinde!

    Sorry, aber ist das Normal, dass IPhoto beim Start fast eine Minute braucht und beim Beenden ebenfalls auf sich warten läßt? Hatte früher auf der Dose Adobe PhotoAlbum, das ging "ratzfatz". Wie läuft das bei Euch?
     
    Mork vom Ork, 20.04.2005
  2. HAL

    HAL

    fakten, fakten, fakten! [​IMG]

    welcher rechner, wieviel ram und vor allem: wie viele bilder?
     
  3. Mork vom Ork

    Mork vom Ork Thread StarterMacUser Mitglied

    Mitglied seit:
    03.03.2005
    Beiträge:
    90
    Zustimmungen:
    0
    Ach ja, natürlich:

    Computermodell: Mac mini
    CPU-Typ: PowerPC G4 (1.2)
    Anzahl der CPUs: 1
    CPU-Geschwindigkeit: 1.42 GHz
    L2-Cache (pro CPU): 512 KB
    Speicher: 512 MB

    Bilder ca. 800.
     
    Mork vom Ork, 20.04.2005
  4. urf

    urfMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    270
    Zustimmungen:
    0
    Nein, als normal würde ich das nicht bezeichnen. Aber wie HAL bereits sagte, RAM? Anzahl Bilder?.... und da wäre noch ein Allzweckmittel --> Rechte reparieren.
     
  5. urf

    urfMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    270
    Zustimmungen:
    0
    Hast Du irgendwelche Updates laufen lassen?? Lief iPhoto von Beginn weg so langsam...
     
  6. Kollar

    KollarMacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    1.580
    Zustimmungen:
    0
    bei 800 bildern müsste das flutschen wie nix
     
    Kollar, 20.04.2005
  7. Mork vom Ork

    Mork vom Ork Thread StarterMacUser Mitglied

    Mitglied seit:
    03.03.2005
    Beiträge:
    90
    Zustimmungen:
    0
    Nein, war von Anfang an so. Alte Bilder auf der Dose gebrannt, rüber in den Bilder-Ordner, gestartet: seitdem kenn ich das nur so...
     
    Mork vom Ork, 20.04.2005
  8. MAC2214JV

    MAC2214JVMacUser Mitglied

    Mitglied seit:
    07.05.2004
    Beiträge:
    896
    Zustimmungen:
    20
    Hatte bisher noch nie die Notwendigkeit gesehen, beim Starten von Programmen auf die Sekunden zu schauen. Da ich sowas jetzt aber schon oefters gelesen habe, hier mal meine Zeiten.

    iPhoto Start bis zum Anzeigen der Thumbs: 13 sec.
    Schliessen. 4 sec.

    iBook G4 1,2 Ghz , 512 MB RAM
    iPhoto 5.0.2 2556 Bilder, 1,1 GB

    Werner

    edit: Als lahme Ente wuerde ich iPhoto also nicht bezeichnen.
     
    MAC2214JV, 20.04.2005
  9. urf

    urfMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    270
    Zustimmungen:
    0
    Lösche die Bilder nochmals von der Platte und importiere sie direkt von der CD, könnte eventuell daran liegen, dass er mit dem Pfad Probleme hat... :rolleyes:
     
  10. HAL

    HAL

    allerdings nicht:

    iPhoto Start bis zum Anzeigen der Thumbs: 5 sec.
    Schliessen. 2 sec.

    Powermac G4 Quicksilver 867 MHz , 1 Gbyte RAM
    iPhoto 5.0.2 974 Bilder
     
Die Seite wird geladen...
Ähnliche Themen - Lahme Ente IPhoto
  1. Ce-eM
    Antworten:
    9
    Aufrufe:
    248
    WeDoTheRest
    11.07.2017
  2. davidrupprecht
    Antworten:
    2
    Aufrufe:
    204
  3. kingjulian

    Iphoto / Fotos

    kingjulian, 27.06.2017, im Forum: Mac OS Software
    Antworten:
    0
    Aufrufe:
    121
    kingjulian
    27.06.2017
  4. bat2111
    Antworten:
    3
    Aufrufe:
    296
    Maulwurfn
    04.05.2017