kyrillische Font

giaco

Mitglied
Thread Starter
Mitglied seit
13.09.2005
Beiträge
16
Hallo,

hat jemand Erfahrung mit kyrillischen Schriftzeichen? Wir haben für einen Kunden eine Anzeige in einer russischen Tageszeitung gemacht. Übersetzung kam als Word-Doku aus Moskau, als Font war die Times NewRoman eingestellt, welche im Word auch korrekt dargestellt wird.

Habe die Übersetzung in in XPress geladen, dort wird sie als TimesNewRoman falsch angezeigt! Habe es dann mit einer kyrillischen Schift (Ladoga) probiert, klappt auch nicht. Wenn ich allerdings einen neuen Text in der Ladoga setze, funzt es.


Kennt jemand eine elegantere Lösung, oder kann es auch sein, dass es daran liegt, dass wir bei der Installation von tiger die ganzen Zusatschriftpakete (Japanisch etc) nicht mitinstalliert haben?

Wenn jemand helfen kann, wären wir echt dankbar!

Gruß
Giaco
 

dtp-fee

Mitglied
Mitglied seit
18.02.2005
Beiträge
189
hallo,

ich habe genau das gleiche problem. habe aber unter OSX10.3 die zusatzschriftpakete installiert, und bekomme, nachdem ich das worddokument in quark oder freehand geladen habe nur fette punkte und zahlen angezeigt.
wenn ich den text in den kyrillschen mac-font umwandle (z.b. lucida), ändert sich nur der schriftschnitt, aber nicht die zeichendarstellung.

ich brauche den text auch noch in polnisch, tschechisch, slowakisch und portugisisch.

der übersetzter hat unter windoof alles in der entsprechenden arial gesetzt.

ist mir überhaupt geholfen, wenn ich die entsprechenden schriften für den mac kaufe? oder muss der übersetzer von vorne herein mit meinen schriften arbeiten?

gruß,
dtp-fee
 

mikne64

Mitglied
Mitglied seit
02.04.2004
Beiträge
3.230
Hallo,

@ dtp-fee
Also Arial kannst Du auch von der MS-Office-CD/DVD installieren.

@ Giaco
Und wenn Du Geneva oder Helvetica als Schrift wählst, funktioniert es auch nicht?

Unter Windows 2000 / XP etc. kann man in den Ländereinstellungen noch das Encoding für die Sprache ändern, z.B. nur Mac-Encoding verwenden.
Vielleicht hilft das ja.

Verwendet Ihr Word X oder Word 2004?

Viele Grüße
Michael
 

giaco

Mitglied
Thread Starter
Mitglied seit
13.09.2005
Beiträge
16
Hallo Mikne21,

also mit der Helvtica klappt es nicht, habe es noch mit diversen anderen Fonts ausprobiert, aber nicht mit der Geneva!
Word kommt einmal unter OS X 10.4 und einmal auf einem alten NT Rechner zum Einsatz. Dort wird die übersetzte Datei korrekt angezeigt, unter Word X stimmen die Wortzwischenräume nicht ganz.

Hallo dtp-fee,
auch wenn das jetzt nicht das Problem löst, schön zu hören, dass sich noch andere mit diesem Problem herumschlagen ;)

viele grüße
geronimo
 

mikne64

Mitglied
Mitglied seit
02.04.2004
Beiträge
3.230
Hallo,

also ich vergaß auch unter Windows NT 4.0 lassen sich schon die Encodings einstellen.

Sind die Schriften auf dem Mac für alle Benutzer installiert oder nur für bestimmte?

Viele Grüße
Michael
 

mekkablue

Mitglied
Mitglied seit
28.01.2005
Beiträge
737
Die russische Word-Datei wird wahrscheinlich in UNICODE sein. Weder Word X, XPress noch FreeHand können mit UNICODE-Texten umgehen. Word 2004 und InDesign, sowie neuere Versionen von Illustrator (11+) aber schon.

Also: Entweder probieren, in einem zyrillischen 8bit-Encoding zu speichern und einen entsprechenden CY-Font verwenden. Oder mit InDesign und Illustrator arbeiten.
 
Zuletzt bearbeitet:

Ogilvy

Mitglied
Mitglied seit
26.02.2004
Beiträge
2.185
mekkablue schrieb:
Also: Entweder probieren, in einem zyrillischen 8bit-Encoding zu speichern und einen entsprechenden CY-Font verwenden. Oder mit InDesign und Illustrator arbeiten.
So schauts aus. Fremdsprachensatz ist
unter OS X und Quark sowieso nicht
zu empfehlen.

Zur Lösung des Problems. Ich habe in
diesem Thread mal beschrieben, wie
man fremdsprachliche Texte für den
Import in nicht uc-fähigen Programmen
aufbereitet:
https://www.macuser.de/forum/showthread.php?t=57120&highlight=Cyclone



Gruß
Ogilvy
 

giaco

Mitglied
Thread Starter
Mitglied seit
13.09.2005
Beiträge
16
Danke für eure Infos!

Wir haben den Text jetzt komplett neu in der Ladogo gesetzt. Haben uns die Tastaturbelegung der kyrillischen Font ausgedruckt und dann einfach abgetippt... etwas umständlich, aber waren ja nur eine 3zeilige Headline + der Adressblock.

Trozdem vielen Dank auch!


@ dtp-fee
hoffe dass es bei euch auch klappt! ;)


viele Grüße Geronimo
 

dtp-fee

Mitglied
Mitglied seit
18.02.2005
Beiträge
189
hi geronimo,

bei mir ist es leider viel Text, sodaß ich es jetzt erst mal unter windows in corel draw mache. :mad:
kann für mich aber keine dauerlösung sein, da ich ständig mit solchen gebrauchsanweisungen in 8 sprachen zu tun habe.

gruß,
angenehmen mittwoch,
dtp-fee
 
Zuletzt bearbeitet:

avalon

Mitglied
Mitglied seit
19.12.2003
Beiträge
28.359
hehe Leute, ich schau mal gleich im Büro auf den Dosen nach..

Man kann ein Dokument mit WIN WORD so abspeichern, das es im Mac Roman Format gesichert wird.

Dann klappt das auch mit den Schriften.

Ich weiß es nicht 100% aus dem Kopf aber es gibt bei speichern unter ein Text Format mit dem man als Mac Roman speichern kann.

Schaut mal selber nach, ansonsten melde ich mich noch mal in einer Stunde...
 

avalon

Mitglied
Mitglied seit
19.12.2003
Beiträge
28.359
So, habe jetzt nachgeschaut:

Vorgehensweise in Word 2000:

Text speichern als "codierter Text"

Bei Dateikonvertierung "andere Codierung"

auswählen "Westeuropäisch Mac"
 

dtp-fee

Mitglied
Mitglied seit
18.02.2005
Beiträge
189
hi avalon,

ich kann das leider nur mit open office ausprobieren.

hatte heute aber ein langes telefonat mit urw, und ein paar aha-effekte!
in meinem fall ist es so, dass der übersetzer die arial unicode verwendet, die quark und freehand nicht können. illustrator und indesign können unicode.

das programm "convex" konvertiert eine unicode-textdatei in eine "single...code-version", dann könnte ich den text auch mit quark und freehand verarbeiten.

allerdings habe ich mir die arial unicode ms besorgt, der download kostet ja nichts, und auf dem windoof-rechner in corel ausprobiert, mit dem ergebnis das es immer noch nicht funzt! vielleicht ist die unicode version auch zu alt(?). mit windows kenne ich mich leider kaum aus.

gruß,
dtp-fee
 

giaco

Mitglied
Thread Starter
Mitglied seit
13.09.2005
Beiträge
16
@ avalon
die russische Anzeige ist grad schon im Druck... (hoffentlich ohne satzfehler ;) ) habe grad aber auch noch mal geschaut, ob's so funzt. Setze bei mir allerdings Word 2002 ein, und da habe ich die Option als "codierter Text" speichern nicht gefunden. kann das sein? Für die Zukunft wär's interessant zu wissen.

Die Antwort/Anleitung klingt auf jeden Fall plausibel!

gruß
 

dtp-fee

Mitglied
Mitglied seit
18.02.2005
Beiträge
189
habs gerade mit open office ausprobiert,
speichern unter -> codierter text -> westeuropäisch/mac.

hat nicht funktioniert. :(

sorry, dass ich kurz angebunden bin, bitte nicht übel nehmen, ich titsche nur ständig zwischen osx und win hin und her und versuche das hinzukriegen.

gruß,
dtp-fee
 

dtp-fee

Mitglied
Mitglied seit
18.02.2005
Beiträge
189
huhu,

für mich heißt die lösung in zukunft: indesign mit arial unicode ms.
das fluppt. :)

quark verspricht zwar mit version 7 unicode fähig zu werden, aber wer weiß wann das so weit ist ... :rolleyes:

gruß,
dtp-fee
 

avalon

Mitglied
Mitglied seit
19.12.2003
Beiträge
28.359
giaco schrieb:
@ avalon
die russische Anzeige ist grad schon im Druck... (hoffentlich ohne satzfehler ;) ) habe grad aber auch noch mal geschaut, ob's so funzt. Setze bei mir allerdings Word 2002 ein, und da habe ich die Option als "codierter Text" speichern nicht gefunden. kann das sein? Für die Zukunft wär's interessant zu wissen.

Die Antwort/Anleitung klingt auf jeden Fall plausibel!

gruß
Ich habe es so bei polnisch gemacht und es ging!!

Ich weiß nicht was MS gemacht hat, aber in Office 2000 prof. ist die Option bei Word drin..
 

volksmac

Mitglied
Mitglied seit
04.05.2004
Beiträge
3.181
mhh , bin ja kein Typo mensch, hatte aber vor einem jahr das problem das ich in photoshop etwas gestalten musste mit kyrillischen Buchstaben.
das war ne fummelei und irgendwann bin ich dann darauf gekommen und habe meine tastatur von deutsch auf russisch gestellt und plötzlich ging es.
naja - manchmal findet ein blindes huhn auch ein korn.
 

multimediac

Mitglied
Mitglied seit
27.09.2005
Beiträge
106
Moin,
um auch noch etwas zuzusteuern. Mein Tipp ist InDesign. Ich glaube schon seit ID2 unterstützt InDesign voll das Open Type (.otf) Format. Dadurch ist es Möglich (bei einem entsprechend ausgebauten Schriftsatz) auch fremdsprachigen Text zu setzen. Unter dem Menupunkt Schrift>Glyphen kann man sich ansehen, was ein Font alles so an Schnitten mitbringt (theoretisch kann .otf wohl 65.000 Zeichen in einem Font zusammenfassen, aber mir ist keine Schrift bekannt, die derartig komplett ausgebaut ist.)
LG Karsten
 

josefjensjensen

Mitglied
Mitglied seit
10.05.2003
Beiträge
190
Leute, warum so kompliziert.
Wir machen hier regelmässig Buchumschläge für die "kyrillischen" Länder. Da kriegen wir die Texte meistens auch als PC-Word-Datei, nur in Ausnahmen als Mac-Datei.
Also, ganz einfach: Text in TextEdit öffnen, Menü/Format/in reinen Text umwandeln (Apfel-Shift-T), neu abspeichern, alles auswählen, kopieren, in InDesign oder Quark oder Wasweissichwas einsetzen, und passt!

Zu irgendwas muss das Simpeltool von Apple ja gut sein ;-)
 
Oben