Klick auf Link aus Outlook, öffnet Firefox zwei Fenster

fa66

Mitglied
Mitglied seit
16.04.2009
Beiträge
13.023
… Ich hoffe sehr, jemand findet eine Lösung und hilft uns weiter.
Jemand vielleicht. In diesem Forum sind wir aber bei Bugs (d.h. bei plausiblerweise so eingeordneten Sachlagen) die falschen Ansprechpartner. Wie schon geschrieben:
Bei Mozilla melden – oder die Sache hinnehmen.
 
  • Gefällt mir
Reaktionen: dg2rbf

felix55

Mitglied
Thread Starter
Mitglied seit
07.03.2018
Beiträge
58
Hallo "fa66" ,
ja, vielleicht sind wir da beim falschen Ansprechpartner, weil von niemanden kam eine Lösung.
Ich hatte Heute Abend an andere Stelle hier geschrieben und ich wurde von Moderator direkt hingewiesen, ich soll hier weiter schreiben.
Sind wir drei hier anscheinend, die einzige die das Problem mit Firefox auf den Mac mit Catalina haben?
Schade, dass keine Lösung gibt.
Ich komme einfach nicht weiter.
 
  • Gefällt mir
Reaktionen: dg2rbf

fa66

Mitglied
Mitglied seit
16.04.2009
Beiträge
13.023
Zur Einordnung: Bei mir läuft macOS 10.14.6 – also keine Catalina.
Auch trat es schon meiner Erinnerung nach schon bei FF71 auf.
Das beschriebene Verhalten spricht also für eine Eigenschaft des Programms selbst.

Und die kann am Besten der Hersteller korrigieren.
Falls dieser denn schon davon weiß.
https://bugzilla.mozilla.org/home

EDIT:
…scheinen sie aber doch schon:
https://bugzilla.mozilla.org/show_bug.cgi?id=1600153
Da die Sache seit FF70 zu bestehen scheint, in FF72.0.2 immer noch (obwohl in einem Nightly von FF72.0a nicht, dafür in einer FF73a wieder), wurde sich des Problems offenbar nur noch nicht angenommen.
 
  • Gefällt mir
Reaktionen: dg2rbf

felix55

Mitglied
Thread Starter
Mitglied seit
07.03.2018
Beiträge
58
Hallo fat66,
danke für diesen Bericht.
Da ich mich nicht so gut auskenne und weiß nicht, wo genau ich an die mozilla + FF schreiben soll - mein Englisch ohne Kenntnisse - bitte ich dich das zu tun.

Hoffentlich finden sich hier auch User-Helfer die uns hier weiter helfen.
Danke
 

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
598
Ich arbeite mit Opera und der hat das gleiche Problem: Öffne ich einen externen Link mit Opera (Opera nicht gestartet) so öffnen sich auch hier zwei Tabs: Ein Hintergrundtab mit dem gewünschten Link und ein aktiver Tab im Vordergrund mit der von mir gewählten Startseite. Ist Opera allerdings bereits gestartet wenn ich den externen Link anwähle, so öffnet sich nur der gewünschte Link in einem Tab. Es scheint ein systematischer Fehler von einigen Browsern zu sein: Ist der Browser noch geschlossen, öffnen sich zwei Tabs, ist er bereits geöffnet (mit "Punkt" in der Startleiste) so öffnet sich nur der gewünschte Tab.

EDIT: Ein möglicher Workaround wäre demzufolge, den Browser bei der Anmeldung ausgeblendet starten zu lassen, damit er beim Aufruf von externen Links bereits aktiv ist.
 
  • Gefällt mir
Reaktionen: dg2rbf
Oben