Keine Verbindung zu WLan am iBook

Dieses Thema im Forum "MacBook" wurde erstellt von IBoook, 21.01.2007.

  1. IBoook

    IBoook Thread Starter MacUser Mitglied

    MacUser seit:
    24.09.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    Habe ein iBook geschenkt bekommen das ich jetzt auch zum laufen gebracht habe durch eine neue Festplatte.

    Da dieses Notebook aber keine Airportkarte besitzt, habe ich mir einen W-Lan Stick von Asus besorgt, den WL-167g = günstiger.

    Die Verbindung zwischen Router und Stick läuft, wenn ich aber ne Internetseite aufrufen will, kommt die Meldung, "Seite kann nicht angezeigt werden".

    Muss ich da am Apple noch was einstellen?

    Wenn ich die Netzwerkoptionen am iBook aufrufen will, kommt die Meldung, " Netwerk konnte nicht geladen werden"

    OS hab ich das X 10.3.9 drauf.

    Könnt Ihr mir da bitte weiterhelfen?!

    P.s. Hab da was gelesen dass der Stick USB 2 benötigt. Hat das iBook das schon?
     
  2. adreu

    adreu MacUser Mitglied

    MacUser seit:
    13.11.2003
    Beiträge:
    764
    Zustimmungen:
    26
    Hast du denn einen entsprechenden Treiber für den WLAN-Stick installiert - sonst kann OSX damit nichts anfangen.
     
  3. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    MacUser seit:
    24.05.2003
    Beiträge:
    11.540
    Medien:
    14
    Zustimmungen:
    1.461
    Hi,

    wie sieht denn deine Konfiguration in Systemeinstellungen-Netzwerk aus?

    Gruß Th.

    Welches iBook hast du denn?. Du kannst die USB-Ports auch im Systemprofiler überprüfen.
     
  4. Joern1983

    Joern1983 MacUser Mitglied

    MacUser seit:
    29.10.2006
    Beiträge:
    254
    Zustimmungen:
    6
    und welchen router nutzt du?
     
  5. IBoook

    IBoook Thread Starter MacUser Mitglied

    MacUser seit:
    24.09.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Den Treiber für den Stick hab ich drauf.
    Systemeinstellungen, wenn ich da Netzwerk anklicke kommt die Meldung die ich oben bereits geschrieben hab.

    Wie komm ich in den Systemprofiler rein um die USB-Ports zu überprüfen?

    Sorry, bin wirklich ein DAU auf dem iBook.

    Router hab ich den Speedport 701 V von T-Com.
     
  6. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    MacUser seit:
    24.05.2003
    Beiträge:
    11.540
    Medien:
    14
    Zustimmungen:
    1.461
    aber doch nicht nur, wenn du da weiter unter "Zeigen" den Stick aufrufst muss dir die TC/IP Konfiguration angezeigt werden.

    Nachtrag: Dem Stick dürfte egal sein, ob USB 1.1 oder 2.0
     
  7. adreu

    adreu MacUser Mitglied

    MacUser seit:
    13.11.2003
    Beiträge:
    764
    Zustimmungen:
    26
    Programme -> Dienstprogramme -> System Profiler
     
  8. IBoook

    IBoook Thread Starter MacUser Mitglied

    MacUser seit:
    24.09.2006
    Beiträge:
    14
    Zustimmungen:
    0
    @thomas-147

    Ich kann da nix finden mit zeigen.

    Und wie gesagt, wenn ich Netzwerk anklicke kommt die Meldung "Systemfehler" "Netwerk konnte nicht geladen werden"

    Bringt das was wenn ich das OS nochmal drüberlaufen lasse?

    Im Profiler wird mir der Stick angezeigt.
     
  9. IBoook

    IBoook Thread Starter MacUser Mitglied

    MacUser seit:
    24.09.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Noch jemand was dazu zu sagen?
     
  10. bund

    bund MacUser Mitglied

    MacUser seit:
    13.05.2005
    Beiträge:
    1.490
    Zustimmungen:
    131
    Ich finde es immer wieder mutig dass sich Leute an die USB Sticks wagen,
    da kann man dir nur die Daumen drücken.

    Hier im Forum gibt es immer wieder Berichte von Problemen mit den D-Link und Asus Sticks.
    Ähnliche Probleme findest du in diesem Forumsbeitrag, es sollte dann mit dem Ralink Treiber geklappt haben.
     
Die Seite wird geladen...

Diese Seite empfehlen