Benutzerdefinierte Suche

iWeb Probleme

  1. Daniel Jackson

    Daniel Jackson Thread StarterMacUser Mitglied

    Mitglied seit:
    05.01.2007
    Beiträge:
    37
    Zustimmungen:
    0
    Hallo alle zusammen,

    mein erster Beitrag hier in diesem Forum :)
    Nun zu meinem Problem...

    Ich habe mit iWeb eine Internetseite erstellt und sie auf meinem Uni-Server im Internet hochgeladen.
    In dem Programm iWeb selber sieht diese Seite sehr gut und fehlerfrei aus, doch öffnet man diese Seite im Internet mit dem Internet Explorer, Firefox, Netscape, Safari, etc. erscheinen solch komische Scriptfehlern.
    Ich kenne mich auch nicht so gut aus, als dass ich euch die Fehler einwandfrei beschreiben könnte, aber bitte schaut einmal selbst, z.B auf der Welcome-Page der untere Text oder auf der About me Seite, der Text gleich untern meinem Foto.
    Ich danke euch schon mal ganz herzlich im Voraus!!

    Beste Grüße

    Daniel Jackson
     
    Daniel Jackson, 05.01.2007
  2. OFJ

    OFJMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    9.119
    Zustimmungen:
    539
    Hallo,

    erstmal Willkommen im Forum.

    Wie wäre es mit einem Link zu Deiner Seite!
     
  3. Daniel Jackson

    Daniel Jackson Thread StarterMacUser Mitglied

    Mitglied seit:
    05.01.2007
    Beiträge:
    37
    Zustimmungen:
    0
    ups...*peinlich ist*...der Link ist

    www.physik.de.vu


    EDIT: Ich glaube mit Safari kann man die Seite leider gar nicht öffnen...grrr
     
    Daniel Jackson, 05.01.2007
  4. OFJ

    OFJMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    9.119
    Zustimmungen:
    539
    Also mit Safari tut sich schon mal gar nix bei mir. Bei Firefox kann ich die Fehler sehen. Nimm mal eine Websichere Schrift (z.B. Verdana)
     
  5. Daniel Jackson

    Daniel Jackson Thread StarterMacUser Mitglied

    Mitglied seit:
    05.01.2007
    Beiträge:
    37
    Zustimmungen:
    0
    OK, werde gleich alles in Verdana ändern, aber weshalb lässt es sich nun mit Safari nicht öffnen?
     
    Daniel Jackson, 05.01.2007
  6. prof_delta

    prof_delta



    Bei mir schlägt gleich der Virenscanner an!!!!

    Was soll der Scheiss..????


    :mad:
     
    prof_delta, 05.01.2007
  7. Daniel Jackson

    Daniel Jackson Thread StarterMacUser Mitglied

    Mitglied seit:
    05.01.2007
    Beiträge:
    37
    Zustimmungen:
    0
    Der Virenscanner?????
    Da ist aber kein Virus drauf!
    Ich bin nichtmal in der Lage die Seite vernünftig zu erstellen, geschweige denn ein Virus zu programmieren.

    Auf der Seite sollen lediglich Bilder gezeigt werden (für Freunde/Bekannte) von meiner Reise nach San Francisco.
    Desweiteren soll die Seite für meine Lieben sein, wenn ich im Sommer diesen Jahren meine Flugausbildung anfange und nicht mehr in Deutschland bin....Also kein Virus!
     
    Daniel Jackson, 05.01.2007
  8. Daniel Jackson

    Daniel Jackson Thread StarterMacUser Mitglied

    Mitglied seit:
    05.01.2007
    Beiträge:
    37
    Zustimmungen:
    0
    Also ich habe nun die Schrift in Verdana geändert, aber es hat sich nicht viel getan. Die gleichen Font-Fehler sind immernoch da.
    Eine andere Idee vielleicht?
     
    Daniel Jackson, 05.01.2007
  9. OFJ

    OFJMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    9.119
    Zustimmungen:
    539
    Setz mal die Zeichencodierung auf UTF-8
     
  10. Daniel Jackson

    Daniel Jackson Thread StarterMacUser Mitglied

    Mitglied seit:
    05.01.2007
    Beiträge:
    37
    Zustimmungen:
    0
    Wie macht ich das? Sorry, aber ich kenne mich wirklich nicht aus.
     
    Daniel Jackson, 05.01.2007
Die Seite wird geladen...
Ähnliche Themen - iWeb Probleme
  1. mrkrisnow
    Antworten:
    0
    Aufrufe:
    324
    mrkrisnow
    08.11.2010
  2. vire74
    Antworten:
    2
    Aufrufe:
    377
  3. Anorak
    Antworten:
    0
    Aufrufe:
    736
  4. Christoph88

    iWeb Probleme

    Christoph88, 23.08.2009, im Forum: Mac OS Software
    Antworten:
    3
    Aufrufe:
    334
    morgenstern
    24.08.2009
  5. Christoph88

    iWeb Probleme

    Christoph88, 29.06.2009, im Forum: Mac OS Software
    Antworten:
    10
    Aufrufe:
    457