iWeb ist nicht benutzbar

ProfHase

Mitglied
Thread Starter
Registriert
29.07.2006
Beiträge
197
Wenn ich iweb benutzen möchte, kann ich nicht auf "neue Seite" klicken, auch andere Funktionen gehen nicht, was mache ich falsch?
iweb.png
 

Konrad Zuse

Aktives Mitglied
Registriert
15.02.2006
Beiträge
3.659
Das ist ja sehr merkwürdig. Hast Du das Programm schon mal geschlossen und den Rechner neu gestartet? Wenn nicht, versuch's mal. Ist zwar 'n alter Win-Trick, aber vielleicht hilft's ja.;)
 

HZIN

Neues Mitglied
Registriert
25.04.2006
Beiträge
11
Ich habe genau die gleiche Erscheinung bei iWeb!!
 

kazu

Aktives Mitglied
Registriert
09.11.2005
Beiträge
1.418
John Richters Signatur schrieb:
MacPro Dual Quad 30 GHz 32 GB Ram 4x 40" ACD 20 TB HDD, allmighty Mouse, iPod piko 1TB

Du hast eindeutig zu wenig Arbeitsspeicher! 256 GB Minimum für iWeb! Da helfen auch keine 30 GHz! :D ;)
 

HZIN

Neues Mitglied
Registriert
25.04.2006
Beiträge
11
o. g. Vorschläge führten bei mir zu keiner Lösung. Gibt es noch andere Ideen??
 

maecknyc

Neues Mitglied
Registriert
17.06.2006
Beiträge
17
iWeb neu installieren

Hi an Alle, die's noch nicht wissen oder die eine Lösung suchen ...

Ich hatte iWeb selten geöffnet - da ich mit Dreamweaver und Eclipse schreibe ....

Ich hatte das selbe Prob, keine Funktionen im Menü Ablage oder Bearbeiten - also keine Vorlagen, um die es ja geht bei iWeb ....

Lösung: Als Administrator anmelden, iWeb im Finder suchen, und alles Löschen!!! Als nächstes neue Installation von CD (es reicht, wenn man nur iWeb anklickt ...) und schon funktioniert es wieder. Über die Mac OS Updates kommen dann noch zwei Pakete (ca 96 MB und ca 25 MB) mit neuen Templates und sonstigen Updates.

Klappt, läuft macht Spass!!!

Gruß

Mäck
 
Oben Unten