iWeb Homepage nicht kompatibel mit IE

Diskutiere das Thema iWeb Homepage nicht kompatibel mit IE im Forum Netzwerk-Software

  1. Stefan87

    Stefan87 Thread Starter Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Mitglied seit:
    27.12.2006
    Hallo Zusammen

    Ich bräuchte dringendstens eure Hilfe... schaut euch mal meine Homepage in einem Internet Explorer an... http://www.mueller-stefan.ch ... ich hab das problem nun dass manche die Seite sehen können andere aber wieder nicht. In Safari wird alles schön angezeigt, jedoch im Internet Explorer bei mir im Geschäft oder bei Kollegen nichts mehr. Hat das was mit dem Theme zu tun??
    Könnt ihr mir weiterhelfen?
    Danke und Gruss
    Stefan
     
  2. goddess

    goddess Mitglied

    Beiträge:
    231
    Zustimmungen:
    10
    Mitglied seit:
    26.02.2006
    Habs grad in der Firma gecheckt und schaut ok aus. Bis auf die Tatsache, dass die Gallery mit IE 6 nicht läuft. Aber man kann eh auf den 7er upgraden...
     
  3. Stefan87

    Stefan87 Thread Starter Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Mitglied seit:
    27.12.2006
    danke dir, dass du das sofort gecheckt hast. Aber wenn ich die seite im geschäft öffne, dann seh ich die menüleiste oben nicht (in safari schon) und wenn ich dann auf meine blog seite klicke, erscheint gar nichts. hab ein bild hier angefügt.
    irgendeine idee warum das so ist??
     

    Anhänge:

  4. max@hismac

    max@hismac Mitglied

    Beiträge:
    1.480
    Zustimmungen:
    69
    Mitglied seit:
    05.03.2004
    Das ist immer das beste Argument. Gern auch in "Man kann eh auf den Firefox umsteigen"-Form
     
  5. mactomster

    mactomster Mitglied

    Beiträge:
    686
    Zustimmungen:
    54
    Mitglied seit:
    29.01.2005
    Läuft alles im IE 6 - auch die Gallery
     
  6. Stefan87

    Stefan87 Thread Starter Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Mitglied seit:
    27.12.2006
    wieso geht denn das bei mir nicht?!! das ist ja komisch... java und alles bei mir auf em pc ist aktualisiert und installiert...
     
  7. falkgottschalk

    falkgottschalk Mitglied

    Beiträge:
    24.067
    Zustimmungen:
    1.600
    Mitglied seit:
    22.08.2005
    Es würde helfen, wenn Du das "nicht angezeigt" irgendwie etwas genauer beschreiben könntest. Meldet der Browser einen Fehler, ggf. unten links in der Status-Zeile?
     
  8. Stefan87

    Stefan87 Thread Starter Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Mitglied seit:
    27.12.2006
    Hi
    also ich hab gestern meine homepage nochmals upgedated bei mir zuhause und auf Safari sieht es perfekt aus.. in meinem internet explorer erscheint meine menüleiste nicht... wenn ich auf meinen blog gehe dann seh ich keinen einzigen eintrag. unten links im internet explorer steht "Error on Page" wenn ich die öffne steht da... "Error: Object expected". ... bei meinem letzten eintrag hab einen screeshot beigefügt... (man sieht nur einen schwarzen punkt bei der menüliste)
     
  9. dogpile

    dogpile Mitglied

    Beiträge:
    1.213
    Zustimmungen:
    123
    Mitglied seit:
    02.12.2004
    wie siehst denn mit den sicherheitseinstellungen des verwendeten IE aus? scripting,java,activex und all das an?
     
  10. Stefan87

    Stefan87 Thread Starter Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Mitglied seit:
    27.12.2006
    alles eingeschaltet und aktiv.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...