Benutzerdefinierte Suche

iWeb geht nicht mehr

  1. computertomsch

    computertomsch Thread StarterMacUser Mitglied

    Mitglied seit:
    03.11.2004
    Beiträge:
    540
    Zustimmungen:
    35
    Hallo Gemeinde,

    iWeb auf meinem MBP funktioniert nicht mehr. Bisher konnte man immer eine neue Seite bearbeiten bzw. die bearbeitete Seite wurde beim Programmstart angezeigt. Jetzt startet zwar iWeb, aber die Seitenauswahl erscheint nicht mehr. Was tun? iWeb löschen und neu instalieren?


    Computertomsch
     
    computertomsch, 07.06.2006
  2. milamberDaReal

    milamberDaRealMacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    175
    Zustimmungen:
    0
    ich hatte das gleiche Problem (Menüs ausgegraut, stimmts?). Dir bleibt nichts Anderes übrig als eine Neuinstallation von iWeb. Aber wenigstens ist das schnell erledigt.
     
    milamberDaReal, 07.06.2006
  3. computertomsch

    computertomsch Thread StarterMacUser Mitglied

    Mitglied seit:
    03.11.2004
    Beiträge:
    540
    Zustimmungen:
    35
    ...ja, genau das wars. Hab jetzt neu installiert und geht wieder, Danke Dir!:)
     
    computertomsch, 08.06.2006
  4. youngSwede

    youngSwedeMacUser Mitglied

    Mitglied seit:
    08.11.2004
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo,

    bei mir gibts das gleiche Problem. Aber wo findet ich die iLife-Programme zum Neuinstallieren? Auf der MAX OSX-Install Disc 1 ist das nicht drauf...

    Danke!
    Christoph
     
    youngSwede, 06.07.2006
  5. AgentMax

    AgentMax Super Moderator

    Mitglied seit:
    03.08.2005
    Beiträge:
    38.424
    Zustimmungen:
    4.351
    Auf der 1. DVD den Installer "Install Bundled Software only" auswählen.
     
    AgentMax, 06.07.2006
  6. youngSwede

    youngSwedeMacUser Mitglied

    Mitglied seit:
    08.11.2004
    Beiträge:
    20
    Zustimmungen:
    0
    Danke!
    Aber nach Neuinstallation immer noch das gleiche Problem - er öffnet einfach nicht die Seiten/Template-Auswahl und über das Menü sind diese Punkte grau deaktiviert.

    Hat jemand eine andere Idee?

    Vielen Dank vom ratlosen
    Christoph
     
    youngSwede, 06.07.2006
  7. idannydaballer

    idannydaballerMacUser Mitglied

    Mitglied seit:
    02.11.2005
    Beiträge:
    277
    Zustimmungen:
    1
    habe dasselbe problem, mittlerweile ne lösung? neuinstallation bringt leider auch nix..
     
    idannydaballer, 15.07.2006
Die Seite wird geladen...
Ähnliche Themen - iWeb geht
  1. Anorak
    Antworten:
    0
    Aufrufe:
    910
  2. Zitlo
    Antworten:
    7
    Aufrufe:
    783
  3. Elportato
    Antworten:
    2
    Aufrufe:
    381
    Elportato
    22.03.2007
  4. zeitlos
    Antworten:
    10
    Aufrufe:
    2.817
    Pepe-VR6
    06.05.2008
  5. phil.mac
    Antworten:
    5
    Aufrufe:
    2.014
    Konrad Zuse
    22.12.2006