iSync "synch't nicht mehr" (richtig)...

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von The Grinch, 07.08.2005.

  1. The Grinch

    The Grinch Thread Starter MacUser Mitglied

    Beiträge:
    7.107
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    Tja, leider schon mein 2. "Cross Posting" von Mac OSX Hints! :(
    ---------------------
    Ich nochmal... :(

    Also mal zu meinem Problem: ich habe bisher per iSync meinen Palm T3, das Siemens SX1, das S/E T610, meine iPods und meinen .mac Account gesynct.
    Das hat soweit, bis auf kleinere Schwierigkeiten, auch ganz gut geklappt. Nun habe ich aus einem Kontakt im Adressbuch eine Fax Nummer gelöscht und ganz normal gesynct. Die Nummer ist im Adressbuch auch weiterhin entfernt, jedoch auf den Telefonen und dem Palm noch immer vorhanden (die iPods wurden diesmal net gesynct) - auch der .mac Account zeigt die Faxnummer noch an.... Da sist schonmal verwunderlich IMHO!

    Dann habe ich einfach mal im Telefon einen User gelöscht und wieder gesynct. Daraufhin ist die betreffende Person (meine Ehefrau :D) im SX1, im T610, im T3 sowie im .mac Account weg. Im Adressbuch steht sie aber noch drin....

    Wie geht das denn? Irgendwie hab ich fast die Befürchtung das könnte mit meinen "Spielereien" an der ABDeviceCommandSets.plist zusammen hängen.... Siehe auch folgender Thread dazu: http://www.macuser.de/forum/showthread.php?p=1033180

    Hat jemand eine Idee, einen Tip oder DIE perfekte Lösungsmöglichkeit für mich?

    Danke.
     
  2. The Grinch

    The Grinch Thread Starter MacUser Mitglied

    Beiträge:
    7.107
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    OK, jetzt geht gar nix mehr....
    Das Adressbuch synct jetzt mit gar keinem Gerät mehr :(


    H I L F E !!!! Bitte.... :(
     
  3. The Grinch

    The Grinch Thread Starter MacUser Mitglied

    Beiträge:
    7.107
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    Ich muss leider auch hier nochmal, weil es eben auch "echt dringend" ist - sorry!: *push* :( :( :(
     
  4. The Grinch

    The Grinch Thread Starter MacUser Mitglied

    Beiträge:
    7.107
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    So ich mach mich jetzt gleich auf den Heimweg und der einzige Ausweg scheint mir OSX komplett neu aufzuspielen :( *heul*
     
  5. The Grinch

    The Grinch Thread Starter MacUser Mitglied

    Beiträge:
    7.107
    Zustimmungen:
    395
    MacUser seit:
    07.10.2004
    So, heute trete ich mal als 3-facher Problemlöser auf :D
    Hab für meine ganzen aktuellen "Problem Threads" Lösungen gefunden und möchte diese natürlich mit der Allgemeinheit teilen - dafür ist das Forum ja schließlich da! :D
    -----

    Hat alles nix geholfen! :(

    Also per Finder sämtliche iSync Dateien gelöscht, von der Apple Website iSync 1.5 geladen und neu installiert. Danach ging alles wieder wunderbar.... That's it!

    PS: eine iSync Installation von der Apple-CD per Pacifier lief leider nicht! Nur die 1.5er von Apple!
     
Die Seite wird geladen...

Diese Seite empfehlen