iPhoto - lag, lag, ruckel, ruckel, ...

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von FFmMM, 08.08.2006.

  1. FFmMM

    FFmMM Thread Starter MacUser Mitglied

    MacUser seit:
    13.06.2006
    Beiträge:
    136
    Zustimmungen:
    0
    also folgendes Problem,
    ich hab zwar schon gesucht, aber kenn mich bei den ganzen lösungen nicht aus.

    mein problem, iPhoto 5 ist extrem langsam unterwegs, starten ca. 10 sek, beenden ca. 5 sek, bild öffnen(doppelklick -> bearbeiten) ca. 1-2 sek, diashow dauert - bis sie startet ca. 3 sek.

    ich habe ein ibook 1,2 GHz, 1,25 GRAM und ca 7t bilder auf meinem iphoto hinterlegt, aber warum is des sooo langsam, ich mein es geht noch langsamer, aber mir dauert des schon zu lange.

    gibt es irgendein geschwindigkeitsupdate/eine anderes Programm ??

    oder is iPhoto 6 schneller ?
     
  2. FFmMM

    FFmMM Thread Starter MacUser Mitglied

    MacUser seit:
    13.06.2006
    Beiträge:
    136
    Zustimmungen:
    0
    kann mir keiner helfen?
     
  3. FFmMM

    FFmMM Thread Starter MacUser Mitglied

    MacUser seit:
    13.06.2006
    Beiträge:
    136
    Zustimmungen:
    0
    sorry, aber mein thema musste weiter rauf ;)
    und ich brauch ein paar mehr posts(darum kein edit) ;)
     
  4. Welche iLife Version benutzt du?
     
  5. FFmMM

    FFmMM Thread Starter MacUser Mitglied

    MacUser seit:
    13.06.2006
    Beiträge:
    136
    Zustimmungen:
    0
    iLife05
     
  6. walfrieda

    walfrieda MacUser Mitglied

    MacUser seit:
    29.03.2006
    Beiträge:
    8.957
    Zustimmungen:
    1.131
    die Zeiten die Du schreibst sind angesichts der Größe deiner Library und der Leistungsfähigkeit deines Rechners absolut normal. Schneller ist iPhoto nunmal nicht. Du hättest mal die allerersten Versionen probieren müssen - dagegen ist 05 oder 06 eine Rakete...
     
  7. DerLee

    DerLee MacUser Mitglied

    MacUser seit:
    06.05.2005
    Beiträge:
    601
    Zustimmungen:
    13
    Hallo FFmMM, das stimmt, mit iPhoto05 wirst du keine Geschwindigkeitsrekorde brechen. Das ist mit 06 wesentlich besser geworden, gerade bei vielen Bildern, bin gerade bei 14.000 und es läuft wirklich flüssig.
    Erste Hilfe, erst einmal in den Einstellungen die Schatten und die Kontouren raus machen. Das macht auch nochmal ein wenig aus.
     
  8. plotto

    plotto MacUser Mitglied

    MacUser seit:
    09.11.2005
    Beiträge:
    517
    Zustimmungen:
    3
    mach mal schattenwurf aus falls an, hat bei mir einiges gebracht...
     
  9. FFmMM

    FFmMM Thread Starter MacUser Mitglied

    MacUser seit:
    13.06.2006
    Beiträge:
    136
    Zustimmungen:
    0
    danke einmla für die tipps, werde das gleich mal probieren.

    ich hab irgendwo im forum was gelesen vonwegen rechte reparieren und irgend welche dateien löschen. hilft das was? oder wisst ihr nicht genau was ich meine?
     
  10. mann-aus-wurst

    mann-aus-wurst MacUser Mitglied

    MacUser seit:
    13.12.2004
    Beiträge:
    2.183
    Zustimmungen:
    252
    Das würde nichts bringen. Die Geschwindigkeit würde nicht steigen.
     
Die Seite wird geladen...

Diese Seite empfehlen