iPhoto 5.0.3 in der SW Aktualisierung

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Lumimac, 13.07.2005.

  1. Lumimac

    Lumimac Thread Starter MacUser Mitglied

    Beiträge:
    346
    Zustimmungen:
    3
    Mitglied seit:
    03.05.2004
    41 MB *saug*

    n iPhoto 5.0.3 wurden Probleme in folgenden Bereichen behoben: bei der Kompatibilität mit Tiger, bei der Bestellung von Büchern und Abzügen und bei intelligenten Alben. Dafür ist Mac OS X 10.3.4 bis 10.3.9 oder 10.4.2 oder neuer erforderlich.
     
  2. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    13.831
    Zustimmungen:
    302
    Mitglied seit:
    01.05.2004
    hab bisher keine Probleme mit gehabt, dann lass ichs auch erstmal.
     
  3. Cord1971

    Cord1971 MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    Mitglied seit:
    14.03.2005
    Ich seh's nicht :mad:

    Hab noch den Panther im Tank...

    edit: bin zu blind (blöd hört sich nicht so gut an) :rolleyes:
     
    Zuletzt bearbeitet: 13.07.2005
  4. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.524
    Zustimmungen:
    647
    Mitglied seit:
    06.06.2004
    Wird schon geladen, auch wenn ich weder Probleme hatte noch jemals Bücher bestellt habe...
     
  5. Hilarious

    Hilarious MacUser Mitglied

    Beiträge:
    2.161
    Zustimmungen:
    5
    Mitglied seit:
    25.11.2004
    Man muss auch zusätzlich iLife `05 haben.
     
  6. dehose

    dehose unregistriert

    Beiträge:
    5.166
    Zustimmungen:
    492
    Mitglied seit:
    05.03.2004
    grade mal installiert, keine besonderen Vorkommnisse, alles funtkioniert noch. ich glaub aber, es startet einen Zacken schneller
     
  7. Lumimac

    Lumimac Thread Starter MacUser Mitglied

    Beiträge:
    346
    Zustimmungen:
    3
    Mitglied seit:
    03.05.2004
    bei mir auch alles okay

    Wohl wirklich ein Wartungsupdate obwohl 41 MB dafür ganz schön viel ist
     
  8. VicDorn

    VicDorn MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2004
    Das Problem was ich hatte, war, dass Spotlight die Fotos in iPhoto nicht komplett indiziert hatte, wenn der Index neu angelegt wurde; man musste das immer mit dem Schlüsselwort-Trick machen. Ich habe allerdings noch nicht geguckt, ob das mit 10.4.2 schon weg war. Ob das mit dem jetzigen iPhoto Update weg sein wird, werde ich ja dann feststellen. Ich melde mich dann nochmal.

    Stefan
     
  9. VicDorn

    VicDorn MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2004
    So, ich habe gerade mal den Index neu erstellen lassen: leider wurde das Problem nicht behoben :-(

    Nun könnte man argumentieren, dass man ja nicht ständig seine Platte neu indizieren lässt - es passiert aber leider, dass wenn ich meine Platte klone und von der externen Platte starte, Spotlight neu indiziert, weil dann ja die interne Platte nicht mehr unter / gemountet ist. Das nur so al Bemerkung ;)

    Gruß,

    Stefan
     
  10. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.468
    Zustimmungen:
    88
    Mitglied seit:
    09.02.2003
    Ich installier es grade, obwohl ich mit iPhoto bisher wenig Probleme hatte...
     
Die Seite wird geladen...

Diese Seite empfehlen