IP- und Portadresse eingegeben – kann nicht geöffnet werden

ostwind

Mitglied
Thread Starter
Mitglied seit
03.03.2006
Beiträge
130
Hallo zusammen,

um Dateien mittels 'Sidequest' auf die Oculus zu übertragen gibt es zahlreiche Videos, in denen gezeigt wird, dass die IP-Adresse der Brille (wird mit "Verbunden-Status" in SideQuest angezeigt), gefolgt durch die Portnummer (50000), mit ":"getrennt, im Browser eingegeben wird und dann würde sich ein upload-Fenster öffnen.
Wenn ich das in Safari mache, erhalte ich irgendwann die Meldung, dass die Seite nicht geöffnet werden könne…Firefox meldet auch irgendwann Zeitüberschreitung beim Verbindungversuch…

Woran liegt das? Was geht da vor sich?
 

tocotronaut

Aktives Mitglied
Mitglied seit
14.01.2006
Beiträge
24.856
kann man so nicht sagen.

Eventuell muss auf der Occulus noch was freiggeben/freigeschaltet werden.
Versuche auch mal einen anderen Browser (z.b. Firefox).
 

efx

Mitglied
Mitglied seit
21.01.2005
Beiträge
728
Setz in jedem Fall http:// oder https:// vor die IP. Pop up Blocker auch mal deaktivieren.
 

ostwind

Mitglied
Thread Starter
Mitglied seit
03.03.2006
Beiträge
130
vielleicht liegt's ja auch irgendwie an den WLans habe über Firitzbox… auch zusätzlich Gastzugang eingerichtet...
doch die Brille ist ja mit dem Mac drahtlos verbunden...
...ist vielleicht die Frage über welches Netzwerk der Browser die Verbindung herzustellen versucht… Und ob da auch Firewall /sonstige Sicherheitseinstellungen eine Rolle spielt könnten...
 

OmarDLittle

Aktives Mitglied
Mitglied seit
21.05.2017
Beiträge
1.853
Kannst du die Brille anpingen? Die wird vermutlich auf Pings reagieren, wenn das nicht funktioniert hast du ein Problem mit dem Netzwerk. Wenn das aber funktioniert, dann läuft auf dem Port bei der Brille der Service nicht oder ist nicht richtig eingestellt.
 

ostwind

Mitglied
Thread Starter
Mitglied seit
03.03.2006
Beiträge
130
danke... ich probiere das morgen mal---