Importieren von Bildern - Filemaker Pro 6

pm223

Neues Mitglied
Thread Starter
Registriert
15.01.2003
Beiträge
22
Folgendes Problem mit FileMaker Pro 6:

Will in eine Datenbank (die grds. richtig konfiguriert und seit längerem in Benutzung ist!) Bilder importieren ('Insert Pictures...'). Dabei stosse ich seit neustem auf ungeahnte Probleme. Die Bilder werden nicht mehr erkannt, sondern im Datei-Auswahlfenster 'blass' dargestellt.

Bislang hatte ich das Problem nie; die Datenbank hat über 200 Bilder (als Link) unproblematisch aufgenommen.

Betroffen sind nur neue Bilder, die ich mit derselben Kamera wie bisher aufgenommen und über Digitale Bilder von der Kamera auf den Rechner übertragen habe. Die alten Bilder kann ich nach wie vor (neu) auswählen; sie werden 'normal' dargestellt.

Habe im Finder die Informationen der neuen und der alten Bilder verglichen. Sie lauten identisch (insbesondere: Eigentümer & Zugriffsrechte). Da die neuen Bilder -anders als die alten- individuelle Icons haben/hatten, habe ich sogar diese ausgetausch.

Weiss jemand Rat?!
 

pm223

Neues Mitglied
Thread Starter
Registriert
15.01.2003
Beiträge
22
Hmmm. In der Hoffnung, dass sich doch jemand findet, der mir helfen kann....
 

Herr Sin

Mitglied
Registriert
10.04.2003
Beiträge
123
Besteht das Problem noch?

Hast du mal versucht die Bilder in einem Bildbearbeitungsprogramm (Photoshop, Fireworks, Gimp,...) zu öffnen und nochmals zu speichern?
 

norbi

Aktives Mitglied
Registriert
14.01.2003
Beiträge
3.516
welches Format haben die Bilder (JPEG,...?), die alten und die neuen.

No.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Oben