iMac Grafikkarte spinnt, Mac stürzt ab ...

Diskutiere das Thema iMac Grafikkarte spinnt, Mac stürzt ab ... im Forum iMac, Mac Mini

  1. Neddi

    Neddi Thread Starter Mitglied

    Beiträge:
    1.057
    Zustimmungen:
    14
    Mitglied seit:
    21.09.2004
    Hallo,

    ich habe seit einigen Tagen immer wieder unregelmässig Abstürze.
    Im CrashLog konnte ich nicht brauchbares finden, ausser das hier:

    Mar 13 20:47:03 xxxx computer kernel[0]: 1020:0x000024a1
    Mar 13 20:47:03 xxx computer kernel[0]: 1021:0x1008ea10
    Mar 13 20:47:03 xxx computer kernel[0]: 1022:0x08101028
    Mar 13 20:47:03 xxx computer kernel[0]: 1023:0x03000094
    Mar 13 20:47:03 xxx computer kernel[0]: 0x321ff18b
    Mar 13 20:47:03 xxx computer kernel[0]: ** ASIC Hang Log End **
    Mar 13 20:47:04 xxx computer kernel[0]: ATIRadeon::wait_for_rb_space: Overflowed block waiting for FIFO space. Have 0, need 5. RBBM_STATUS 0x90010140
    Mar 13 20:47:16 xxx computer kernel[0]: ** ASIC Hang Log Start **

    Mar 13 20:47:16 xxx computer kernel[0]: 0x010071c5 00040100 00d519a2 20080100
    Mar 13 20:47:16 xxx computer kernel[0]: 0x10000000 c0002004 00000002 00000008


    Das geht noch unendlich so weiter, und zwar vor und auch nach dem Ausschnitt. Es wird nur der Bildschirm schwarz, der Rechner arbeitet ansonsten ganz normal weiter, reagiert aber nicht mehr und gibt auch keinen Tonmehr von sich. Hilft nur ein Neustart.

    Es ist ein iMac mit Tiger, alle Updates sind installiert.

    Ich hoffe sehr jemand hat einen Tipp für mich.
    Habe schon das System neu installiert, keine Änderung.

    Rechte sind auch alle ok, Hardwaretest meldet auch keine Fehler ...


    Liebe Grüsse und danke ...
    Neddi
     
  2. mac_newbie

    mac_newbie Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    Mitglied seit:
    07.06.2006
    Darf man Fragen was des Rätsels Lösung war? Ich habe aktuell seit ein paar Wochen ähnliche Probleme und mein MBP war grad erst in Reparatur, habe eigentlich keine Lust es schon wieder wegzugeben, schnief.

    Beste Grüße,
    mac_newbie
     
  3. Neddi

    Neddi Thread Starter Mitglied

    Beiträge:
    1.057
    Zustimmungen:
    14
    Mitglied seit:
    21.09.2004
    Hallo,

    bis jetzt gibt es keine Lösung, ich werde das Teil wohl einschicken müssen ... Die Abstürze treten bei mir nur auf, wenn der Rechner mehrere Tage durchweg an ist. Ich mache ihn halt jetzt öfter mal aus ...
     
  4. mac_newbie

    mac_newbie Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    Mitglied seit:
    07.06.2006
    Naja, ich fürchte fast darauf läuft es für mich auch hinaus. Hatte mein MBP wegen diverser Probleme in Rep, nun ist alles andere in Ordnung, aber um das Grafikproblem haben sie sich nicht wirklich gekümmert. Ärgerlich, nur dafür wieder 14 Tage auf den Rechner verzichten. *seufz*
     
  5. sandtdman

    sandtdman Mitglied

    Beiträge:
    1.536
    Zustimmungen:
    156
    Mitglied seit:
    10.12.2007
    sieht IMHO nach einem TREIBER problem aus, und nicht nach einem hardwareproblem.
     
  6. mac_newbie

    mac_newbie Mitglied

    Beiträge:
    62
    Zustimmungen:
    0
    Mitglied seit:
    07.06.2006
    Also bei mir ist es definitv kein Treiber Problem, ich habe die Probleme seit Dezember, hatte bis Mitte Februar Tiger, nun unter Leopard genau die selbe Sache. Bis Anfang Dezember liefen alle Anwendungen ohne Probleme.

    OpenGL Anwendungen wie SecondLife, WoW, EVE Online laufen seither nur mit Grafikfehlern (wenn Sie denn überhaupt laufen und nicht direkt das System zum hängen bringen). Unter Expose kommt es auch zu Fehlern, aber meist nicht zum einfrieren des Systems.

    Der Normalfall unter OpenGL Anwendungen sieht bei mir so aus, dass der Bildschirm einfriert aber die Anwendungen (wie z.B. Skype) nutzbar bleiben. Mehrfache Neuinstallation etc. und der Umstieg von Tiger auf Leopard (wie erwähnt) haben nichts gebracht.

    Um eine Vorstellung davon zu bekommen wie das ganze unter Expose aussieht. Ein paar Screenshots (nicht von mir, aber so siehts aus).

    http://dotblue.ca/dan/screenshots/line1.png
    http://dotblue.ca/dan/screenshots/line2.png
    http://dotblue.ca/dan/screenshots/line3.png

    Ich wäre glücklich wenn es nur ein Softwareproblem ist, dass sich auf anderem Wege beheben lässt. PRAM Reset etc. ebenfalls schon ohne Erfolg getestet.

    mac_newbie
     
  7. sandtdman

    sandtdman Mitglied

    Beiträge:
    1.536
    Zustimmungen:
    156
    Mitglied seit:
    10.12.2007
    ich habe mich auf neddies fehlermeldung bezogen. und auf die schilderung des problems. sieht so aus als ob der VRam irgendwie "voll" wird und bleibt. das wäre ein treiber problem.

    in deinem fall würde ich auf jeden fall das gerät zur reparatur bringen!
     
  8. starman

    starman Mitglied

    Beiträge:
    110
    Zustimmungen:
    7
    Mitglied seit:
    21.09.2006
    Gleiches Problem

    Hallo Leute, hab hier genau das gleiche Problem, das ihr hier beschreibt. Habe Leopard mit neusten Updates installiert. iMac 20".
    Probleme traten nach Umstieg auf Leo auf. Hatte meinen Rechner 14 Tage bei Gravis, angeblich kein Hardware Defekt. Recer angeschlossen, prompt kam wieder der gleiche Fehler. Bei Gravis angerufen, meineten die, es könnte auch ein Softwarefehler sein. Ich also Leo neuinstalliert. System war gerade frisch drauf, zack wieder diese Streifen. Bin mit meinem Latein am Ende. Werde wohl nochmal zu Gravis gehen, morgen. Kann mir das wirklich nicht erklären. Bin aber froh, daß ich nicht der einzigste bin ;)
     

    Anhänge:

  9. Neddi

    Neddi Thread Starter Mitglied

    Beiträge:
    1.057
    Zustimmungen:
    14
    Mitglied seit:
    21.09.2004
    Das ist das Grafikupdate. Seit ich neu installiert und das Update weggelassen habe, läuft er wieder wie geschmiert ...
     
  10. starman

    starman Mitglied

    Beiträge:
    110
    Zustimmungen:
    7
    Mitglied seit:
    21.09.2006
    Hi Neddi,
    kann aber eigentlich nicht an dem Grafikupdate liegen, zumindest bei mir trat der Fehler nach der Neuinstallation wieder auf, bevor ich das Grafikupdate installiert habe. :(
    Gruß Jo
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...