Ich raste bald aus: "Speichern unter" Dialog taucht nicht auf...

onebot

Mitglied
Thread Starter
Mitglied seit
12.08.2007
Beiträge
90
Mein wenige Monate altes Macbook 16" bzw Mac OS stellen aktuell die Belastungsfähigkeit meiner Nerven auf die Probe und vielleicht hat ja irgendwer einen Tipp, wie ich dieses unfassbar nervige Problem auf die Reihe bekomme. Seit einigen Wochen habe ich nämlich das "Phänomen", dass der "Speichern unter" Dialog nicht auftaucht. Angenommen ich bin auf einer Webseite und gehe mit Command+P in den Drucken-Dialog, Erweiterte Einstellungen -> PDF-Vorschau -> Vorschau geht auf. Ich drücke Command+S. Jetzt würde eigentlich das Feld kommen, wo ich den Speicherort der Datei festlegen und auf "Sichern" gehen kann. Das passiert aber nicht. Es passiert GAR nichts! Es dauert einige Sekunden, dann kommt der gute alte Beachball, dreht sich vielleicht 4-7 Sekunden und das wars. Wenn ich Vorschau 100x beende und den Vorgang wiederhole, kommt eventuell IRGENDWANN das Speichern unter Feld. Wenn ich das Macbook neu starte, geht es idR direkt wieder. Dann dauert es vielleicht eine Stunden und das Problem besteht erneut. Ich habe wirklich überhaupt keine Ahnung womit das zusammen hängen könnte. Das Problem tritt übrigens auch auf, wenn ich z.B. in InDesign ein Feld aufziehe und eine Datei platzieren will. Da würde ja auch der Finder kommen, wo man die Datei auswählen kann. Wieder Beachball und das wars. Falls irgendwer einen Tipp hat, bitte bitte bitte lasst es mich wissen. Sonst fliegt das Scheissteil demnächst aus dem Fenster.
 
  • Gefällt mir
Reaktionen: Fritzfoto

maba_de

Mitglied
Mitglied seit
15.12.2003
Beiträge
15.526
Catalina? Das ist bei mir teilweise seit dem letzten Update so, da muss irgendwas an den Rechten der Applikationen strubbelig sein.
 

onebot

Mitglied
Thread Starter
Mitglied seit
12.08.2007
Beiträge
90
Catalina? Das ist bei mir teilweise seit dem letzten Update so, da muss irgendwas an den Rechten der Applikationen strubbelig sein.
Ja sorry ist Catalina, sehe gerade ich hab das falsche OS in der Überschrift ausgewählt...
 

maba_de

Mitglied
Mitglied seit
15.12.2003
Beiträge
15.526
eine Lösung habe ich nicht, bin aber ziemlich sicher, dass das mit dem letzten Update kam, seitdem habe ich auch vermehrt Probleme beim Datei Zugriff. Ich befürchte, da wird man auf ein weiteres Update warten müssen.
 

BalthasarBux

Mitglied
Mitglied seit
07.01.2020
Beiträge
540
Dieses Phänomen hatte ich seit Februar zweimal, aber ausschließlich mit LibreOffice. Eine Re-Installation hatte mir beide Male geholfen. Ich hatte bisher einen Fehler beim Office-Update im Verdacht. Interessant, dass das auch mit Vorschau.app passiert. Dann ist doch wieder Catalina "Schuld".
 
  • Gefällt mir
Reaktionen: dg2rbf

maba_de

Mitglied
Mitglied seit
15.12.2003
Beiträge
15.526
Interessant, dass das auch mit Vorschau.app passiert. Dann ist doch wieder Catalina "Schuld".
ich hatte das mit Photoshop. Man kann Photoshop aber nicht manuell Rechte auf den Dokumente Ordner geben.
Also einmal die hinterlegten Rechte (entfernte Volumes) entfernt und wieder hinzugefügt und Photoshop ging wieder.
Da ist sehr viel strubbelig in Catalina.
Wir sind bei einem Update 0.4 (V2) - früher wären wir da im Bereich "es läuft alles", jetzt sind wir immer noch im Beta Betrieb.
 
  • Gefällt mir
Reaktionen: dg2rbf

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
616
Bin jetzt nicht sicher, ob ich den Anfangsthread richtig verstanden habe, aber hier erscheint der "Speichern unter"-Dialog mit der alt-Taste in der Ablage der Vorschau oder mit dem Tastatur-Kürzel "alt-Umschalt-Command-S".
 

Dextera

Mitglied
Mitglied seit
13.09.2008
Beiträge
14.870
Ich verstehe dein Problem - mit CMD+S sollte das erwartete Dialogfenster natürlich kommen.
Warum behilfst du dir zwischenzeitlich nicht mit dem Menü?
 

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
616
Ohne jemandem nahetreten zu wollen: Das Fenster erscheint nicht mit "cmd+S", sondern erst mit "alt+Umschalt+cmd+S". Soeben mit einem Text in NeoOffice ausprobiert.
 

Stefan_Kiel

Mitglied
Mitglied seit
08.04.2006
Beiträge
319
also, in SAFARI gibt es Command+S nicht, dafür aber die Kombination Hochstell+CMD+S. In VORSCHAU gibt es Command+S und Hochstell+Command+S.
 
Zuletzt bearbeitet:

mohmac

Mitglied
Mitglied seit
04.09.2011
Beiträge
616
Scheinbar nicht (mehr) bei allen... cmd+S hat bei mir keinen Effekt, wie beim TE.
 

fa66

Mitglied
Mitglied seit
16.04.2009
Beiträge
13.158
Isch habe keine Catalina.
Aber könnte es einen Unterschied zwischen bereits gespeicherten Dateien und solchen geben, die erstgespeichert werden sollen?
 

Dextera

Mitglied
Mitglied seit
13.09.2008
Beiträge
14.870
CMD+S ist „Sichern...“
Und wenn es noch kein file gibt, über welches man speichern könnte, dann wirst du beim ersten Versuch gefragt. Das ist jetzt seit immer so - und läuft hier auch weiterhin genau so. Beispiel aus Post #1 nachgebaut.
 

Dextera

Mitglied
Mitglied seit
13.09.2008
Beiträge
14.870
Richtig. Zum „Sichern unter“ kommt man anders. Wie durch deinen shortcut - oder eben indem man die ALT Taste drückt, sobald das Menü offen ist. Deswegen auch meine Frage warum er den Weg nicht nimmt.

„Sichern“ öffnet aber dennoch den „Sichern unter“ Dialog, sobald die App nicht weiß wohin du sichern willst. Und das passiert nunmal beim ersten sichern automatisch.
 
  • Gefällt mir
Reaktionen: picknicker1971 und mohmac

picknicker1971

Mitglied
Mitglied seit
05.06.2005
Beiträge
3.571
Eventuell interessant zum Thema - ob es Deine Nerven beruhigt....

Du/man kann auch alternativ oben im Fenster auf den Dokument-Namen klicken und diesen direkt ändern sowie Ablageort auswählen/verändern
 

onebot

Mitglied
Thread Starter
Mitglied seit
12.08.2007
Beiträge
90
Also Command+S ist schon richtig in Vorschau, wenn man eine PDF generiert hat und diese abspeichern will. Unabhängig davon funktioniert es auch nicht, wenn ich über Ablage-Sichern gehe bzw. oben auf den Dateinamen klicke. Der Effekt ist der gleiche. Beachball und nichts weiter. Es liegt also definitiv nicht an der Tastenkombination, sondern scheint ein übergreifendes Problem zu sein.