i Mac G3

  1. MacGyver0

    MacGyver0 Thread Starter MacUser Mitglied

    Mitglied seit:
    06.03.2005
    Beiträge:
    188
    Zustimmungen:
    1
    Habe ein Problem mit den Internen Lautsprechern.In der System steuerung steht unter Ton Ausgang nur der Köpfhörer aber nicht mehr interne Lautsprecher .Warum kann mir das jemand sagen.Oder hat die Steuer Platine für Kopfhörer/ Interne Lautsprecher einKurzschluss.??
     
    MacGyver0, 06.12.2005
    #1
  2. Lucky_Darts

    Lucky_Darts MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    411
    Zustimmungen:
    0
    ich fürchte da ist dein mainboard kaputt
     
    Lucky_Darts, 06.12.2005
    #2
  3. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hast du denn einen Kopfhörer angeschlossen ?
     
    marco312, 06.12.2005
    #3
  4. talisker

    talisker MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    881
    Zustimmungen:
    11
    Kommt aus den Lautsprechern denn noch ein Ton, oder nicht?
     
    talisker, 06.12.2005
    #4
  5. MacGyver0

    MacGyver0 Thread Starter MacUser Mitglied

    Mitglied seit:
    06.03.2005
    Beiträge:
    188
    Zustimmungen:
    1
    Es ist kein Kopfhörer angeschlossen,und Ton kommt auch nicht
     
    MacGyver0, 06.12.2005
    #5
  6. talisker

    talisker MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    881
    Zustimmungen:
    11
    Das "nicht mehr" irritiert mich etwas. In der Systemsteuerung / Ton / Ausgabe unter 10.3.9 steht bei mir auch nur Kopfhörer.
    Selbst unter 9.2.2 steht nur der Eintrag „integriert“.

    Hast Du evtl. einen Haken im Feld „Ton aus“, oder gar die Lautstärke kmpl. runter geregelt?
     
    talisker, 06.12.2005
    #6
  7. Lucky_Darts

    Lucky_Darts MacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    411
    Zustimmungen:
    0
    bei "ton aus" würde er trotzdem die speaker erkennen
     
    Lucky_Darts, 06.12.2005
    #7
  8. talisker

    talisker MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    881
    Zustimmungen:
    11
    Wie ich zuvor schon erwähnt habe: In meiner Systemsteuerung steht auch nur der Kopfhörer - und nicht die internen Lautsprecher. Jedoch funktionieren sie bei mir.
     
    talisker, 06.12.2005
    #8
  9. MacGyver0

    MacGyver0 Thread Starter MacUser Mitglied

    Mitglied seit:
    06.03.2005
    Beiträge:
    188
    Zustimmungen:
    1
    Start ton kommt erst garnicht.
     
    MacGyver0, 06.12.2005
    #9
  10. talisker

    talisker MacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    881
    Zustimmungen:
    11
    Evtl. ist nur die Tonausgangs-Buchse defekt.
    Funktioniert es denn mit Kopfhörern, oder externen Lautsprechern?
     
    talisker, 06.12.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - Mac
  1. TimOX123445
    Antworten:
    4
    Aufrufe:
    127
    TimOX123445
    15.07.2017
  2. TimOX123445
    Antworten:
    11
    Aufrufe:
    278
    Impcaligula
    15.07.2017
  3. maclise
    Antworten:
    30
    Aufrufe:
    546
  4. MausUndBaer
    Antworten:
    10
    Aufrufe:
    239
    MausUndBaer
    10.07.2017
  5. SpencerH
    Antworten:
    17
    Aufrufe:
    504
    Loki Mephisto
    20.07.2017 um 08:47 Uhr