Homepod - Unterbrechungen beim Abspielen

Ghost108

Mitglied
Thread Starter
Mitglied seit
11.05.2017
Beiträge
128
Hallo zusammen,

es passiert leider sehr oft, dass wenn wir mit dem iPhone X oder auch XS Musik auf dem Homepod abspielen (via Spotify oder Apple Music) das von jetzt auf gleich die Musik aufhört zu spielen. Man kann beobachten wie die Musik auf dem iPhone noch weiter läuft (die Minutenanzeige), bis der Pause Button schlussendlich zum Playbutton wird.
Währenddessen ist aber keine Musik auf dem HomePod zu hören.

Desweiteren wird der Homepod des öfteren auch nicht in der Liste der verfügbaren AirPlay Geräte angezeigt.
WLAN Router und iPhone sind nah beieinander.

Habt Ihr eine Erklärung dafür ?
 
  • Gefällt mir
Reaktionen: peppermint

Stargate

Mitglied
Mitglied seit
27.02.2002
Beiträge
9.177
Desweiteren wird der Homepod des öfteren auch nicht in der Liste der verfügbaren AirPlay Geräte angezeigt.
WLAN Router und iPhone sind nah beieinander.

Habt Ihr eine Erklärung dafür ?
Aussetzer bei Apples AirPlay - egal welche Generation - sind ja im prinzip nichts neues.

Wenn WLAN-Router und iPhone nahe beieinander sind, wie weit ist den der HomePod weg?
Die einfachste Erklärung wäre das der HomePod eine schlechte WLAN-Verbindung hat.

2,4 oder 5 GHz WLAN?

Wenn das Gerät ansich aus der Liste der verfügbaren AirPlay-Geräten verschwindet spielt er auch nichts ab.
Dieses "verschwinden" kann auch andere Gründe haben - die ohne nähere Beschreibung jedoch nur zu erraten sind.
 

Ghost108

Mitglied
Thread Starter
Mitglied seit
11.05.2017
Beiträge
128
Entschuldige bitte, das ist mir ein Fehler unterlaufen.
Es sollte heißen: WLAN Router, iPhone und Homepod sind nah beieinander.
Meine Fritzbox strahlt das WLAN in 2,4 und 5Ghz mit selber SSID aus.

Aktuell ist der Homepod im 5Ghz Netz
 

sanumen19

MacUser Mitglied
Mitglied seit
21.04.2020
Beiträge
1
wahrscheinlich fehlt es an einem freien Kanal, um es zu verbinden setzen Sie die Einstellungen vom Router zurück und versuchen Sie es erneut
 

TheRocka

Mitglied
Mitglied seit
15.10.2004
Beiträge
890
Ich habe zwar keinen HomePod, aber auch ein Streamingproblem mit Sonos. Abhilfe schafft dort das Deaktivieren der Paketbeschleunigung in der FritzBox.
Bei mir hat es zumindest die Streamingprobleme gelöst. Vielleicht hier ja auch.
 

Ghost108

Mitglied
Thread Starter
Mitglied seit
11.05.2017
Beiträge
128
verrätst du mir bitte, wo genau ich das einstellen kann ? :)
 

TheRocka

Mitglied
Mitglied seit
15.10.2004
Beiträge
890
verrätst du mir bitte, wo genau ich das einstellen kann ? :)
Gerne. In der FritzBox Oberfläche (welche hast du eigentlich) in der linken Spalte ganz unten auf „Inhalt“ klicken (Möglicherweise muss vorher die Ansicht auf „Erweitert“ gestellt werden).
Dann ganz unten den Punkt FritzBox Support anklicken. Dort lässt sich dann die Einstellung finden.
AVM sagt, das habe keinen Einfluss auf die Performance der FritzBox. Ich meine jedoch einen Einbruch festzustellen. Einfach mal ausprobieren.
Achtung: bei jedem Neustart der Box stellt sich die Einstellung wieder zurück.
 

peppermint

Mitglied
Mitglied seit
06.06.2003
Beiträge
7.622
ich hab seit neuestem auch verbindungsabbrüche von 2 homepods mit dem t-online speedport und spotify im bereich von ca 3-6meter. seltsamerweise gings vorher reibungslos. es gibt schon solang airplay, warum muss man immer noch den router tweaken um reibungslosen betrieb zu haben?