Benutzerdefinierte Suche

Hilfe- meine neue externe Festplatte wird nicht erkannt....

  1. hen1

    hen1 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2006
    Beiträge:
    117
    Zustimmungen:
    0
    Was kann ich da machen???
    Ich haben einen Intel iMac (10.4.8.) und die ext. Platte von WesternDigital "My Book" 320GB wird nicht erkannt. Zwar springt die Lampe auf Grün, wenn ich die Platte dranhänge, aber sie taucht weder im Finder, Festplattendienstprog. oder sonst wo auf.
    In der Betriebsanleitung stand das es am Mac etwas länger dauert, bis die Platte erkannt wird, da sie Fat32 formatiert ist. Aber selbst nach Stunden ist noch nix passiert auch bei einem iBook G4(10.4.8) nicht.

    Was kann ich noch alles probieren?
    Vielen Dank!

    Gruß
    hen
     
    hen1, 26.10.2006
  2. walfrieda

    walfriedaMacUser Mitglied

    Mitglied seit:
    29.03.2006
    Beiträge:
    8.959
    Zustimmungen:
    1.133
    Wenn die Platte an einem Hub hängt (oder an der Tastatur), versuch sie mal direkt an den Rechner anzuschließen.
     
    walfrieda, 26.10.2006
  3. hen1

    hen1 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2006
    Beiträge:
    117
    Zustimmungen:
    0
    ist direkt dran...
     
    hen1, 26.10.2006
  4. Leachim

    Leachim

    Ist das eine Firewire oder USB-Platte?
     
    Leachim, 26.10.2006
  5. hen1

    hen1 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2006
    Beiträge:
    117
    Zustimmungen:
    0
    ist eine USB Platte
     
    hen1, 26.10.2006
  6. Leachim

    Leachim

    Ist im SystemProfiler was unter USB zu sehen?
     
    Leachim, 26.10.2006
  7. Rick42

    Rick42MacUser Mitglied

    Mitglied seit:
    18.07.2006
    Beiträge:
    4.970
    Zustimmungen:
    250
    Braucht die WD nicht Treibersoftware für den Mac?

    Zitat:
    Der Doppelkreis dient gleichzeitig als Taste zum Mounten und Entmounten des Volumes. Dazu muss man allerdings ein kleines Zusatzprogramm auf dem Mac installieren, das der Platte beiliegt.
     
    Rick42, 26.10.2006
  8. hen1

    hen1 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2006
    Beiträge:
    117
    Zustimmungen:
    0
    Also: Software war keine dabei, und auf der Homepage aheb ich dazu nix gefunden...wer erfolgreicher war als ich: her mit dem Link.

    Im System Profiler steht sie auch net :-(
     
    hen1, 26.10.2006
  9. Leachim

    Leachim

    Hast du sie mal wiederholt ein und ausgestöpselt?
    Hast du mal den Rechner mit angeschalteter und angeschlossener Platte gebootet?
     
    Leachim, 26.10.2006
  10. hen1

    hen1 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.03.2006
    Beiträge:
    117
    Zustimmungen:
    0
    Hab ihn schon mehrmals hoch und runter gefahren, Platte leuchtet ja sofort Grün sobald der Rechner an geht, also nix mit ausgeschaltet booten...
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe meine neue
  1. Luca Brasi
    Antworten:
    6
    Aufrufe:
    665
    sleight
    07.04.2012
  2. T-o-b-i
    Antworten:
    15
    Aufrufe:
    1.560
  3. masaii70
    Antworten:
    14
    Aufrufe:
    569
  4. sofarocker
    Antworten:
    4
    Aufrufe:
    622
    sofarocker
    20.11.2008
  5. MichaelKi
    Antworten:
    1
    Aufrufe:
    425
    MacArndt
    18.12.2007