Hilfe!!! => Mausprobleme

kwmobil

Mitglied
Thread Starter
Mitglied seit
26.12.2009
Beiträge
54
Hi Leute,

habe gestern morgen, meinen Mac hochgefahren und von da an, läuft mir die Maus in die Linke Ecke und läßt sich nicht mehr auf dem Bildschirm richtig bewegen, geschweige denn an irgendwelche Programme kommen. Ständig springt sie sofort wieder in die linke Ecke.
Auch die Tastatur reagiert nicht mehr korrekt auf Tastaturbefehle.

Eine Wiederherstellung von TimeMachine auf das Datum einen Tag davor, was 18 Std. gedauert hat, hat dieses Problem nicht gelöst.

Wie bekomme ich das wieder in Ordnung?
 

Rul

Aktives Mitglied
Mitglied seit
16.10.2009
Beiträge
11.809
Welche Maus hast du denn? Schmutz am Rädchen oder Scrollball, Schmutz an den "Schienen" unten, Schmutz am Tisch könnte die Ursache sein.
 

ekki161

Aktives Mitglied
Mitglied seit
29.06.2007
Beiträge
22.001
Und der Threadtitel ist natürlich auch gut ;)

Welche Maus genau ?

Welches OS genau ?
 

kwmobil

Mitglied
Thread Starter
Mitglied seit
26.12.2009
Beiträge
54
die original kabelgebundene Maus mit Alutastatur am MacPro in neuster Version, kann ja nicht genau nachsehen, da die Maus nicht funtioniert. Schreibe hier auf Window-Laptop.
 

ekki161

Aktives Mitglied
Mitglied seit
29.06.2007
Beiträge
22.001
Und was ist mit der bereits nachgefragten möglichen Verschmutzung ?

10.6. ?

10.5. ?
 

sutz2001

Aktives Mitglied
Mitglied seit
28.02.2005
Beiträge
3.387
einfach schon mal Maus und Tastatur abgezogen (oder bei Blutooth halt entsprechende getrennt und neu eingeschaltet) und wieder dran gesteckt?
Bei kabellosen: Batterien geprüft?
 

Rul

Aktives Mitglied
Mitglied seit
16.10.2009
Beiträge
11.809
Ich würde sie vorher reinigen, das Problem hatte ich auch vermehrt.
 

tulpenhaus

Mitglied
Mitglied seit
31.10.2010
Beiträge
613
Nimm mal die Batterien aus Maus und Tastatur und probier es dann nochmal!
PS: Was soll das? Kannst du nicht normal schreiben?
 

kwmobil

Mitglied
Thread Starter
Mitglied seit
26.12.2009
Beiträge
54
was hat eine Kabelgebundene Maus mit Batterien zu tun und wie sollte man die original-Maus reinigen? Und warum macht dann die Tastatur probleme, wenn sie beim hochffahren mit der Original-Installdisc um ins Dienstprogramm zu gehen, normal funktioniert?
 

tulpenhaus

Mitglied
Mitglied seit
31.10.2010
Beiträge
613
Hmm ja sorry, das mit dem Kabel habe ich überlesen. Du hättest aber deine Threadüberschrift und die Beschreibung besser wählen können.
 

quack

Aktives Mitglied
Mitglied seit
29.12.2004
Beiträge
6.402
Hard- oder Softwareproblem? Gehe mal systematisch ran:
Maus und Tastatur abziehen. Läuft die Maus dann immer noch in eine Ecke?
Alle USB-Geräte abziehen.
Hast Du evtl. ein Ersatz USB-Gerät für Tastatur und/oder Maus?
Schließe nur(!) Tastatur oder Maus an. Geht dann das jeweilige Gerät?
 

kwmobil

Mitglied
Thread Starter
Mitglied seit
26.12.2009
Beiträge
54
Danke Für die tipps, aber was ist eigentlich ein PRAM-Rest?
 

Rul

Aktives Mitglied
Mitglied seit
16.10.2009
Beiträge
11.809
Reinigung der Mighty Mouse: http://www.macnotes.de/2007/08/28/tutorial-mighty-mouse-offnen-reinigen/ Ist aber ziemlich aufwendig, wie ich finde. Folgender Tipp ist einfacher.

Alternativ kannst du auch so vorgehen: Schneide dir einen dünnen Streifen Tixo zurecht, lege ihn auf das Scrollrad und versuche ihn einmal unter das Rädchen auf die andere Seite zu bekommen, mit der klebenden Seite natürlich nach unten zeigend, so reinigst du die Sensorflächen die das Scrollrad einfassen. Und dann umgekehrt, die klebende Fläche nach oben. Und natürlich auch den Boden der Maus reinigen. Hat bei mir oft funktioniert und es war wieder einige Zeit Ruhe.
 
Oben