habe keine Web-Side "Zeichen"mehr

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von mac-fan, 31.05.2006.

  1. mac-fan

    mac-fan Thread Starter MacUser Mitglied

    MacUser seit:
    04.03.2005
    Beiträge:
    449
    Zustimmungen:
    3
    ich mal wieder,

    nachdem ich in Library den Ordner Cache in die Tonne geschmissen habe um Safari schneller zu machen (wie hier im Forum beschrieben) wenden keine Symbole der einzelnen Seiten mehr angezeigt. Was ich meine ist, dass die für die jeweiligen Seiten typische "Marken" Symbol nicht mehr erscheint sondern nur noch der blaue Ball.
    Wie bekomme ich das wieder hin.
    Hab ich mich verständlich ausgedrückt ?

    LG mac-fan
     
  2. mac-fan

    mac-fan Thread Starter MacUser Mitglied

    MacUser seit:
    04.03.2005
    Beiträge:
    449
    Zustimmungen:
    3

    Hi ,

    zum Verständniss, das meine ich damit:

    [​IMG][/DLMURL][/IMG]

    normalerweise müsste da z.B. das eBay Symbol erscheinen, tut es aber nicht.

    mac-fan
     
  3. Itekei

    Itekei MacUser Mitglied

    MacUser seit:
    11.11.2003
    Beiträge:
    4.983
    Zustimmungen:
    110
    Das Symbol hört auf den Namen favicon und müsste wieder auftauchen wenn Du die Seite besucht hast.

    P.S.: Was ist eine Web-Side? :)
     
  4. heldausberlin

    heldausberlin MacUser Mitglied

    MacUser seit:
    01.05.2004
    Beiträge:
    14.036
    Zustimmungen:
    302
    Lösche nur den Inhalt des Ordners und entzieh ihm die Schreibrechte. Dann bleibt Safari auch in Zukunft schnell. ;)
     
  5. sECuRE

    sECuRE MacUser Mitglied

    MacUser seit:
    25.06.2005
    Beiträge:
    566
    Zustimmungen:
    6
    Hi,

    öhm, das ist doch irgendwie kontraproduktiv - du löschst den Ordner, in dem solche Icons abgelegt werden, und wunderst dich? Du musst dich schon entscheiden: Entweder 'nen schnelleren Safari oder bunte Bilder ;).

    cu
     
  6. heldausberlin

    heldausberlin MacUser Mitglied

    MacUser seit:
    01.05.2004
    Beiträge:
    14.036
    Zustimmungen:
    302
    Nein. Da Safari alle Bilder speichert, wird der Browser von Mal zu Mal langsamer. Wenn der Ordner gelöscht/deaktiviert wird, dann werden die Favicons jedes Mal erneut geladen, was die Geschwindigkeit nicht sonderlich beeinflusst.
     
  7. sECuRE

    sECuRE MacUser Mitglied

    MacUser seit:
    25.06.2005
    Beiträge:
    566
    Zustimmungen:
    6
    Hi,

    ja, schon, allerdings geht's ihm doch um die Lesezeichen und dort werden die Favicons nur aus dem Cache geladen, wenn mich nicht alles täuscht...

    cu
     
  8. heldausberlin

    heldausberlin MacUser Mitglied

    MacUser seit:
    01.05.2004
    Beiträge:
    14.036
    Zustimmungen:
    302
    Jau, das stimmt. Die werden erst dann angezeigt, wenn die Seite wieder besucht wurde.
     
  9. mac-fan

    mac-fan Thread Starter MacUser Mitglied

    MacUser seit:
    04.03.2005
    Beiträge:
    449
    Zustimmungen:
    3
    nein, das ist es ja gerade, so sollte es sein, ist es aber leider nicht.
    Ich kann xmal in auf die Seite gehen, der Ball bleibt (oder ist der schon im WM Fieber :o )

    Na guuuuuut Home-Page ;)

    und das Ganze ist seitdem ich den Ordner Cache aus Library in den Papierkorb geschmissen habe :(

    LG mac-fan
     
  10. sECuRE

    sECuRE MacUser Mitglied

    MacUser seit:
    25.06.2005
    Beiträge:
    566
    Zustimmungen:
    6
    Hi,

    hast du dir heldausberlins und meine Beiträge nicht durchgelesen? Erzeuge den Ordner doch einfach wieder, dann sollte Safari auch wieder Dateien/Symbole (die gewünschten favicons) zwischenspeichern.

    cu
     
Die Seite wird geladen...

Diese Seite empfehlen