Geschweifte Klammern in Parallels Win XP

  1. lol

    lol Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    1.556
    Zustimmungen:
    63
    Parallels: "geschweifte Klammer zu" Problem

    Ich habe in der Emulation von Win XP das Problem, dass die
    "geschweifte Klammer zu" : "}"
    nicht funktioniert. Sie ist normalerweise auf einer Win-Tastatur mit "Alt-Gross + 0", aber unter der Emulation funktioniert die Kombo Ctrl+Alt+0 nicht. Alle anderen Klammern: [,],{, funktionieren einwandfrei.
    Wir kann ich das beheben?
     
    lol, 29.06.2006
    #1
  2. CapFuture

    CapFuture MacUser Mitglied

    Mitglied seit:
    23.01.2004
    Beiträge:
    1.780
    Zustimmungen:
    1
    Soweit ich weiß, nutzt Parallels die rechte Alt Taste wie die Alt-Gr Taste.
    Es sollte einfach reichen rechte Alt+0 zu drücken um } zu erhalten.
     
    CapFuture, 29.06.2006
    #2
  3. lol

    lol Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    1.556
    Zustimmungen:
    63
    leider hat das m-book keine rechte alt-taste
     
    lol, 29.06.2006
    #3
  4. m-schmidt

    m-schmidt MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    364
    Zustimmungen:
    1
    hmm, bei mir geht es mit Alt + Gr + 0 ...

    Hast du im Windows vielleicht ein anderes Tastatur-Layout gewählt? Oder hast du vielleicht irgendein Programm im Mac OSX laufen, welches die Tastenkombination abfängt (ich hab mit ein paar anderen Tasten-Kombies das Problem -> z.B. F9), dann kommt der Tastendruck nämlich leider nicht in der Emulation an (bin gespannt, wie das Problem noch gelöst werden kann, denn toll ist das nicht ...)??
     
    m-schmidt, 29.06.2006
    #4
  5. lol

    lol Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    1.556
    Zustimmungen:
    63
    An SW laueft nur Parallels himself, und habe das Tastaturschema Deutsch(Deutschland). Wenn ich das britische waehle, habe ich keine probleme, da liegen die Klaemmern direkt auf den umlauten.
     
    lol, 29.06.2006
    #5
  6. lol

    lol Thread Starter MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    1.556
    Zustimmungen:
    63
    soo, ich habe noch etwas herumgetestet und es kam dabei heraus, dass nur unter Visual Studio die geschweifte Klammer zu zickt.
    Es läuft ein deutsches XPpro mit einem englischen VS2005. Vlt. ist hier das Problem zu finden.
    Die Tage werde ich mal VS2005 de von MSDN-AA ziehen, und austesten.
     
    lol, 04.07.2006
    #6
  7. m-schmidt

    m-schmidt MacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    364
    Zustimmungen:
    1
    hmm ich hab ein deutsches Win 2000 mit einem deutschen VS.NET. Da gehen die geschweiften Klammern im Parallels. Schreib doch vielleicht mal den Parallels Support zu dem Thema an. Also ich hab da gute Erfahrungen mit dem Support gemacht, auch wenn die Antwort etwas auf sich warten lies, aber das war auch noch in der Beta-Phase, da werden sie nicht nur eine Anfrage gehabt haben ...
     
    m-schmidt, 04.07.2006
    #7
  8. Reaper

    Reaper MacUser Mitglied

    Mitglied seit:
    17.11.2004
    Beiträge:
    359
    Zustimmungen:
    9
    funktioniert ein copy & paste der geschweiften klammer, ansonsten kann es sein das du ein tastatur remapping machen musst.
     
    Reaper, 04.07.2006
    #8
  9. Leon19

    Leon19 MacUser Mitglied

    Mitglied seit:
    28.09.2006
    Beiträge:
    1
    Zustimmungen:
    0
    ich hatte bis vor kurzen dasselbe Problem. Ich denke das es in deinem Fall auch kein Hardwareproblem ist. In Windows nutzen zur Zeit viele Programme globale Hotkeys, beliebt dafür sind Soundkartentreiber bzw. Grafikkartentreiber oder Multimediaprogramm, wie z.b. bei mir Winamp. Diese setzen dann einen Global Hotkey auf Alt + 0 bzw. Alt + Gr + 0, was natürlich dann das Signal abfängt bevor ein zeichen ausgegeben wird. Vielleicht hilft es dir wenn du danach suchst, falls das problem noch besteht...
     
    Leon19, 28.09.2006
    #9
  10. daspfanni2000

    daspfanni2000 MacUser Mitglied

    Mitglied seit:
    07.12.2005
    Beiträge:
    936
    Zustimmungen:
    15
    Hallo ihr Lieben,


    für meine Diplomarbeit brauche ich leider Windows und deshalb habe ich Parallels gekauft. Ich fahre die letze englische stabile Version und Windows XP mit allen Updates.


    Hier mein Problem:
    Ich schaffe es nicht, geschweifte Klammern, also {}, in Windows zu erzeugen. Auch ein Backslash \ ist nicht drin. Scheinbar wird die "alt" Taste nicht in Windows abgebildet.
    Weiss jemand, wie ich das hinbekomme, dass das funktioniert? Ich bilde mir ein, es hat mal funktioniert... aber sicher bin ich mir nicht...

    Meine Hardware ist ein MBP 15 C2D. OS X 4.8.

    Ich würde mich über eine Hilfe freuen,

    Viele Grüsse,

    Christoph
     
    daspfanni2000, 13.12.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Geschweifte Klammern Parallels
  1. StephanieJAP
    Antworten:
    2
    Aufrufe:
    179
    noodyn
    27.06.2017
  2. VIPer81
    Antworten:
    6
    Aufrufe:
    141
    VIPer81
    21.06.2017
  3. Sonnenfell
    Antworten:
    38
    Aufrufe:
    1.867
  4. shanti
    Antworten:
    4
    Aufrufe:
    2.875
    bubba05
    16.04.2009
  5. aeuglein
    Antworten:
    0
    Aufrufe:
    2.120
    aeuglein
    10.07.2007