Frage: SW-aktualisierung, WLAN-speed und andere

Prambanan

Neues Mitglied
Thread Starter
Mitglied seit
14.11.2008
Beiträge
32
Hallo zusammen,
ich bin seit ein paar Tagen glücklicher Benutzer eines neuen (alten) MBP (der erste Mac).
Seit gestern hat auch die Telekom geschafft, das 16.000DSL zu schalten.
Direkt das Speedport 701 installiert und Airport zum glühen gebracht.
Hat auch alles soweit funktioniert, bis auf folgende Themen (die ich hier versucht habe über Suche nachzuvollziehen, ich merke dass da wohl allgemein ein Problem besteht, aber so ganz verstehe ich das noch nicht):

(1) softwareaktualisierung
ich wollte meinen alt-stand leopard 10.5.2. auf den neuesten stand bringen (puh, 600mb). dabei dann noch diverse andere aktualisierungen angeboten bekommen und alles akzeptiert (bei 16000dsl kein problem). war aber ein problem... das ding faengt schnell an und wird dann irgendwann furchtbar langsam und bleibt dann stehen, manchmal gehts weiter, meistens nicht. in der anzeige wird dann auch kein zahlenwerk mehr gezeigt (x mb von y mb, z sec restlaufzeit). wenn ich stoppe und wieder starte ebenso, wenn ich airport deaktiviere und wieder aktiviere ebenso, wenn ich airport ausstoepsle und ueber ethernet reingehen ebenso (bei insgesamt etwas hoeherer geschwindigkeit)...
daher die fragen: ist dieser sw-aktualisierungsprozess stabil oder lasse ich da besser die finger von, und was mache ich mit meinen halbgaren downloads? gibt es ausserdem die moeglichkeit irgendwoher das update von 10.5.2. auf aktuell auf DVD zu bekommen?

(2) downloads generell
ich habe nach obigem problem dann auch mal versucht ganz regulaere downloads auf ihre performance durchzuschauen. ueber heise den firefox 3.x runtergezogen und einiges anderes. ueber WLAN kommt eine speed von ca. 20-40kBit/s zustande, uebers Ethernet ca. 130-270. ich bin jetzt nicht der grosse kenner der dsl und wlan welt, aber das kommt mit uebermaessig langsam vor. im speedport info menu sagt er mir statt 16000 irgendwas mit 11000 (ich wohne in karlsruhe, soweit ich weiss sind wir hier durch die uni an dicken breitbandkabeln dran - wo sind die hier???). und auch hier bleibt wie oben ab und zu das ganze paket manchmal einfach stehen, laeuft dann meistens wieder nach einiger zeit von alleine los.
hat jemand eine idee?

(3) skype installation (als beispiel fuer eine generelle frage)
wahrscheinlich das einfachste: ich lade dmg files (z.b. skype) runter, starte das ding und skype startet, ich will das aber installieren und nicht aus dem dmg heraus jedesmal neu starten. bei anderer software (z.b. lightroom oder cnx von nikon) hat das ausfuehren des dmg zur installation gefuehrt, wat mach ich falsch?

so, sorry fuer die fuelle an themen, hoffe ich habe die probleme ausreichend beschrieben, danke schon mal fuer (auch einzelnen) antworten.

viele gruesse von guenter
 

orgonaut

Aktives Mitglied
Mitglied seit
09.08.2004
Beiträge
10.256
Herzlich willkommen!


Ich fasse mich kurz:

1. Da wird wohl etwas mit Deinem Netzwerk nicht stimmen. Die Softwareaktualisierung funktioniert immer sehr zuverlässig.

2. Wie schon bei 1. festgestellt, wird wohl etwas mit Deinem Internet-Zugang/Netzwerk nicht ganz richtig konfiguriert sein.

3. Siehe MacUser.de Community > Community > Mac Einsteiger & Umsteiger >
Mac-Basics für die ersten Tage nach dem Umstieg...


LGO
 

Prambanan

Neues Mitglied
Thread Starter
Mitglied seit
14.11.2008
Beiträge
32
danke!

1./2. habe ich über speedmeter.de jetzt mal laufen lassen. statt 16000dsl bewege ich mich auf dem niveau eines "akkustikkopplers" (800kbit-2400kbit, manchmal 6500, aber nur an der line, nicht wireless). werde morgen mal den service der telecom nerven...

3. danke, hatte ich zwar vorher schon gesehen, kam mir aber trotzdem komisch vor, aber wenns so ist dann isses so.

gruesse
guenter
 

Prambanan

Neues Mitglied
Thread Starter
Mitglied seit
14.11.2008
Beiträge
32
hallo, nochmal ich...

also, telecom hat das ding heute resettet, ich sehe aber bisher keine aenderung. manche downloads ziehen extrem schnell an und bleiben dann auf einmal stehen, keine aktivitaet mehr.

speedmeter zeigt an 250kbit, gleichzeitig zeigt wasistmeineip.de 11000kbit...

das vertrauen in die softwareaktualisierung habe ich komplett verloren... 16mb werden geladen, dann bleibt die kiste stehen. ich muss das ding runterfahren um wieder 16weitere mb zu holen.

hat jemand eine idee wo in der netzwerkconfig hier noch was zu finden ist. weiterhin wo ich eine update dvd 10.5.2. auf 10.5.5. herbekommen kann.

guenter
 

Cousin Dupree

Aktives Mitglied
Mitglied seit
07.07.2007
Beiträge
7.613
weiterhin wo ich eine update dvd 10.5.2. auf 10.5.5. herbekommen kann.

Update-Software von Apple gibt es nicht auf CD/DVD (Apple gestattet das nicht), es sei denn, Du findest jemanden, der Dir die Datei brennt.

Falls Du versucht hast, dass System über die Software-Aktualisierung auf den neuesten Stand zu bringen, lass da mal die Finger von und probiere stattdessen aus, ob Du das Combo-Update 'runtergeladen bekommst:

–> http://wsidecar.apple.com/cgi-bin/nph-reg3rdpty2.pl/product=21155&cat=60&platform=osx&method=sa/MacOSXUpdCombo10.5.5.dmg


MfG, Peter
 

Prambanan

Neues Mitglied
Thread Starter
Mitglied seit
14.11.2008
Beiträge
32
finale meldung:
speed ist jetzt da, keine aussetzer oder stops mehr. hab eben das combo installiert, plus die ganzen aktuellen updates, in kurzer zeit grosse volumen gesaugt. lag offensichtlich an der dsl leitung.
vielen dank nochmal fuer die hinweise.
bin wieder gluecklich :)
guenter
 
Oben