firmware Update für den g5 - ich steig da nicht durch

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von CheGuevara, 14.09.2004.

  1. CheGuevara

    CheGuevara Thread Starter MacUser Mitglied

    Beiträge:
    1.668
    Zustimmungen:
    0
    Mitglied seit:
    17.03.2004
    habe soeben das frimware update für meinen g5 über sofrtwareaktualisierung gelade. scheint relativ neu drauf zu sein. nun will ich die firware aktualisieren, ich folge der anleitung.... irgendwie kommt es jedoch bei dem drücken der einschalt/aus- taste nicht zu einem langen signalton. was mache ich falsch?????
     
  2. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.172
    Zustimmungen:
    1
    Mitglied seit:
    18.12.2002
  3. CheGuevara

    CheGuevara Thread Starter MacUser Mitglied

    Beiträge:
    1.668
    Zustimmungen:
    0
    Mitglied seit:
    17.03.2004
    das ist das gleiche, was da auch auf deutsch drin steht. nachdem ich den rechner aber ausgeschaltet habe, dann die ein-ausschalttaste gedrückt halte, kommt kein ton oder so. was passiert:

    weißer bildschirm: "welcome to open firmware. type macboot....."

    usw. :confused:
     
  4. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Mitglied seit:
    22.10.2003
  5. CheGuevara

    CheGuevara Thread Starter MacUser Mitglied

    Beiträge:
    1.668
    Zustimmungen:
    0
    Mitglied seit:
    17.03.2004
    jaja, soweit war ich auch schon. es kommt aber kein ton!
     
  6. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.282
    Zustimmungen:
    290
    Mitglied seit:
    09.09.2003
    Hast du externe Lautsprecher angeschlossen? Sind diese auch eingeschaltet? ;)

    Man weiss ja nie...
     
  7. CheGuevara

    CheGuevara Thread Starter MacUser Mitglied

    Beiträge:
    1.668
    Zustimmungen:
    0
    Mitglied seit:
    17.03.2004
    selbst wenn ich den ton nicht gehört haben sollte, die aktualisierung ist ja trotzdem nicht gestartet
     
  8. CheGuevara

    CheGuevara Thread Starter MacUser Mitglied

    Beiträge:
    1.668
    Zustimmungen:
    0
    Mitglied seit:
    17.03.2004
    Jeztz hats geklappt. hat das sonst schon jemand durchgeführt? ich fands nur etwas unheimlich, das das cd laufwerk ein paarmal auf und zu gemacht wurde...

    naja, den ton habe ich nun auch gehört, woran es auch immer gelegen haben mag :confused:
     
  9. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.282
    Zustimmungen:
    290
    Mitglied seit:
    09.09.2003
    Hat das Update denn nun etwas gebracht?

    Hat jemand das Update schon auf einem 1.6er durchgeführt?

    ad
     
  10. cheffe

    cheffe MacUser Mitglied

    Beiträge:
    447
    Zustimmungen:
    2
    Mitglied seit:
    01.10.2003
    @ admartinator:
    Ja, ich habe meinen 1,6er geupdatet und er lebt noch. Ob es Verbesserungen gebracht hat keine Ahnung, da ich noch nie Probleme hatte :)

    Gruß Alex
     
Die Seite wird geladen...

Diese Seite empfehlen