FireWire zu langsam

simon.weber

Mitglied
Thread Starter
Registriert
15.01.2004
Beiträge
422
Ich hatte da eine kleine Odysee mit einem über FireWire angeschlossenen CD-Brenner, der mir mein System zerhauen hatte (Klickst du hier).

Jetzt stellt sich die Situation so dar:

- FireWire port (intern am G3 B&W) erkennt andere Geräte (z.B. meinen iPod und meine externe FW-Festplatte), aber nicht den Brenner;
- überträgt Daten aber nur noch mit 0,5 MB (512 KB!) pro Sekunde.

Das ist ja zugegebenermaßen ein wenig langsam. :mad:

Was kann man da denn machen? :(


Gruß

Simon Weber
 

sgmelin

Aktives Mitglied
Registriert
16.05.2004
Beiträge
3.729
Ich denke, da ist echt Dein Port kaputt. Evtl. ist der Port Deines Brenners mit über den Jordan gegangen.
 

ricky2000

Aktives Mitglied
Registriert
20.10.2003
Beiträge
4.744
sgmelin schrieb:
Ich denke, da ist echt Dein Port kaputt. Evtl. ist der Port Deines Brenners mit über den Jordan gegangen.

Vielleicht ist auch eher nur der Port oder Controller des externen Laufwerks kaputt, wenn die anderen geräte noch gehen.
 

sgmelin

Aktives Mitglied
Registriert
16.05.2004
Beiträge
3.729
Aber mit einer inakzeptablen Geschwindigkeit.
 

simon.weber

Mitglied
Thread Starter
Registriert
15.01.2004
Beiträge
422
Erst mal: Danke, auch wenn Hiobsbotschaft ... :(

Aber gut. Vielleicht kann man ja wenigstens den Brenner noch umtauschen (habe inzwischen eine USB-2.0-Karte an dem Rechner).

Schlaft mal alle schön ...

Simon
 

Crest

Mitglied
Registriert
12.10.2003
Beiträge
218
leih dir bei jemand nen gerät und nen kabel, das normale funzt. schließ es nacheinander an beide anschlüsse an, wenn das tempo normal ist liegt es an einem deiner geräte. nun nimm deine geräte und schließe sie bei einem freund an, wenn sie dort normal gehen spricht eigentlich alles auf deinen computer (seinen fw400 controler), dann hilft nurnoch ne pci-karte.
 

KaptnKoma

Mitglied
Registriert
17.03.2004
Beiträge
160
hi board!

ich hab heute meinen 4g ipod bekommen. beim versuch das teil mit meiner itunes bibliothek zu synchronisieren bekomme ich auch nur etwa 0.5 mb pro sekunde am fiwi port (egal welcher der beiden).
dachte ich mir, nimmste einfach das usb 2 kabel und packst das an die usb2 pci-karte - aber pustekuchen. im systemprofiler wird der ipod am usb port angezeigt, mehr aber auch nicht, also kein symbol aufm desktop. sollte ich nun wirklich gezwungen werden meinen windows rechner diese aufgabe zu ueberlassen? ich hoffe mal nicht ... hab den ipod bereits resettet, hat aber auch nichts gebracht.

ich hoffe jemand kann mir helfen *schluchz*

tobias
 
Oben