Fibrechannel als Netzwerkschnittstelle?

Umac_de

Mitglied
Dabei seit
04.11.2006
Beiträge
469
Punkte Reaktionen
28
auf die problemlösung mit dem dhcp muss man erst mal kommen. aber gut, jetzt trau ich michs dann wieder zu aktivieren...
Denk dran round-robin zuaktivieren - findest du unter VLan...
ich habe keine clients mit internen raids laufen, insofern kann ich die geschwindigkeit nur testen, wenn wirklich viele benutzer auf den server zugreifen und das wiederum kann ich erst testen, wenn ich die zugriffsrechte hinbekomme. kennst du dich damit auch so gut aus wie mit port-trunking?
Leider nicht mein Spezialgebiet.
Aber: hast du die ACLs mit der Benutzernummer gelöscht gekriegt?
 

lutzministrator

Mitglied
Thread Starter
Dabei seit
01.12.2009
Beiträge
152
Punkte Reaktionen
3
Denk dran round-robin zuaktivieren - findest du unter VLan...
hm, kann ich leider nicht finden.
wofür muss ich vlans konfigurieren? reicht es nicht, wenn ich eine kanalbündelung mache (mac-seitig) und entsprechend auf dem switch die einstellungen als LAG? was genau ist round-robin?

Leider nicht mein Spezialgebiet.
Aber: hast du die ACLs mit der Benutzernummer gelöscht gekriegt?
ja, die ACLs konnte ich löschen. ich bin aber immer noch ziemlich frustriert (in einem anderen thread berichte ich über meine spärlichen erfolge) weil ich einfach so manche sachen nicht nachvollziehen kann.
meine user sind z.b. nicht in der staff-gruppe obwohl es eigentlich so sein sollte und auch der arbeitsgruppenmanager sagt, dass dem so ist...
ich konnte auf meinem raid (xraid) auf einem leg keine ACLs mehr vergeben. jetzt initialisiere ich es mal neu (dauert ca. 4 tage) hoffe dass es dann wieder klappt.
 

Umac_de

Mitglied
Dabei seit
04.11.2006
Beiträge
469
Punkte Reaktionen
28
hm, kann ich leider nicht finden.
wofür muss ich vlans konfigurieren? reicht es nicht, wenn ich eine kanalbündelung mache (mac-seitig) und entsprechend auf dem switch die einstellungen als LAG? was genau ist round-robin?
Ooops, ist unter QoS.
Auf Netgear ist das Standardnetz das erste VLan. Insofern... :cool:
Normalerweise -> Portzuweisung nach Prioritätsliste -> alle Clients am selben Port.
Wolln wir nicht -> round robin -> zufällige Zuweisung -> sprich Lastverteilung auf alle Ports des Bonds.

meine user sind z.b. nicht in der staff-gruppe obwohl es eigentlich so sein sollte und auch der arbeitsgruppenmanager sagt, dass dem so ist...
In OD gibt es keine staff-gruppe.
Kann es sein du bringst Rechner-Benutzer-Gruppen und OD-Gruppen durcheinander?
 

lutzministrator

Mitglied
Thread Starter
Dabei seit
01.12.2009
Beiträge
152
Punkte Reaktionen
3
Ooops, ist unter QoS.
Auf Netgear ist das Standardnetz das erste VLan. Insofern... :cool:
Normalerweise -> Portzuweisung nach Prioritätsliste -> alle Clients am selben Port.
Wolln wir nicht -> round robin -> zufällige Zuweisung -> sprich Lastverteilung auf alle Ports des Bonds.
ich gehe mal davon aus, dass es sich bei "queue" um den eintrag WRR handelt, anstelle von "Strict Priority".
hab ich mal geändert...

In OD gibt es keine staff-gruppe.
Kann es sein du bringst Rechner-Benutzer-Gruppen und OD-Gruppen durcheinander?
das ist richtig, die gruppe existiert nicht. aber es gibt die gruppe "Open Directory Users", die auch mit der gruppen-ID 20 übersetzt wird. da zugriffsrechte ja auf den IDs basieren, ist es egal ob man staff oder OD-users verwendet (im server-admin wird OD-users eh automatisch zu staff).
offensichtlich muss ich eigene gruppen definieren, die dann die entsprechenden zugriffsrechte bekommen.

was ich aber nicht verstehe ist, wie man nur mit POSIX rechten es schafft, freigaben so einzurichten, dass daten, die dort hinkopiert werden, automatisch die zugriffsrechte des oberordners übernehmen.
laut apple manual müsste bei sharepoints (also freigaben?) dies der fall sein, aber vererbbar sind zugriffsrechte dann doch wieder nur per ACLs??
 
Oben Unten