Festplatten-Treiber OS 9 geht nicht

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von PSD, 03.02.2005.

  1. PSD

    PSD Thread Starter MacUser Mitglied

    MacUser seit:
    18.12.2003
    Beiträge:
    435
    Zustimmungen:
    1
    Hi,
    wollte gerade OS 9 auf nem alten G3 Mini-Tower installieren.
    Ich hatte die 40 GB Samsung Festplatte in einem anderen Rechner unter OS 9 formatiert da es auf dem Mini-Tower nicht fuktioniert hat.
    Jetzt ist sie wieder im Mini-Tower und wenn ich das System draufspielen will, sagt er:
    kann den Festplattentreiber nicht updaten da das Programm "" nicht gefunden wurde.

    ????? Was ?????

    Gibt es da abhilfe?

    Relevante infos: G3 Mini-Tower 266 Mhz - OS 9.2 CD
     
  2. marco312

    marco312 MacUser Mitglied

    MacUser seit:
    14.11.2003
    Beiträge:
    19.410
    Zustimmungen:
    211
    Hallo

    Erst von der System CD Starten dann über Laufwerke Konfigurieren die HD Formatieren dann sollte es mit der Installation gehen.


    Gruß
    Marco
     
  3. PSD

    PSD Thread Starter MacUser Mitglied

    MacUser seit:
    18.12.2003
    Beiträge:
    435
    Zustimmungen:
    1
    :D
    so sollte es sein - iss ja aber nicht

    Und Formatiert ist sie ja schon.
     
  4. Difool

    Difool Frontend Admin

    MacUser seit:
    18.03.2004
    Beiträge:
    8.142
    Medien:
    30
    Zustimmungen:
    915
    Denke da wäre der Ansatz – warum geht es nicht? > Kabel- und verbindungen geprüft?!
    Wieso installierst du nicht gleich das OS9 nach dem Formatieren im anderen Rechner drauf?
    Dann die HD in den G3. Wäre interessant, ob er das verknusen kann.
    Versuchs mal...

    Gruß Difool
     
  5. PSD

    PSD Thread Starter MacUser Mitglied

    MacUser seit:
    18.12.2003
    Beiträge:
    435
    Zustimmungen:
    1
    @ Difool: Hatte ich inzwischen auch gemacht und er kontete es verknusen.

    Aber es scheint so zu sein wie ich es hier im Forum gelesen habe, es ist ein bischen Glückssache ob er läuft oder nicht. Nur hatte ich gedacht entweder läuft er oder er läuft nicht und nicht das er wie jetzt mal läuft und mal nicht.
    Da ist übrigens auch der Acrobat drauf (anderes Posting auf das du geantwortet hast).

    Werde ihn erstmal beobachten, aber der Grund für das 9er System hat sich auch erübrigt. Mache wahrscheinlich wieder das OS 8.6 drauf, das lief sehr stabil.
     
Die Seite wird geladen...

Diese Seite empfehlen