Festplatten auswerfen verhindern

SwissBigTwin

Aktives Mitglied
Registriert
07.01.2013
Beiträge
19.055
Es ist schon beeindruckend, zu sehen, wie bereits die Palette an macOS-Software es auf dem Markt gibt, die kostenpflichtig Probleme lösen, die man bei anderen Betriebssysteme erst gar nicht hat.
Bitte bitte bitte... gehe wieder zu Windows zurück, ganz schnell und ohne Abschied hier, DU wirst keinem fehlen, glaube mir.

Seit drei Monaten bist du hier im Forum und nur dummes, hirnloses, besserwisserisches Gequatsche... DU gehst mir tierisch auf die Nerven!
 

win2mac

Aktives Mitglied
Registriert
07.09.2004
Beiträge
3.660
Komisch, an meinen Macs hängen auch Thunderbolt- und USB-Platten und da gibts keinerlei Probleme beim Standby und Wiederaufwachen? :kopfkratz: Kann das ev. an den Platten liegen?
 

Dallon

Mitglied
Registriert
02.11.2011
Beiträge
150
Moin, ich benutze dieses kleine Programm, funzt super.

Ejectify for Mac
 

giesbert

Aktives Mitglied
Registriert
15.12.2004
Beiträge
1.606
Kann das ev. an den Platten liegen?
Den Verdacht habe ich auch. Heute treibt mich meine externe WD Elements in den Wahnsinn, die mitten im Betrieb angeblich fehlerhaft getrennt wird und nach kurzer Zeit wieder auftaucht. Vielleicht ist die Platte einfach hin, die ist schon etwas älter.
 

rudluc

Aktives Mitglied
Registriert
16.01.2016
Beiträge
2.597
Es ist schon beeindruckend, zu sehen, wie breit die Palette an macOS-Software es auf dem Markt gibt, die kostenpflichtig Probleme lösen, die man bei anderen Betriebssysteme erst gar nicht hat.
:ROFLMAO:
Das gilt auch für Windows. Aber da bist du vielleicht auch einseitig zu positiv eingestellt.
 

rudluc

Aktives Mitglied
Registriert
16.01.2016
Beiträge
2.597
Den Verdacht habe ich auch. Heute treibt mich meine externe WD Elements in den Wahnsinn, die mitten im Betrieb angeblich fehlerhaft getrennt wird und nach kurzer Zeit wieder auftaucht. Vielleicht ist die Platte einfach hin, die ist schon etwas älter.
Meine seit 4 Jahren permanent mitlaufende TimeMachine-HDD (ebenfalls WD Elements 2.5") hat auch neulich Probleme bei meinem iMac im Betrieb verursacht. Das (als Testversion temporär einwandfrei verwendbare) Festplatten-Tool "DriveDX" hat mir dann gezeigt, dass die Platte besser ausgetauscht werden sollte.
 

roger.rebel

Mitglied
Registriert
15.10.2006
Beiträge
453
Den Verdacht habe ich auch. Heute treibt mich meine externe WD Elements in den Wahnsinn, die mitten im Betrieb angeblich fehlerhaft getrennt wird und nach kurzer Zeit wieder auftaucht. Vielleicht ist die Platte einfach hin, die ist schon etwas älter.
Hatte die gleichen Probleme... aber nachdem ich den USB-Hub mit Strom versorgt habe tritt der Fehler nicht mehr auf.
Hat deine WD Elements ausreichend Strom?
 

giesbert

Aktives Mitglied
Registriert
15.12.2004
Beiträge
1.606
Hat deine WD Elements ausreichend Strom?
Das weiß ich nicht sicher, aber davon gehe ich aus ;-) : der Hub (übrigens von Anker) hat eine eigene Stromversorgung. Ich werd mal @rudluc 's Hinweis auf DriveDX nachgehen, die beiden Festplatten sind jetzt auch so pimaldaumen … äh … ziemlich alt.

Und ich hab mir jetzt kurzerhand einen USB-C-Hub von Belkin bei Apple bestellt – etwas teurer, aber ein USB-C-Hub war auf jeden Fall fällig. Und wenn, dann nehm ich mal die Hardware, die Apple mehr oder weniger direkt empfiehlt.

Achja: Wenn ich einen USB-Stick am Hub anschließe, dann ist das auch eine kleine Glückssache, ob der sofort erkannt wird. Oder etwas später. Oder überhaupt nicht. Ausnahme: Mein uralter iPod mit seiner 80GB-HD: Der wird sofort und immer zuverlässig erkannt und auch nie unerwartet ausgeworfen. Schließe ich einen USB-Stick via USB-C-Adapter direkt am USB-C-Port des MBA an, gibt's auch keine Probleme: ich vermute mal, dass mein Hub einfach zu alt ist.
 

roger.rebel

Mitglied
Registriert
15.10.2006
Beiträge
453
Ich habe ebenfalls einen USB-C-Hub von Anker im Einsatz, daran angeschlossen noch einen 4er USB-Hub von Atolla (mit aktiver Stromversorgung). An letzterem ist eine Inateck-Raid Station angeschlossen. Diese wird nur erkannt, wenn ich das MBP zuerst starte und dann die Raid-Station verbinde. Wenn ich es umgekehrt mache (also wenn zuerst die Raid-Station läuft und dann das MBP gestartet wird) bekomme ich keine Verbindung.

Was ich sagen will ist, ob ggf. auch die Reihenfolge beim Geräte starten ausschlaggebend ist??

Die Idee mit DriveDX finde ich gut, habe ich ebenfalls im Einsatz.
 

giesbert

Aktives Mitglied
Registriert
15.12.2004
Beiträge
1.606
Ich habe ebenfalls einen USB-C-Hub von Anker im Einsatz
Bei mir ist das ein alter USB-A-Hub (mit USB 3.0), der hing jahrelang an meinem MBP, jetzt über einen USB-C-Adapter am MBA. Am Hub hängen vor allem 2 Festplatten (externe Daten, Backup), die über den Hub mit Strom versorgt werden. Da kann ich gar nichts der Reihe nach einschalten. Was eh nicht in meine Anwendungsszenario passt: das MBA wird praktisch ausschließlich stationär benutzt, da hängt der Hub ständig dran, die Platten sind ständig angeschlossen. Das MBA wird praktisch nie ausgeschaltet, sondern einfach stehen gelassen oder zugeklappt. Das funktioniert in der Regel auch problemlos. Aber leider nicht immer. Und heute morgen wurde ich so begrüßt:

Bildschirmfoto 2022-01-10 um 08.27.21.png


Die Platte "DatenExtern" war natürlich trotzdem da.
 

giesbert

Aktives Mitglied
Registriert
15.12.2004
Beiträge
1.606
Der Vollständigkeit halber:

Und ich hab mir jetzt kurzerhand einen USB-C-Hub von Belkin bei Apple bestellt
… und habe es nicht bereut. Die Probleme mit externen Laufwerken sind (bislang jedenfalls ;-)) Geschichte, USB-Sticks werden instantan erkannt, die Kopiergeschwindigkeit ist deutlich schneller. Es lag dann wohl doch an der Kombi USB-C <–> USB-C auf USB-A-Adapter <–> älterer USB-A-Hub
 

Ähnliche Themen

Oben