Fehler 95

Diskutiere das Thema Fehler 95 im Forum Mac OS X & macOS

  1. macfan

    macfan Thread Starter Mitglied

    Beiträge:
    199
    Zustimmungen:
    1
    Mitglied seit:
    30.07.2002
    hi,

    hab mir einen sicherungsordner erstellt und ein image mit diskcopy erstellt und dies anschließend auf cd gebrannt.

    das image auf der hd steht lässt sich ohne probleme aktivieren, das image auf cd funktioniert nicht. es kommt folgende meldung: fehler 95 - keine aktivierbaren dateisysteme. es kann sein das dies mit update auf 10.2.3 zu tun hat. voher funktionierte alles ganz normal. weiss irgendwer eine lösung.

    danke
     
  2. IceHouse

    IceHouse Mitglied

    Beiträge:
    687
    Zustimmungen:
    22
    Mitglied seit:
    03.06.2002
     

    Ich nehme folgendes an:

    Du hast ein Image erzeugt mit dem Attribute "Read/ Write" und dann Daten drauf kopiert, oder du hast das Image von einem Ordner erzeugt (innerhalb von Disk Copy) und dies ebenfalls als "Read/ Write".

    Wenn Du nun versuchst, das Image von einem Datentraeger direkt zu mounten der aber NUR Read Only ist, verursacht dies den Fehler. Die Disk Copy Engine will naemlich schreibend auf das Image zugreifen - aber das ist bei einer CD-ROM natuerlich nicht moeglich.

    Fazit: Kleine Einstellung, grosse Wirkung.

    Gruss
    IceHouse
     
  3. macfan

    macfan Thread Starter Mitglied

    Beiträge:
    199
    Zustimmungen:
    1
    Mitglied seit:
    30.07.2002
    hi icehouse,

    ich weiss es jetzt nicht ganz genau, könnte sein. hab das ganze mit den standardeinstellungen gemacht.

    es bringt aber auch nichts wenn ich das image von der cd auf den desktop kopiere - diieselbe fehlermeldung.

    das blöde ist, ich hab das image von der hd bereits gelöscht, benötige jetzt aber diese sicherung und kann sie einfach nicht öffnen.
     
  4. macfan

    macfan Thread Starter Mitglied

    Beiträge:
    199
    Zustimmungen:
    1
    Mitglied seit:
    30.07.2002
    für alle die irgendwann dasselbe problem haben. hab mich ein bißchen mit den rechten gespielt. hab dann noch macjanitor und macaroni laufen lassen. zum schluss noch das festplattendienstprogramm und siehe da - gelöst. genaueres weiss ich leider nicht.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...