Fehler 95

  1. macfan

    macfan Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2002
    Beiträge:
    198
    Zustimmungen:
    1
    hi,

    hab mir einen sicherungsordner erstellt und ein image mit diskcopy erstellt und dies anschließend auf cd gebrannt.

    das image auf der hd steht lässt sich ohne probleme aktivieren, das image auf cd funktioniert nicht. es kommt folgende meldung: fehler 95 - keine aktivierbaren dateisysteme. es kann sein das dies mit update auf 10.2.3 zu tun hat. voher funktionierte alles ganz normal. weiss irgendwer eine lösung.

    danke
     
    macfan, 16.01.2003
  2. IceHouse

    IceHouseMacUser Mitglied

    Mitglied seit:
    03.06.2002
    Beiträge:
    686
    Zustimmungen:
    22
     

    Ich nehme folgendes an:

    Du hast ein Image erzeugt mit dem Attribute "Read/ Write" und dann Daten drauf kopiert, oder du hast das Image von einem Ordner erzeugt (innerhalb von Disk Copy) und dies ebenfalls als "Read/ Write".

    Wenn Du nun versuchst, das Image von einem Datentraeger direkt zu mounten der aber NUR Read Only ist, verursacht dies den Fehler. Die Disk Copy Engine will naemlich schreibend auf das Image zugreifen - aber das ist bei einer CD-ROM natuerlich nicht moeglich.

    Fazit: Kleine Einstellung, grosse Wirkung.

    Gruss
    IceHouse
     
    IceHouse, 16.01.2003
  3. macfan

    macfan Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2002
    Beiträge:
    198
    Zustimmungen:
    1
    hi icehouse,

    ich weiss es jetzt nicht ganz genau, könnte sein. hab das ganze mit den standardeinstellungen gemacht.

    es bringt aber auch nichts wenn ich das image von der cd auf den desktop kopiere - diieselbe fehlermeldung.

    das blöde ist, ich hab das image von der hd bereits gelöscht, benötige jetzt aber diese sicherung und kann sie einfach nicht öffnen.
     
    macfan, 16.01.2003
  4. macfan

    macfan Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2002
    Beiträge:
    198
    Zustimmungen:
    1
    für alle die irgendwann dasselbe problem haben. hab mich ein bißchen mit den rechten gespielt. hab dann noch macjanitor und macaroni laufen lassen. zum schluss noch das festplattendienstprogramm und siehe da - gelöst. genaueres weiss ich leider nicht.
     
    macfan, 16.01.2003
Die Seite wird geladen...
Ähnliche Themen - Fehler
  1. -wolf-
    Antworten:
    3
    Aufrufe:
    72
  2. guentherkg
    Antworten:
    1
    Aufrufe:
    87
  3. RonSom1976
    Antworten:
    6
    Aufrufe:
    196
    RonSom1976
    25.06.2017
  4. pedram3344
    Antworten:
    1
    Aufrufe:
    182
    Maulwurfn
    13.06.2017
  5. raiklight
    Antworten:
    3
    Aufrufe:
    126
    permafrost
    31.05.2017